Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom dia galera do Under
    Venho aqui dizer obrigado, a todos do forum pelo vasto conteudo do forum que me ajuda a cada dia.

    Estou montando este topico porque estou tendo problemas com meu link aqui, possuo um link de 8 mb da oi mas so ta chegando 5 e o sinal no modem Um ss4200 esta baixo cerca de 6 , possuo 45 clientes cerca de 27 simultaneos e um outro provedor puxando link dai quando chega em horario de pico o ping pra internet fica horrivel cerca de 900ms e chega a dar varios time out, estou sem saber o que fazer para resolver esta situação, ja fiz bloqueio de conexões, não sei se são os p2p, tem alguma configuração que eu possa fazer no meu mk se puderem me ajudar estarei agradecido.

  2. Citação Postado originalmente por Rmnet Ver Post
    Bom dia galera do Under
    Venho aqui dizer obrigado, a todos do forum pelo vasto conteudo do forum que me ajuda a cada dia.

    Estou montando este topico porque estou tendo problemas com meu link aqui, possuo um link de 8 mb da oi mas so ta chegando 5 e o sinal no modem Um ss4200 esta baixo cerca de 6 , possuo 45 clientes cerca de 27 simultaneos e um outro provedor puxando link dai quando chega em horario de pico o ping pra internet fica horrivel cerca de 900ms e chega a dar varios time out, estou sem saber o que fazer para resolver esta situação, ja fiz bloqueio de conexões, não sei se são os p2p, tem alguma configuração que eu possa fazer no meu mk se puderem me ajudar estarei agradecido.
    Olá, você usa PCAP ou RB? qual versão ? como ta enviando sinal ? omini ? paineis ? no seu Queue tree, vc colocou as regras para limitar P2p ? se não colocou faz assim :

    Código :
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
        max-limit=[COLOR=red][B]256k[/B][/COLOR] name=P2P-Donwload packet-mark=Pacotes-P2P parent=global-in \
        priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
        max-limit=[COLOR=red][B]100k[/B][/COLOR] name=P2P-Upload packet-mark=Pacotes-P2P parent=global-out \
        priority=8 queue=default
    e no seu Ip=>firewall=>mangle
    vc coloca isso :
    Código :
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Controle P2P" disabled=\
        no new-connection-mark=Conexao-P2P p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=\
        Conexao-P2P disabled=no new-packet-mark=Pacotes-P2P passthrough=yes

    O que isso faz ? Marca para que todas as requisições de programas p2p tenham um download de 256 kbps e upload de 100k, ajuste de acordo com suas necessidades.
    se seu problema for P2p será sanado com isso, mas creio que apenas isso não resolve afinal existem outros fatores que interferem no desempenho de sua rede.

    Abraços

    Ricardo Sobrinho.



  3. Eu uso pc-ap com uma omini e uma setorial wirelink de 17 dbi, em baixo tenho uma rb450g que faz o controle de banda para os dois provedores 4 mb pra cada um e dela vai pra uma rb do outro provedor fazendo um ptp em 5.8 e outro pra mim direto no cabo no qual conecta no meu servidor mk um duron com 256 de memoria e squid em paralelo com debian ligado a ele.
    As regras de p2p eu ja tenho aqui no meu server so que não ta adiantando, o link as vezez cai, não sei o que pode ser.

  4. Citação Postado originalmente por Rmnet Ver Post
    Bom dia galera do Under
    Venho aqui dizer obrigado, a todos do forum pelo vasto conteudo do forum que me ajuda a cada dia.

    Estou montando este topico porque estou tendo problemas com meu link aqui, possuo um link de 8 mb da oi mas so ta chegando 5 e o sinal no modem Um ss4200 esta baixo cerca de 6 , possuo 45 clientes cerca de 27 simultaneos e um outro provedor puxando link dai quando chega em horario de pico o ping pra internet fica horrivel cerca de 900ms e chega a dar varios time out, estou sem saber o que fazer para resolver esta situação, ja fiz bloqueio de conexões, não sei se são os p2p, tem alguma configuração que eu possa fazer no meu mk se puderem me ajudar estarei agradecido.
    facil!

    primeiro v tem q saber qq eh teu link! se eh um adsl simples, um com 50% de banda garantida, ou um com 100% de banda garantida!

    caso seja com 100% de banda garantida, o prblema eh deles
    v ta pagando eles que resolvam!

    agora se for um 50% de banda ou adsl! isso jah eh maravilha!



  5. vc coloca isso :
    Código :
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Controle P2P" disabled=\
        no new-connection-mark=Conexao-P2P p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=\
        Conexao-P2P disabled=no new-packet-mark=Pacotes-P2P passthrough=yes

    O que isso faz ? Marca para que todas as requisições de programas p2p tenham um download de 256 kbps e upload de 100k, ajuste de acordo com suas necessidades.
    se seu problema for P2p será sanado com isso, mas creio que apenas isso não resolve afinal existem outros fatores que interferem no desempenho de sua rede.

    E ai bob espoja!! kkkkk
    Beleza Ricardo?
    Então essa regra hoje em dia não esta tão eficiente assim.. tem varios programas de p2p que ficam mudando as portas, são criptografados, e o mk não consegue detectar como p2p´s.
    A soluçao mais efetiva seria usando "layer7" (ip --> firewall --> layer7 protocols).
    Mas não vai encher a RB de regras de layer7 que ela abre o pico..
    abraços,






Tópicos Similares

  1. Respostas: 4
    Último Post: 11-06-2008, 10:03
  2. Conexões Simultâneas no Mikrotik!!!
    Por _AGM_ no fórum Redes
    Respostas: 22
    Último Post: 17-07-2006, 09:54
  3. Conexoes simultaneas MySQL
    Por mtec no fórum Servidores de Rede
    Respostas: 7
    Último Post: 19-06-2006, 23:20
  4. Conexões simultaneas Apache?
    Por Moreni no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-04-2006, 12:26
  5. Como permitir +conexões simultâneas p/ IRC?
    Por Good_speed no fórum Servidores de Rede
    Respostas: 3
    Último Post: 14-11-2004, 12:56

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L