+ Responder ao Tópico



  1. #1

    Exclamation VM server: problema com firefox

    Bom dia galera,
    estou com um problema com um VM Server 2, já faz um tempo que quando tento conectar com ele pelo Firefox para gerenciar os dispositivos aparece a mensagem:

    503 Service Unavailable
    sendo que eu consigo conectar através do acesso remoto.

    o VM Server esta em um Red Hat 5, e a VM é um Windows XP service pack 2 que eu utilizava como servidor impressão.

    como que eu faço para voltar como estava?


    desde ja muito obrigado

  2. #2

    Padrão

    afff 361 visitas e nenhuma resposta...hauhahuuhauh
    parece que todos tem este problema, mais ninguém sabe revolver.
    se alguém souber por favor me fale como que faz.



  3. #3

    Padrão

    Bom dia amigo,

    A primeira coisa que você tem que fazer é verificar se o serviço do vmware está rodando. Como o seu sistema é RedHat utilize o comando no console como root:

    # service vmware status

    Se o serviço não estiver inicializado entre com o comando:

    # service vmware start

    Logo após tente acessar a interface de administração.

    Espero ter ajudado.

  4. #4
    Não Registrado
    Visitante

    Padrão

    Citação Postado originalmente por celsoribeiro Ver Post
    Bom dia amigo,

    A primeira coisa que você tem que fazer é verificar se o serviço do vmware está rodando. Como o seu sistema é RedHat utilize o comando no console como root:

    # service vmware status

    Se o serviço não estiver inicializado entre com o comando:

    # service vmware start

    Logo após tente acessar a interface de administração.

    Espero ter ajudado.
    Bom dia,
    fiz oque me disse e apareceu esta falhas:

    Starting VMware services:
    Virtual machine monitor [FALHOU]
    VM communication interface socket family: [FALHOU]
    Virtual ethernet [FALHOU]
    NAT service on vmnet8 [FALHOU]
    en

    dei stop no serviço e agora quando dou start da isto:

    VMware Server is installed, but it has not been (correctly) configured
    for the running kernel. To (re-)configure it, invoke the
    following command:vmware-config.pl.

    se vc souber como aruma, me diz por favor.
    e muito obrigado pela ajuda



  5. #5

    Padrão

    Bom dia Celso,

    eu fiz oque vc me disse ai apareceu as sequintes falhas:
    Virtual machine monitor [FALHOU]
    VM communication interface socket family: [FALHOU]
    Virtual ethernet [FALHOU]
    NAT service on vmnet8 [FALHOU]


    assim eu di stop e startei denovo e apareceu o seguinte erro:

    VMware Server is installed, but it has not been (correctly) configured
    for the running kernel. To (re-)configure it, invoke the
    following command: /vmware-config.pl.

    assim continuou como estava a vm funcionando mais o gerenciador no firefox não.

    se vc tiver a resposta, por favor me fale.

    mais de qualquer maneira muito obrigado.

  6. #6

    Padrão

    Parece que você vai ter que recompilar esses 4 módulos que falharam duante a inicialização do serviço do vmware.
    Execute o script: vmware-config.pl que está dentro do diretório /usr/bin/ (como root) para recompilar esses módulos.
    O script é bem explicativo mais se tiver qualquer dúvida pode seguir esse excelente tutorial do guia do hardware:
    Instalando
    Se for seguir o tutorial começe apartir do 3º paragrafo, pois os passos anteriores você já fez.

    Espero ter ajudado.



  7. #7

  8. #8

    Padrão HTTP Erro 503 - Serviço indisponível

    Bem pessoal, pelo tipo de erro, parece-me que o FF não está conseguindo alcançar o servidor.

    Você consegue conectar-se à interface de administração com outros browsers?

    Verifique se não há configuração de proxy necessária (ou desnecessária!) e corrija.

    Outro problema que tive com o FF acessando o VMWare Server foi o caso do certificado. Na primeira vez que você acessa, deve clicar em exceções e adicionar como uma exceção. Depois você não precisará mais fazer isso pois ele se conectará direto.

    Abs