+ Responder ao Tópico



  1. segue um tutor em espanhol que encontrei e testei, ta funfando show de bola pra quem quiser bloquear esse monstrinho.


    Bueno Aca les Dejo un Metodo propio con el Cual logre frenar al Ares , y cuando digo frenar es total , el bloqueo se aplica al 98% del trafico del Ares todavia queda un 2% que no vale la pena bloquearlo ya que puede interferir con otros puertos que son usados habitualmente por otros programas, basicamente el bloqueo consiste en marcar los paquetes de los programas P2P desde el mangle con una simple regla

    add chain=forward action=mark-packet new-packet-mark="Ares Packet" passthrough=yes p2p=all-p2p src-address=192.168.0.0/24 comment="" \
    disabled=no
    add chain=forward action=mark-connection new-connection-mark="Ares Conn" passthrough=yes p2p=all-p2p src-address=192.168.0.0/24 comment="" \
    disabled=no

    Aqui marcamos las conecciones y los paquetes para que nuestro router los identifique mas adelante

    luego nos vamos al Firewall y agregamos las sig. reglas

    add chain=forward action=add-src-to-address-list p2p=all-p2p \
    out-interface=WAN address-list=Ares address-list-timeout=2h \
    comment="lista ares" disabled=no
    add chain=forward action=accept dst-port=10000-65355 protocol=udp \
    src-address-list="Si Ares" comment="Bloqueo UDP" disabled=no
    add chain=forward action=accept dst-port=10000-65355 protocol=tcp \
    dst-address-list="Si Ares" comment="Bloqueo TCP" disabled=no
    add chain=forward action=drop dst-port=10000-65355 protocol=udp \
    src-address-list=Ares comment="Bloqueo UDP" disabled=no
    add chain=forward action=drop dst-port=10000-65355 protocol=tcp \
    src-address-list=Ares comment="Bloqueo TCP" disabled=no

    Direcciones que si pueden usar el ares
    / ip firewall address-list
    add list="Si Ares" address=192.168.0.5 comment="" disabled=no
    add list="Si Ares" address=192.168.0.6 comment="" disabled=no

    seguramente hay una forma mas simple de peritir el address list pero no he tenido tiempo para probar , con estas reglas logre bloquear el trafico y las conecciones de este programa que ya me estaba causando problemas de toda indole en mi red, de mas esta desir que si un programa ocupa el desde el puerto 10000 en adelante no va a funcionar a menos que se acepte antes de esta regla de bloqueos el puerto especifico donde trabaja, o di uno quiere lo puede agragar a la lista “Si Ares” y funcionaria Correctamente

    Para concluir quiero comentar que esta informacion fue probada hace 3 meses hasta la fecha y no ha habido ningun inconveniente con ningun programa que no funcione por el bloqueo de los puertos UDP y TCP

    Fonte>: Taringa

  2. Citação Postado originalmente por int21 Ver Post
    segue um tutor em espanhol que encontrei e testei, ta funfando show de bola pra quem quiser bloquear esse monstrinho.


    Bueno Aca les Dejo un Metodo propio con el Cual logre frenar al Ares , y cuando digo frenar es total , el bloqueo se aplica al 98% del trafico del Ares todavia queda un 2% que no vale la pena bloquearlo ya que puede interferir con otros puertos que son usados habitualmente por otros programas, basicamente el bloqueo consiste en marcar los paquetes de los programas P2P desde el mangle con una simple regla

    add chain=forward action=mark-packet new-packet-mark="Ares Packet" passthrough=yes p2p=all-p2p src-address=192.168.0.0/24 comment="" \
    disabled=no
    add chain=forward action=mark-connection new-connection-mark="Ares Conn" passthrough=yes p2p=all-p2p src-address=192.168.0.0/24 comment="" \
    disabled=no

    Aqui marcamos las conecciones y los paquetes para que nuestro router los identifique mas adelante

    luego nos vamos al Firewall y agregamos las sig. reglas

    add chain=forward action=add-src-to-address-list p2p=all-p2p \
    out-interface=WAN address-list=Ares address-list-timeout=2h \
    comment="lista ares" disabled=no
    add chain=forward action=accept dst-port=10000-65355 protocol=udp \
    src-address-list="Si Ares" comment="Bloqueo UDP" disabled=no
    add chain=forward action=accept dst-port=10000-65355 protocol=tcp \
    dst-address-list="Si Ares" comment="Bloqueo TCP" disabled=no
    add chain=forward action=drop dst-port=10000-65355 protocol=udp \
    src-address-list=Ares comment="Bloqueo UDP" disabled=no
    add chain=forward action=drop dst-port=10000-65355 protocol=tcp \
    src-address-list=Ares comment="Bloqueo TCP" disabled=no

    Direcciones que si pueden usar el ares
    / ip firewall address-list
    add list="Si Ares" address=192.168.0.5 comment="" disabled=no
    add list="Si Ares" address=192.168.0.6 comment="" disabled=no

    seguramente hay una forma mas simple de peritir el address list pero no he tenido tiempo para probar , con estas reglas logre bloquear el trafico y las conecciones de este programa que ya me estaba causando problemas de toda indole en mi red, de mas esta desir que si un programa ocupa el desde el puerto 10000 en adelante no va a funcionar a menos que se acepte antes de esta regla de bloqueos el puerto especifico donde trabaja, o di uno quiere lo puede agragar a la lista “Si Ares” y funcionaria Correctamente

    Para concluir quiero comentar que esta informacion fue probada hace 3 meses hasta la fecha y no ha habido ningun inconveniente con ningun programa que no funcione por el bloqueo de los puertos UDP y TCP

    Fonte>: Taringa

    falta algumas linhas de comando pra fazer rodar direto... antes das regras.. exempo: /ip firewall mangle... etc etc etc.. e tem q converter os nomes das interfaces... wan = ether1 ou 2 etc etc






Tópicos Similares

  1. bloqueando ips no squid!
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-04-2003, 10:43
  2. Bloqueando imesh
    Por gileno no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-02-2003, 16:53
  3. Bloqueando sites pelo conteudo com o squid
    Por no fórum Servidores de Rede
    Respostas: 7
    Último Post: 22-11-2002, 16:51
  4. Bloqueando Conexões de Portas Específicas
    Por Hawthorn no fórum Servidores de Rede
    Respostas: 8
    Último Post: 22-11-2002, 10:32
  5. Ftp Bloqueando apenas nos terminais
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-11-2002, 10:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L