+ Responder ao Tópico



  1. #1

    Padrão Realtek 8187b

    Fale pessoal, bom comprei um note que veio com essa placa que por sinal é complicada de se trabalhar, mas o ubuntu 9.04 instalou ela normalmente, só que ela conecta no roteador mas nao navegava ai lendo por ae vi que
    diminuindo o rate da placa ia funcionar e realmente funcionou tudo beleza, o comando é o seguinte

    # iwconfig wlan0 rate 11M fixed.

    mas outro problema surgiu, toda vez que eu inicio o notebook eu tenho que dar esse comando, alguem sabe uma forma de deixar esse comando gravado na inicialização da placa?

  2. #2
    Não Registrado
    Visitante

    Smile

    Citação Postado originalmente por vitortechno Ver Post
    Fale pessoal, bom comprei um note que veio com essa placa que por sinal é complicada de se trabalhar, mas o ubuntu 9.04 instalou ela normalmente, só que ela conecta no roteador mas nao navegava ai lendo por ae vi que
    diminuindo o rate da placa ia funcionar e realmente funcionou tudo beleza, o comando é o seguinte

    # iwconfig wlan0 rate 11M fixed.

    mas outro problema surgiu, toda vez que eu inicio o notebook eu tenho que dar esse comando, alguem sabe uma forma de deixar esse comando gravado na inicialização da placa?

    Coloque o camando no arquivo /etc/rc.local
    antes da palavra exit 0



  3. #3

    Padrão Já fiz.

    eu já adicionei essa linha no rc.local mas mesmo assim quando ele inicia volta com o rate em 54mb
    ai tenho que dar o comando toda vez que o notebook inicia :/ se alguem souber outra forma posta ae por favor.

  4. #4

    Padrão

    desinstala o NetWorkmanager e instala o Wicd, deve te ajudar