Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa tarde a todos,

    Bem temos uma RB aqui que está nós deixando encucado. Pois já fizemos de tudo e o problema não foi resolvido (Reinicia à todo momento). Vamos aos detalhes.

    (1) Central RB600-< 5.8 >-(2)RB433ah----Eth1----(3)RB600-< (4)Clientes

    Erro no LOG: Systems error critical - router was reboot without proper shutdown by watchdog timer.

    0. O IP do watchdog é o da RB433 (2) e esta correto e já tentamos com outros IPs
    1. Central até a RB433 o funcionamento é perfeito link chegou a ficar 45 dias UP
    2. Todas as Rbs estão atualizadas e são novas
    3. Usamos fontes pesadas especiais de 5ap a 7ap temos 60 fontes deste modelo RB com 360 dias UP
    4. Já trocamos a fonte
    5. A Fonte da 433ah(2) é a mesma da 600a(3) porem a RB600 reinicia sozinha
    6. Já trocamos a placa inteira para outra nova testada em laboratorio por mais de 15 dias UP.
    7. Atualizamos a versão de todas as RBs incluido a ultima v4.0
    8. Trocamos os protocolos RSTP - STP todas as maneiras possiveis.
    9. Trocamos os cabos de rede, incluido portas eth1 eth2 eth3.
    10. Alteramos de auto negociation para 10/100 e todas as opções disponiveis.
    11. Notamos que coincide o reboot quando nosso software que acessa a rb via SSH insere um novo ou altera um dado de um cliente. Com adicionar Queue ou Insersão na tabela ARP.

  2. Já tentou fazer a configuração via winbox pra ver o que dá?



  3. é qase certeza que seu software ta enviando comando de reboot pra ela, creio q o problema não esteja na router e sim no software.

  4. Citação Postado originalmente por luizrfabri Ver Post
    é qase certeza que seu software ta enviando comando de reboot pra ela, creio q o problema não esteja na router e sim no software.
    Isso é impossivel nosso software nem existe comando parecido e mesmo que esteja enviando o LOG teria que ter uma mensagem informado tal acontecimento. não um Reboot por Watchdog.



  5. Citação Postado originalmente por megaroteadores Ver Post
    Já tentou fazer a configuração via winbox pra ver o que dá?
    Funcionamento normal, não trava não reinicia.






Tópicos Similares

  1. Respostas: 10
    Último Post: 20-12-2016, 08:30
  2. Respostas: 5
    Último Post: 03-07-2011, 12:42
  3. criar banco de dados
    Por ediguedes no fórum Servidores de Rede
    Respostas: 3
    Último Post: 28-11-2002, 19:40
  4. Base de dados
    Por Francisco no fórum Servidores de Rede
    Respostas: 12
    Último Post: 27-11-2002, 23:06
  5. Linux com linha privada de dados.
    Por ncferreira10 no fórum Servidores de Rede
    Respostas: 8
    Último Post: 10-09-2002, 19:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L