Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ola, tenho um servidor de aplicação com duas placas de rede:

    ip: 192.168.4.100
    mask: 255.255.255.248
    gtw: 192.168.4.99


    ip: 10.1.1.2
    mask: 255.255.255.0


    essa rede 192.168.4.x são ips válidos fornecidos pela CTBC
    o gatway é o ip do fortgate que faz a vpn.

    os outros equipamentos estão na rede 10.1.1.x se conectam perfeitamente ao sistema, mas nao conseguem se conectar a internet.


    A rede 192.168.4.x tem somente 5 ips validos, os quais ja estao sendo usados pelos servidores, e equipamentos de rede.


    Queria uma sugestão de como passar a internet para a rede 10.1.1.x, pois meus mikrotiks, e todos os computadores da rede wireless estao na rede 10.1.1.x

    Desde ja agradeço a atenção

    tenham um bom dia!

  2. 1º de tudo, este tal servidor de aplicação que entra a rede 192 e sai a rede 10 é qual sistema operacional ele é mikrotik? se for vai em ip => firewall => abra a guia nat => adicione uma regra, chain = srcnat, src. address = 10.1.1.0/8 (ou sua faixa de ips), out interface = "interface da internet" ===> guia action => action = masquerade

    se for outro os vai ter que ver como fazer um nat no sistema, 2003 vc vai em roteamento de acesso remoto, no linux vc tem que criar uma regra do iptables, xp é bom colocar algum programa pra fazer nat, o ics eu não aconselho... e assim vai...



  3. Citação Postado originalmente por megaroteadores Ver Post
    1º de tudo, este tal servidor de aplicação que entra a rede 192 e sai a rede 10 é qual sistema operacional ele é mikrotik? se for vai em ip => firewall => abra a guia nat => adicione uma regra, chain = srcnat, src. address = 10.1.1.0/8 (ou sua faixa de ips), out interface = "interface da internet" ===> guia action => action = masquerade

    se for outro os vai ter que ver como fazer um nat no sistema, 2003 vc vai em roteamento de acesso remoto, no linux vc tem que criar uma regra do iptables, xp é bom colocar algum programa pra fazer nat, o ics eu não aconselho... e assim vai...

    Ola, o sistema operacional do servidor de aplicação é windows 2003 server, mas o servidor nao influência para uso de internet, ele tem apenas a aplicação que os computadores usam.

    O problema é que para usar o sistema, tive que colocar mais uma placa de rede no servidor e fazer a rede 10.1.1.0/24.


    e desse jeito so os 5 computadores que ficaram com os ips da rede 192.128.4.x acessam a net.


    Alguem pode me ajudar.

  4. painel de controle => ferramentas administrativas => roteamento de acesso remoto

    cria uma nat da rede 192 pra rede 10...



  5. Citação Postado originalmente por megaroteadores Ver Post
    painel de controle => ferramentas administrativas => roteamento de acesso remoto

    cria uma nat da rede 192 pra rede 10...

    Vc diz pra fazer isso no servidor de Aplicação, onde tem as duas placas de rede???






Tópicos Similares

  1. problema com cliente - internet lenta
    Por allanmarlley no fórum Redes
    Respostas: 11
    Último Post: 12-04-2014, 20:38
  2. Problema com a internet
    Por fomezero no fórum Redes
    Respostas: 1
    Último Post: 27-01-2010, 23:20
  3. problemas com a internet
    Por perdiga no fórum Servidores de Rede
    Respostas: 11
    Último Post: 06-06-2005, 06:45
  4. Problemas com a internet.
    Por nightly no fórum Servidores de Rede
    Respostas: 4
    Último Post: 01-02-2005, 08:07
  5. problemas com VSFTPD + Internet Explorer
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-10-2004, 09:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L