+ Responder ao Tópico



  1. #1

    Padrão ping alto e perda de pacotes.

    Boa noite

    sou iniciante no mikrotik trabalho num provedor de internet a cabo
    to fazendo um teste no sistema mikrotik configurei ele fazendo nat controle de banda e bloqueio de macs ate ai ta tudo funcionando legal ta controlando a banda certo bloqueando as macs beleza mais a sua navegação não ta muito boa eu consigo navegar e tudo mais se eu começar a abrir varias paginas o ping para o meu Gateway começar a subir e dar perdas de pacotes ai a navegação vai ficando ruim e seu fizer um Download de um arquivo da mais perda de pacotes ainda mais se eu liberar a banda do meu ip não da perda de pacotes mais o cliente fica sem controle de velocidade

  2. #2

    Padrão

    Citação Postado originalmente por Rogeriolm Ver Post
    Boa noite

    sou iniciante no mikrotik trabalho num provedor de internet a cabo
    to fazendo um teste no sistema mikrotik configurei ele fazendo nat controle de banda e bloqueio de macs ate ai ta tudo funcionando legal ta controlando a banda certo bloqueando as macs beleza mais a sua navegação não ta muito boa eu consigo navegar e tudo mais se eu começar a abrir varias paginas o ping para o meu Gateway começar a subir e dar perdas de pacotes ai a navegação vai ficando ruim e seu fizer um Download de um arquivo da mais perda de pacotes ainda mais se eu liberar a banda do meu ip não da perda de pacotes mais o cliente fica sem controle de velocidade

    ué amigo isso é o basico né...... se vc ta controlando sua banda e começa a usar a internet, seu ping vai subir mesmo!!!!

    o que vc pode fazer e limitar para seus usuarios e deixar liberado pra vc!!!!

    mais sinceramente nao entendi sua duvida!

    explica melhor isso ai.....



  3. #3

    Padrão ping alto e perda de pacotes.

    as perdas de ping e tanto pra mim quanto para os clientes, e como se desconectasse e conectasse denovo no servidor.

  4. #4

    Padrão Re: ping alto e perda de pacotes.

    meu problema e o mesmo , meu mikrotik e a versão 2.9.27 em hotspot , antes quando eu usava Ip amarrado ao mac erá normal fica exelente , agora quando desde quando botei hotspot , quando o cliente começa a usar a, abrir paginas o ping vai la pra cima fica muito alto , assim a internet fica muito lenta, não ah alguma regra para melhora isso?



  5. #5

    Padrão Re: ping alto e perda de pacotes.

    Acho que sei, vou tentar explicar, vamos supor que vc tem 128k no seu ip 192.168.10.5 o que acontece vc vai abre um ping para o gateway seu e fica pingando com 1ms, até ai tudo bem, mas quando vc começar a fazer o download o ping sobe para 500 600 800ms ou até mesmo perde o ping, isto se dá porque dentro dos 128k que vc deu para o seu ip não tem banda o suficiente para vc pingar no seu gateway, porque como vc esta usando os 128k no download o resto desta banda esta destina para dar o ping. Solucionei isto fazendo um QoS no pacote de ICMP tipo dou 100Megas para o ping dai o ping fica com a banda de 100Megas e o seus clientes ficam com a banda de 128k para download e acessos e etc. Não sei se as regras funcionam para Hotspot e PPPoE mas acho que sim. Segue as regras...

    /ip firewall mangle
    add action=mark-connection chain=postrouting comment="QoS DE PING" disabled=no new-connection-mark=ping-ipvalido passthrough=yes protocol=icmp
    add action=mark-packet chain=postrouting comment="" connection-mark=ping-ipvalido disabled=no new-packet-mark=pacote_ipvalido passthrough=yes

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=100000000 name="' QoS IP VALIDO SAIDA" packet-mark=pacote_ipvalido parent=global-out priority=8 queue=default

    o que a regra faz...
    marca os pacotes de icmp e depos dá uma banda de 100megas para ela

    estive com problemas porque tinha um cliente com um servidor na rede ai ele fazia download o dia inteiro e quando alguem de fora (internet) iria acessar o servidor dele ficava lento porque o ping estava alto. a solução foi esta regra.

    NÃO ESQUEÇA DE AGRADECER.....

    Até mais...

  6. #6

    Padrão Re: ping alto e perda de pacotes.

    testei essas regra , bom fico assim = Os pings ficarão estaveis o maior ping que deu foi 128ms e so de um vez perda de pacote ai fico legal em questão dos pings , mais em paginas parece que fico lento , mais comesei a fazer download ai fico tudo certo o ping fico normal o mais alto e 128ms , mais ai depois fui abrir paginas de bando quando abri o site da unibanco o ping foi pra 556ms e dando perda de pacote, mais vamos dizer que de 100% melhoro 70% do problema mais agradeço assim mesmo muito obrigado pela força ''byosni'' mais se tiver alguma coisa relacionado a esse problema me manda uma dica.



  7. #7

    Padrão Re: ping alto e perda de pacotes.

    Obrigado http://static2.under-linux.net/custo...tar49319_9.gif byosni ajudo bastante essa regra o ping fico legal mais agora entendi que quando ah controle de banda o ping vai aumenta mesmo.

  8. #8

    Padrão Re: ping alto e perda de pacotes.

    @byosni

    obrigado mesmo, ótima contribuição! Estava com um problema semelhante aqui e me ajudou muito!



  9. #9

    Padrão Re: ping alto e perda de pacotes.

    Nossa muito mas muito bom essa dica parabens amigo. Ganho ***