Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom dia Galera, antes de mais nda dei uma olhada nos tópicos aqui postados e estou escrevendo pois não sei mais onde posso resolver, o problema é o seguinte.

    Tenho atualmente 1 servidor de mail que esta rodando 100%, e montei um outro servidor que irei subtitituir um por outro, este servidor antigo ele responde na Internet quando eu coloco ping mail.dominio.com.br, e este outro servidor que estou montando ele se chama servmail.dominio.com.br, e não responde quando eu dou um ping servmail.xxxxx.
    Dentro da minha rede ja tenho um servidor DNS que resolve nomes externos, dentro das configurações deste DNS, /var/named/dominio.com.br, tem esta configuração:
    $ORIGIN .
    $TTL 300 ; 5 minutes
    dominio.com.br IN SOA ns1.dominio.com.br. ns2.dominio.com.br. (
    2005031505 ; serial
    10800 ; refresh (3 hours)
    3600 ; retry (1 hour)
    3600000 ; expire (5 weeks 6 days 16 hours)
    86400 ; minimum (1 day)
    )
    NS ns1.dominio.com.br.
    MX 10 mail.dominio.com.br.
    MX 20 servmail.dominio.com.br.
    $ORIGIN dominio.com.br.
    $TTL 300 ; 5 minutes
    www A xxx.xxx.xxx.xx
    mail A xxx.xxx.xxx.xx
    ns1 A xxx.xxx.xxx.xx
    ns2 A xxx.xxx.xxx.xx
    squid A xxx.xxx.xxx.xx
    ftp A xxx.xxx.xxx.xx

    Fazendo esta configuração, ainda não consigo pingar em servmail.dominio.com.br, nem quando eu estou conectado no meu servidor de DNS, nem ele consegue resolver. O que pode ser que esqueci de fazer.

    Meu servidor de Email: Debian, e o DNS: CentOS

    Obrigado.

  2. Tatanka,

    Acrescente um sub-dominio para o servmail na sua lista de resolução.

    sua zona ficaria assim:

    $ORIGIN .
    $TTL 300 ; 5 minutes
    dominio.com.br IN SOA ns1.dominio.com.br. ns2.dominio.com.br. (
    2005031505 ; serial
    10800 ; refresh (3 hours)
    3600 ; retry (1 hour)
    3600000 ; expire (5 weeks 6 days 16 hours)
    86400 ; minimum (1 day)
    )
    NS ns1.dominio.com.br.
    MX 10 mail.dominio.com.br.
    MX 20 servmail.dominio.com.br.
    $ORIGIN dominio.com.br.
    $TTL 300 ; 5 minutes
    www A xxx.xxx.xxx.xx
    mail A xxx.xxx.xxx.xx
    ns1 A xxx.xxx.xxx.xx
    ns2 A xxx.xxx.xxx.xx
    squid A xxx.xxx.xxx.xx
    ftp A xxx.xxx.xxx.xx
    servmail A xxx.xxx.xxx.xx #(ip do novo servidor que atende por nome de servmail)



    acrescente essa linha em negrito, salve o arquivo, reinicie o dns e tenta pingar !!

    posta ai o resultado

    abraços



  3. Tatanka,

    tenta isso:

    $ORIGIN .
    $TTL 300 ; 5 minutes
    dominio.com.br IN SOA ns1.dominio.com.br. ns2.dominio.com.br. (
    2005031505 ; serial
    10800 ; refresh (3 hours)
    3600 ; retry (1 hour)
    3600000 ; expire (5 weeks 6 days 16 hours)
    86400 ; minimum (1 day)
    )
    NS ns1.dominio.com.br.
    MX 10 mail.dominio.com.br.
    MX 20 servmail.dominio.com.br.
    $ORIGIN dominio.com.br.
    $TTL 300 ; 5 minutes
    www A xxx.xxx.xxx.xx
    mail A xxx.xxx.xxx.xx
    ns1 A xxx.xxx.xxx.xx
    ns2 A xxx.xxx.xxx.xx
    squid A xxx.xxx.xxx.xx
    ftp A xxx.xxx.xxx.xx
    servmail A xxx.xxx.xxx.xx #(x=ip do servidor novo que responde ao nome de servmail)




    acrescente essa linha em negrito na sua zona...salve, e reinicie o dns...

    agora tenta pingar

    posta o resultado

    abraços

  4. Ohh jozezinho

    Cara como diz o pessoal aqui ficou o Filé do Boi.. 100% agora esta Ok. Muito muito Obrigado.

    Abraços.



  5. Eita,

    que bom que funcionou de primeira !!

    desculpe pelo post duplo (problemas internos...rsrs) !!


    precisando, estamos ai...

    abraços






Tópicos Similares

  1. Meu firewall nao resolve nome interno
    Por Slackdi no fórum Servidores de Rede
    Respostas: 3
    Último Post: 13-05-2009, 06:57
  2. Bind - não resolve nomes da rede interna
    Por amado2vezes no fórum Servidores de Rede
    Respostas: 7
    Último Post: 20-02-2009, 13:30
  3. :: Servidor Não Resolve Nomes :: Distribuição Debian
    Por petrolina360graus no fórum Servidores de Rede
    Respostas: 3
    Último Post: 17-01-2006, 07:07
  4. Bind não resolve nome!!! Help...
    Por roger_soares no fórum Servidores de Rede
    Respostas: 3
    Último Post: 12-10-2005, 17:54
  5. Nao resolve nomes
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-11-2004, 21:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L