+ Responder ao Tópico



  1. #1

    Padrão Controle de Banda - Com velocidades loucas!!!!!!!!!

    Estou utilizando a versão 3.30 level 6.

    Criei um nat normal.
    configurei o dns
    criei um range para a placa que vai sair para os clientes e coloquei um ip como cliente.
    criei uma simple queue com o endereco e as velocidades de up e down e mandei navegar.
    nesta versão nova não aparecia os kbps achei onde seleciona e coloquei ai vi a surpresa.

    Adicionei normalmente em QUEUE - SIMPLE - uma regra para um determinado IP com o plano que uso aqui 128k/256k.

    Ja viram algo parecido tem algum problema nisso???
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         SimpleQueue 256.jpg
Visualizações:	201
Tamanho: 	72,3 KB
ID:      	6004  
    Última edição por Magal; 06-11-2009 às 20:03.

  2. #2

    Padrão

    bom dependendo da verção do mk pode ser um bug, ou, os famosos [email protected], o ares fas esas coisas.....

    da uma holhada ai, pode ser p2p, ou ate mesmo o orbit ( gerenciador de download) .
    isso tambem pode ser virus, ou p2p que usa emcriptação e pasa batido pelo mk, se for verção anterioa a 3.xx..



  3. #3

    Padrão

    Citação Postado originalmente por ivangalves Ver Post
    Estou utilizando a versão 3.30 level 6.

    Criei um nat normal.
    configurei o dns
    criei um range para a placa que vai sair para os clientes e coloquei um ip como cliente.
    criei uma simple queue com o endereco e as velocidades de up e down e mandei navegar.
    nesta versão nova não aparecia os kbps achei onde seleciona e coloquei ai vi a surpresa.

    Adicionei normalmente em QUEUE - SIMPLE - uma regra para um determinado IP com o plano que uso aqui 128k/256k.

    Ja viram algo parecido tem algum problema nisso???
    Olá amigo, já fiz varios testes e qualquer coisa que estiver diferente da imagem q postei na aba advanced fura o controle de banda
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         sq.jpg
Visualizações:	162
Tamanho: 	65,3 KB
ID:      	6012  

  4. #4

    Padrão

    Citação Postado originalmente por fernandofiorentinn Ver Post
    Olá amigo, já fiz varios testes e qualquer coisa que estiver diferente da imagem q postei na aba advanced fura o controle de banda

    Blz Fernando, comparei as imagens e esta igual a sua, não alterei nada de confs, so fiz nat e criei o address para a placa Clientes, e criei a simple queue, nem pacotes marquei no mangle, nem em queue tree.

    Só não entendo pq os valores passam do que esta determinado, instalei uma maquina virtual com a versão 2.9.27 cracked e ela não passa nem a pau.

    Será um bug de tela???

    Tipo ele esta passando a quanto ia chegar para o cliente e ao inves dele bloquear e mostrar o valor programado no caso ate 256 ele ta mostrando o valor até onde chegou e depois bloqueia???

    Que loco.




  5. #5

    Padrão

    você tem algum controle p2p?
    Se nao tiver é bom usar um..

  6. #6

    Padrão

    bom se foir mesmo a famigerada 2.9.27 crtamente e bug, ou P2P...

    não to aqui pra dar lição de moral a ninguem, por que eu tambem usei m uito esa verçaõ, mas o recomendado e atualizar para uma 3.xx.



  7. #7

    Padrão

    Citação Postado originalmente por alexsuarezferreira Ver Post
    bom se foir mesmo a famigerada 2.9.27 crtamente e bug, ou P2P...

    não to aqui pra dar lição de moral a ninguem, por que eu tambem usei m uito esa verçaõ, mas o recomendado e atualizar para uma 3.xx.
    Caro patricio, no iníco do meu post cito que utilizo a versão 3.30 level 6....

    Valeu por tentar ajudar...

  8. #8

    Padrão

    Citação Postado originalmente por fernandofiorentinn Ver Post
    você tem algum controle p2p?
    Se nao tiver é bom usar um..

    Bom fernando este servidor que estou configurando é para substituir o que tenho hoje, pois o hardware é meio antigo, então adquiri um novo equipamento e no mesmo estou configurando novamente pois o antigo era na versão 2.9.51 level 6, mesmo assim comprei outra licença para não para o que ja esta funcionando e ter tempo para configurar o novo que só para lembrar tem muita coisa nova.

    E para não colocar algo que possa apresentar problemas para os clientes e ter certeza que vai funcionar tudo blz estava testando ele desde o início como usuário.

    Configurei somente 1 ip nele como cliente ninguem mais acessa ele.

    Por isso da minha preocupação de mostrar esses valores acima da regra criada imagina 200 clientes passando mais de 100 kbps acima do controle.

    Esta é a minha dúvida.




  9. #9

    Padrão

    num download em que a taxa fique sempre em torno de 28KB/s ( no cliente ), isso sugerindo uma conexão de 256kbps, no servidor mikrotik vc verá uma certa discrepancia como relatada, é prq o mk demora um pouco pra atualizar os valores, tanto para mais quanto para menos, agora se no cliente essa taxa esta passando dos 31KB/s ai é alguma configuração errada mesmo.

  10. #10

    Padrão

    Vc usa hostpot ? verifique se o controle esta sendo em outro tipo de regra ai vc esta vendo a velocidade antes de ser controlada!