+ Responder ao Tópico



  1. #1

    Question Acessar MK atrás de MK

    Pessoal alguem poderia me dar uma Luz.

    Estou tentando acessar meu MK-CT que esta atraz do MK-LB.
    No entanto não consigo por nada, ja pesquisei e testei todas regras de redirencionamento relacionadas aqui do forum mais no entanto sem sucesso.

    Com o IP valido de um dos links do LB eu acesso ele normal pelo WinBox pela porta 8291.

    No LB ele esta com o IP 192.168.100.1 na interface que liga ao MK-CT que é 192.168.100.2

    testei com essa regra aplicada no LB mais não foi:

    /ip firewall nat add chain=dstnat action=dst-nat to-addresses=192.168.100.2 to-ports=8292 dst-address=192.168.100.1 dst-port=8292 protocol=tcp

    Se alguem que consegue acessar seu MK de fora atraz do LB, por gentileza poste a regra que usa pra pelo menos dar um clareada nas ideias aqui.

    Obrigado.

  2. #2

    Padrão

    Citação Postado originalmente por gustavinho69 Ver Post
    Pessoal alguem poderia me dar uma Luz.

    Estou tentando acessar meu MK-CT que esta atraz do MK-LB.
    No entanto não consigo por nada, ja pesquisei e testei todas regras de redirencionamento relacionadas aqui do forum mais no entanto sem sucesso.

    Com o IP valido de um dos links do LB eu acesso ele normal pelo WinBox pela porta 8291.

    No LB ele esta com o IP 192.168.100.1 na interface que liga ao MK-CT que é 192.168.100.2

    testei com essa regra aplicada no LB mais não foi:

    /ip firewall nat add chain=dstnat action=dst-nat to-addresses=192.168.100.2 to-ports=8292 dst-address=192.168.100.1 dst-port=8292 protocol=tcp

    Se alguem que consegue acessar seu MK de fora atraz do LB, por gentileza poste a regra que usa pra pelo menos dar um clareada nas ideias aqui.

    Obrigado.

    amigo, cria um 'dmz'

    faça com q todos as conexoes do lb, em todas as portas de entrada nos seus links caia no seu servidor de altenticação.. ex:

    add action=dst-nat chain=dstnat comment=DMZ disabled=no in-interface=link1 \
    to-addresses=192.168.0.100
    add action=dst-nat chain=dstnat comment="" disabled=no in-interface=link2 \
    to-addresses=192.168.0.100

    lembrando q isso alem de resolver seu problema, irá resolver outros como id baixa em p2p, etc...



  3. #3

    Padrão

    redirecionar porta ate funciona, mais no load, prefiro uma dmz,



    voce tb pode usar algo do tipo..

    add action=masquerade chain=srcnat comment="" disabled=no dst-address=192.168.100.1
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=8292 in-interface=link protocol=tcp to-addresses=192.168.100.1 to-ports=8292

    creio que ai nao funcionou por causa disso aqui na frente do redirect..
    add action=masquerade chain=srcnat comment="" disabled=no dst-address=192.168.100.1

    nao esqueça de mudar a porta em ip-services
    espero ter ajudado.
    Última edição por alanvictorjp; 09-11-2009 às 04:53.

  4. #4

    Padrão

    Qual tipo de load vc ta usando amigo?



  5. #5

    Padrão

    Citação Postado originalmente por alanvictorjp Ver Post
    redirecionar porta ate funciona, mais no load, prefiro uma dmz,



    voce tb pode usar algo do tipo..

    add action=masquerade chain=srcnat comment="" disabled=no dst-address=192.168.100.1
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=8292 in-interface=link protocol=tcp to-addresses=192.168.100.1 to-ports=8292

    creio que ai nao funcionou por causa disso aqui na frente do redirect..
    add action=masquerade chain=srcnat comment="" disabled=no dst-address=192.168.100.1

    nao esqueça de mudar a porta em ip-services
    espero ter ajudado.
    Olá amigo....muitoo obrigado...consegui fazer funcionar com as duas regras acima que você passou....

    Ja a DMZ não funfou não. Mais realmente o masquerede que fez fazer o acesso.

    Aproveitando seu post, você ja fez redirencionamentos até maquinas atraz de APs ? tendo 2 servers assim na frente?

    Vlw pela força.

  6. #6

    Padrão

    Citação Postado originalmente por rogeriodj Ver Post
    Qual tipo de load vc ta usando amigo?

    Cara aqui uso o LB por marcação de pacotes.

    MSN - Link 1

    HTTP - Link2

    e assim por diante....



  7. #7

    Question

    Pessoal, um outro problema que tenho é tentar um acesso a um servidor atraz uma rede como da figura abaixo.

    Acredito que tenha que ser feito algum tipo de rota ou regras no firewall....no entanto desconheço um método para chegar no destino.

    No caso tenho apenas um IP Válido.

    alguem ja fez algo relacionado?
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Acesso_Servidor_Camera.JPG
Visualizações:	100
Tamanho: 	62,0 KB
ID:      	6057  
    Última edição por Gustavinho; 10-11-2009 às 03:38.

  8. #8

    Padrão

    Primeiro você deve criar uma rota estática no servidor de balance para o ip do servidor de câmeras. Depois disso faça a DNAT no servidor de balance e no que serve para o servidor de câmeras.



  9. #9

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Primeiro você deve criar uma rota estática no servidor de balance para o ip do servidor de câmeras. Depois disso faça a DNAT no servidor de balance e no que serve para o servidor de câmeras.

    Humm entendi o que fazer....vou testar e posto os resultados....obrigado Raniel pela dica.