Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. BOM DIA SENHORES,

    ESTOU TENDO PROBLEMAS AP REDIRECIONAR AS REQUISIÇOES DE MEU PROXY MIKROTIK PARA O SQUID EM UM OUTRO SERVIDOR NA REDE ESTOU USANDO O PROXY PARENT DO MIKRIK MAS POREM COM ESTA OPÇÃO A NAVEGAÇÃO DE MEUS CLIENTES FICA SUPER LENTA.. PESQUISEI EM ALGUNS LUGARES E FUI INFORMADO QUE O PROXY DO MIKROTIK NÃO E ESTAVEL E QUE DEVERIA FAZ O NAT DIRETO PARA O SERVIDOR LINUX SQUID .. MAIS E QUE TA USAMOS HOSTPOT .QUANDO EU FALO NAT DA PORTA 80 DO MIKROTIK O HOTPOST NÃO FUNCIONA !! COMO DEVO PROCEDER NESTE CASO????

  2. Citação Postado originalmente por thiago304 Ver Post
    BOM DIA SENHORES,

    ESTOU TENDO PROBLEMAS AP REDIRECIONAR AS REQUISIÇOES DE MEU PROXY MIKROTIK PARA O SQUID EM UM OUTRO SERVIDOR NA REDE ESTOU USANDO O PROXY PARENT DO MIKRIK MAS POREM COM ESTA OPÇÃO A NAVEGAÇÃO DE MEUS CLIENTES FICA SUPER LENTA.. PESQUISEI EM ALGUNS LUGARES E FUI INFORMADO QUE O PROXY DO MIKROTIK NÃO E ESTAVEL E QUE DEVERIA FAZ O NAT DIRETO PARA O SERVIDOR LINUX SQUID .. MAIS E QUE TA USAMOS HOSTPOT .QUANDO EU FALO NAT DA PORTA 80 DO MIKROTIK O HOTPOST NÃO FUNCIONA !! COMO DEVO PROCEDER NESTE CASO????
    bom thiago to com o mesmo problema aki o mk tem 2 tipos de clientes os q entra no hotspot e os que são presos por IPxMAC quando faço o redirecionamento pelo IP FIREWALL NAT para a porta do proxy ele não redimericiona e para a navegação de todos
    em um servidor de testes que fiz (sem hotspot) funcionou ok com a regra de redimericionamento


    vc ja tentou colocar o ip e porta do servidor lah no profile do hotspot? li um vez aqui no forum que o redmericionamento para o proxy paralelo é feito por lah vale tentar..

    sua regra de redimericionar a porta ta em cima do nat?



  3. Amigos,

    No NAT utilizem a opção do pre-hotspot, que vai funcionar!
    segue as regras para vocês entender melhor,

    /ip firewall nat
    add action=masquerade chain=srcnat comment=NAT-dos-Clientes disabled=no out-interface=Velox \
    src-address=192.168.0.0/16
    add action=masquerade chain=srcnat comment=NAT-do-Linux disabled=no out-interface=Velox \
    src-address=172.16.0.0/24
    add action=dst-nat chain=pre-hotspot comment="Redireciona porta 80/TCP para o Squid" disabled=no \
    dst-address=!192.168.0.1 dst-port=80 hotspot=auth in-interface=Clientes protocol=tcp \
    src-address=192.168.0.0/16 to-addresses=10.10.10.1 to-ports=3128

  4. Citação Postado originalmente por RobsonCostta Ver Post
    Amigos,

    No NAT utilizem a opção do pre-hotspot, que vai funcionar!
    segue as regras para vocês entender melhor,

    /ip firewall nat
    add action=masquerade chain=srcnat comment=NAT-dos-Clientes disabled=no out-interface=Velox \
    src-address=192.168.0.0/16
    add action=masquerade chain=srcnat comment=NAT-do-Linux disabled=no out-interface=Velox \
    src-address=172.16.0.0/24
    add action=dst-nat chain=pre-hotspot comment="Redireciona porta 80/TCP para o Squid" disabled=no \
    dst-address=!192.168.0.1 dst-port=80 hotspot=auth in-interface=Clientes protocol=tcp \
    src-address=192.168.0.0/16 to-addresses=10.10.10.1 to-ports=3128

    blx manu brigadão pela ajuda mais so tirando uma duvida minha quanto a sua regra
    a faixa 192.168.0.0/16 são seus clientes
    a faixa 172.16.0.0/24 ip da outra placa de rede do seu squid?
    ip do squid 10.10.10.1

    akele ! na regra do redmerisionamento serve para oque manu?
    se é isto oque entendi axo que adaptei as regras certas para aki manu



  5. a faixa 192.168.0.0/16 SIM são seus clientes
    a faixa 172.16.0.0/24 IP DO PPPoE do SQUID
    ip da LAN do squid 10.10.10.1
    O ! é para o IP do Mikrotik, quando vc for acessa-lo pela web, porta 80-TCP






Tópicos Similares

  1. Respostas: 12
    Último Post: 29-09-2012, 09:49
  2. SQUID EM PARALELO COM MIKROTIK "DUVIDA"
    Por cordeirog3 no fórum Redes
    Respostas: 10
    Último Post: 30-12-2009, 21:21
  3. Proxy paralelo com Mikrotik
    Por rodrigorozario no fórum Redes
    Respostas: 0
    Último Post: 13-02-2009, 22:44
  4. Proxy em paralelo com Mikrotik
    Por juderlan no fórum Redes
    Respostas: 13
    Último Post: 13-07-2008, 11:53
  5. Proxy em paralelo com o mikrotik
    Por diegovilela01 no fórum Redes
    Respostas: 29
    Último Post: 24-06-2008, 23:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L