+ Responder ao Tópico



  1. Nao sei se estou a por o topico no sitio certo. Se nao tiver avisem me sff.
    Estou a usar uma imagem do ubuntu 9.10 no VMware e tenho o seguinte problema.
    Preciso de usar o snmpd, ja fiz as configuracoes todas no snmpd.conf, mas quando faco start ao snmpd, quando vou ver o status acontece o seguite:

    redhat@ubuntu:~$ sudo service snmpd start
    * Starting network management services: [ OK ]
    redhat@ubuntu:~$ sudo service snmpd status
    * could not access PID file for snmpd

    e quando faco "ps -aux| grep snmpd" tambem nao me aparece o processo do snmpd.

    o snmpd estara a correr?
    sera que algem me pode ajudar?

    Cumprimentos a todos.

    Ja esta a funcionar...

    reinstalei o snmpd e agora ja esta a funcionar. primeiro fiz a remocao total do snmpd. nao faco ideia porque tava a acontecer isso. mas ja esta a funcionar.
    de qualquer forma muito obrigado pela ajuda.
    e peco desculpa pelo facto de nao ter acentuacao mas estou com problemas do teclado no ubuntu no vmware.

    cumprimentos.
    Última edição por redhatlesi; 18-11-2009 às 08:37. Razão: problema resolvido

  2. bom não sou muito bom em linux, mas verifique as permissões do arquivo pid

    olhe no arquivo de configuração do snmpd o path desse arquivo e veja as permissões.

    vlw






Tópicos Similares

  1. Bloquear protocolo icmp
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 25-02-2003, 19:43
  2. PPTP + Protocolo GRE
    Por dark_exs no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-12-2002, 11:24
  3. routed e gated - protocolo de roteamento
    Por dark_exs no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-12-2002, 17:59
  4. Configuração de SNMP
    Por felipeperez no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-12-2002, 09:39
  5. problema em autenticar usando protocolo 1 do ssh
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 29-11-2002, 11:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L