+ Responder ao Tópico



  1. #1

    Padrão Mikrotik V3.30 não reconhece segundo HD

    Olá a todos,

    Estou configurando uma nova máquina para controle de banda e web-proxy com cache full. Nunca ouvi falar que isso poderia acontecer, mas meu mikrotik não reconhece o segundo HD (IDE) nas configurações de cache-drive. Já foi efetuado a troca do HD por outro HD IDE e mesmo assim não tem como mudar de disco. Tenho instalado o RouterOS V3.30 em CF que está como primary-master. Talvez eu esteja me prendendo a algum detalhe que passou despercebido mas já fiz algumas tentativas para solucionar o problema, mas sem exito:

    Instalei o RouterOS em HD e coloquei um segundo HD para ver se habilitava a escolha do segundo drive mas não funcionou.

    Coloquei o RouterOS em outra placa mãe e também não funcionou o reconhecimento do segundo HD.

    Desculpem se o assunto é repetido mas andei no forum todo e não encontrei nada semelhante.

    (Ps> mikrotik no CF é licenciado e os que eu instalei no HD foi só para testes, porém originais e baixados no site do desenvolvedor)

  2. #2

    Padrão

    Citação Postado originalmente por vipnet Ver Post
    Olá a todos,

    Estou configurando uma nova máquina para controle de banda e web-proxy com cache full. Nunca ouvi falar que isso poderia acontecer, mas meu mikrotik não reconhece o segundo HD (IDE) nas configurações de cache-drive. Já foi efetuado a troca do HD por outro HD IDE e mesmo assim não tem como mudar de disco. Tenho instalado o RouterOS V3.30 em CF que está como primary-master. Talvez eu esteja me prendendo a algum detalhe que passou despercebido mas já fiz algumas tentativas para solucionar o problema, mas sem exito:

    Instalei o RouterOS em HD e coloquei um segundo HD para ver se habilitava a escolha do segundo drive mas não funcionou.

    Coloquei o RouterOS em outra placa mãe e também não funcionou o reconhecimento do segundo HD.

    Desculpem se o assunto é repetido mas andei no forum todo e não encontrei nada semelhante.

    (Ps> mikrotik no CF é licenciado e os que eu instalei no HD foi só para testes, porém originais e baixados no site do desenvolvedor)

    Amigo se eu naum me engano vc tera que abilitar o segundo HD na opção (STORES) no seu mikrotik... estou sem acesso a qquer mikrotik no momento para ter certeza mais soh indo lah vc jah vai saber eh facil...



  3. #3

    Padrão

    Correto menu /store e vc terá lá a ativação para outros hd dentro do seu mk, ativando vc já terá seu segundo hd instalado pronto para ser usado.

  4. #4

    Padrão

    Citação Postado originalmente por rtflmeganet Ver Post
    Amigo se eu naum me engano vc tera que abilitar o segundo HD na opção (STORES) no seu mikrotik... estou sem acesso a qquer mikrotik no momento para ter certeza mais soh indo lah vc jah vai saber eh facil...

    Extato. Em System ->Stores -> Store List: Adicionar novo armazenamento. Só isso! Simples porém novo pra mim.



  5. #5

    Padrão

    amigo, uma vez aconteceu isto comigo, então eu mudei o jumper p/ slave ae deu certo, master o hd com mikrotik e eslave para cache

  6. #6

    Padrão Re: Mikrotik V3.30 não reconhece segundo HD

    estou com o mesmo problema... porem ja ativei o hd em stores mas na configuração proxy ele nao aparece.. nao sei mais o q fazer... vou tantar mudar o jumper dele pra ver..



  7. #7

    Padrão Re: Mikrotik V3.30 não reconhece segundo HD

    Citação Postado originalmente por chipseven Ver Post
    estou com o mesmo problema... porem ja ativei o hd em stores mas na configuração proxy ele nao aparece.. nao sei mais o q fazer... vou tantar mudar o jumper dele pra ver..


    vc setou ele para usar como proxy se eu não me engane tem system e para web proxy e backup tenta aí.

  8. #8

    Padrão Re: Mikrotik V3.30 não reconhece segundo HD

    sim tinha setado ele em stores como proxy, mas ja resolvi, eu apenas retirei ele liguei a mk sem hd secundario aí a nk reconheceu o cf como proxy, aí liguei de novo com o hd secundario e reconheceu normalmente no proxy...

    Citação Postado originalmente por LulaVipNET Ver Post
    vc setou ele para usar como proxy se eu não me engane tem system e para we no eb proxy e backup tenta aí.



  9. #9

    Padrão Re: Mikrotik V3.30 não reconhece segundo HD

    você trocou o jumper quando desligou o disco?

  10. #10

    Padrão Re: Mikrotik V3.30 não reconhece segundo HD

    La na stores ja esta marcado o cache com o valor default, apaga todos os dados que la estiver e recrie que funciona.