+ Responder ao Tópico



  1. Ola pra todos sou novato com o Mikrotik. E estou com um problema com o hostpot .
    Configuro o webprox certinho mas quando eu ativo o hostpot o webprox o para de funcionar.
    já ve uma dica para direcionar o hostpot para a porta do webprox que é a 3128 mas mesmo assim não pega gostaria de uma ajuda muito abrigado
    Última edição por Magal; 15-11-2009 às 11:53. Razão: Correção do título do post

  2. Da uma olhada nestas regras aqui esta funcionando beleza

    fiz igual ao que esta neste link e esta funcionando beleza



    [wiki] Configurando O Web-proxy Do Mikrotik - FórumWeb

    só serguir o passo a passo garanto que vai funcionar



  3. no hotspot, em servers/profile

    HTTP Proxy: Coloque o ip do mk
    HTTP Proxy Port: Porta escolhida no Web-Proxy (geralmente 3128)

    Use essa regra de redirecionamento

    ip/firewall/nat
    add chain=pre-hotspot in-interface=ether2 protocol=tcp dst-port=80 \
    hotspot=auth action=redirect to-ports=3128 \
    comment="redirect 80-3128" disabled=no

    Onde ether2 é a interface que vai para os clientes.



    Se resolver, poste pra nós!

    Abraço.
    Última edição por smooking; 23-11-2009 às 23:22. Razão: Correção Ortográfica

  4. Olá amigo!... gostei dessa ideia!...

    essa regra que vc citou acima... funciona mesmo? onde ela deve ficar?... no final ou no inicio da lista de regras?






Tópicos Similares

  1. Configurar MK com syslog com regra web proxy
    Por viniavatar no fórum Redes
    Respostas: 1
    Último Post: 15-11-2011, 12:02
  2. Respostas: 12
    Último Post: 25-08-2011, 17:46
  3. configurar web proxy
    Por victorsantana no fórum Redes
    Respostas: 4
    Último Post: 15-07-2011, 11:34
  4. HELP!!!! Nao consigo configurar o web proxy
    Por socrateschalkidis no fórum Redes
    Respostas: 7
    Último Post: 01-05-2007, 21:31
  5. Como Configurar Web-proxy
    Por MPFER no fórum Redes
    Respostas: 7
    Último Post: 28-01-2007, 12:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L