Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Gente, eu já não sei mais o que fazer, já entrei em contato com a mikrotik mas eles não respondem nada, talves se estivesse usando a versão crackeada 2.9.27 ele desse mais atenção.
    É o seguinte eu adquiri uma licensa nivel 4 instalei esta versão em um HD SATA de 160gb, com uma placa mãe INTEL porcessador dual core, com 2GB de memória e 2 placas de rede 3COM, modem em bridge, fiz uma configuração básica com web-proxy,
    /ip proxy
    set always-from-cache=no cache-administrator=webmaster \
    cache-drive=system cache-hit-dscp=4 cache-on-disk=yes enabled=yes \
    max-cache-size=2048000KiB max-client-connections=600 max-fresh-time=3d \
    max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=\
    3128 serialize-connections=yes src-address=0.0.0.0
    /ip proxy cache
    add action=allow comment="" disabled=no
    NAT,
    /ip firewall nat
    chain=srcnat out-interface=internet src-address=172.21.1.0/24 action=masquerade
    DHCP, DNS, HOTSPOT ou seja tudo basico somente para levantar o servidor, ele até entrega ip por dhcp server mas não navega, já fiz e refiz verificações de dns mas nada... o mesmo não entra na internet, como disse no inicio ja solicitei suporte a mikrotik por email e pelo site mas eles não respondem.
    se alguém já passou por isso me digam, além do botão liga e desliga do gabinete onde fica o botão para ligar a internet nesta versão rsrsrs que não to conseguindo achar, brincadeirinha.
    da uma força ai galera!!!!!
    Última edição por underwanderson; 23-11-2009 às 15:00. Razão: ortografia

  2. Fera. seguinte com 3 MUM esse Mes comcerteza deve tar meio corrido pro pessoal, porem isso ai tem que ser configuração e nao Bugs, por isso nao estao dando tanta prioridade provavelmente.

    vamos lá

    voce nao mostrou todas suas configuracoes dai fica dificil, por exemplo, esta faltando uma regra que redireciona a porta 80 para a porta 3128, voce fez ela?

    TESTES:
    primeiro, esquece proxy e faz funcionar a internet primeiro, cheque as rotas, ative a opçao no DNS de permitir consulta. Allow Remote Request. tente pingar de dentro do Mikrotik para Ips da internet, depois para sites. tem que estar funcionando e resolvendo o dns.
    ativa o hotspot depois e testa. por ultimo ativa o cache amigo
    outra coisa, no profile do hotspot, tem a opçap Transparente Proxy, checa la se ta marcado.

    Blz?



  3. Cara,

    Como está o arp mode da interface wireless ? Por coincidência estou com um problema depois que fiz um upgrade pra 3.30, pois usava o arp-mode como reply-only pra dar uma segurança maior e o servidor DHCP configurado para adicionar as entradas arp. Mas depois que fiz o upgrade tive que desabilitar essa funcao e voltar o arp para enabled pois depois de um tempo os clientes paravam de navegar e mesmo com todas as entradas arp na tabela por algum motivo a interface para de responder aos MACs

  4. Segue as dicas do jhonny, tira todas as regras de proxy que na minha opinião vc esta fazendo no lugar errado. O correto seria no IP / WEB PROXY. e começa la do começo renomeando interfaces , fazendo o nat e tenta navegar, depois vc vai pra web proxy e cache....defina seu metodo de autenticação, se por PPPoe , MAC X IP ou hotspot......

    Mais uma pergunta, esse pc vc usa na wireless tbem ou só como controle?



  5. Citação Postado originalmente por FernandodeDeus Ver Post
    Segue as dicas do jhonny, tira todas as regras de proxy que na minha opinião vc esta fazendo no lugar errado. O correto seria no IP / WEB PROXY. e começa la do começo renomeando interfaces , fazendo o nat e tenta navegar, depois vc vai pra web proxy e cache....defina seu metodo de autenticação, se por PPPoe , MAC X IP ou hotspot......

    Mais uma pergunta, esse pc vc usa na wireless tbem ou só como controle?
    Obrigado pela atenção, eu tenho um 2.9.51 up e to querendo substituir pelo 3.30 e ja fiz a configuração com as configurações basicas inclusive somente com NAT, e configurações primárias, DHCP, DNS e depois HOTSPOT sem proxy e nada, dai coloquei para funcionar o / ip web-proxy e não / ip proxy como no post, é que só copio as regras os diretórios eu coloco manualmente e errei ali, e as configurações são feitas 60% manualmente pois a maioria dos diretórios mudaram da versão 2.9.51 para 3.x e fui colocando as configurações e testando até chegar no web-proxy mas até agora nada, minha opção de mudança de versão é porque da danada 2.9.27 xiiii a memória era bem administrada pelo mikrotik mas quando comprei a licensa para 2.9.51 quando inicio o sistema ele ja entra com 690 de memória em menos de 5hs a memoria já esta em 570 esta programado via script para reiniciar de 2 en 2 dias mas ja teve dia que ele mesmo reiniciou o sistema involuntariamente por conta dessa memoria entao eu ja to tendo de reiniciar ate com 24hs, por isso estou querendo mudar para 3.30 e uso este servidor somente como controle.
    vou tentar novamente o que voces me indicaram e vamos ver, postarei o resultado.
    obrigado mesmo.






Tópicos Similares

  1. O que pode estar acontecendo.
    Por brunorns no fórum Redes
    Respostas: 4
    Último Post: 29-07-2008, 09:03
  2. URGENTE - O que pode estar errado???
    Por Perdigao no fórum Servidores de Rede
    Respostas: 4
    Último Post: 09-08-2003, 18:30
  3. URGENTE - O que pode estar errado???
    Por Perdigao no fórum Servidores de Rede
    Respostas: 0
    Último Post: 10-06-2003, 17:37
  4. O que pode estar errado???
    Por Perdigao no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-06-2003, 08:22
  5. O que pode estar errado???
    Por Perdigao no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-06-2003, 09:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L