+ Responder ao Tópico



  1. #1

    Padrão MIKROTIK V.3.30 O QUE PODE ESTAR ACONTECENDO?

    Gente, eu já não sei mais o que fazer, já entrei em contato com a mikrotik mas eles não respondem nada, talves se estivesse usando a versão crackeada 2.9.27 ele desse mais atenção.
    É o seguinte eu adquiri uma licensa nivel 4 instalei esta versão em um HD SATA de 160gb, com uma placa mãe INTEL porcessador dual core, com 2GB de memória e 2 placas de rede 3COM, modem em bridge, fiz uma configuração básica com web-proxy,
    /ip proxy
    set always-from-cache=no cache-administrator=webmaster \
    cache-drive=system cache-hit-dscp=4 cache-on-disk=yes enabled=yes \
    max-cache-size=2048000KiB max-client-connections=600 max-fresh-time=3d \
    max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=\
    3128 serialize-connections=yes src-address=0.0.0.0
    /ip proxy cache
    add action=allow comment="" disabled=no
    NAT,
    /ip firewall nat
    chain=srcnat out-interface=internet src-address=172.21.1.0/24 action=masquerade
    DHCP, DNS, HOTSPOT ou seja tudo basico somente para levantar o servidor, ele até entrega ip por dhcp server mas não navega, já fiz e refiz verificações de dns mas nada... o mesmo não entra na internet, como disse no inicio ja solicitei suporte a mikrotik por email e pelo site mas eles não respondem.
    se alguém já passou por isso me digam, além do botão liga e desliga do gabinete onde fica o botão para ligar a internet nesta versão rsrsrs que não to conseguindo achar, brincadeirinha.
    da uma força ai galera!!!!!
    Última edição por underwanderson; 23-11-2009 às 16:00. Razão: ortografia

  2. #2

    Padrão

    Fera. seguinte com 3 MUM esse Mes comcerteza deve tar meio corrido pro pessoal, porem isso ai tem que ser configuração e nao Bugs, por isso nao estao dando tanta prioridade provavelmente.

    vamos lá

    voce nao mostrou todas suas configuracoes dai fica dificil, por exemplo, esta faltando uma regra que redireciona a porta 80 para a porta 3128, voce fez ela?

    TESTES:
    primeiro, esquece proxy e faz funcionar a internet primeiro, cheque as rotas, ative a opçao no DNS de permitir consulta. Allow Remote Request. tente pingar de dentro do Mikrotik para Ips da internet, depois para sites. tem que estar funcionando e resolvendo o dns.
    ativa o hotspot depois e testa. por ultimo ativa o cache amigo
    outra coisa, no profile do hotspot, tem a opçap Transparente Proxy, checa la se ta marcado.

    Blz?



  3. #3

    Padrão

    Cara,

    Como está o arp mode da interface wireless ? Por coincidência estou com um problema depois que fiz um upgrade pra 3.30, pois usava o arp-mode como reply-only pra dar uma segurança maior e o servidor DHCP configurado para adicionar as entradas arp. Mas depois que fiz o upgrade tive que desabilitar essa funcao e voltar o arp para enabled pois depois de um tempo os clientes paravam de navegar e mesmo com todas as entradas arp na tabela por algum motivo a interface para de responder aos MACs

  4. #4

    Padrão

    Segue as dicas do jhonny, tira todas as regras de proxy que na minha opinião vc esta fazendo no lugar errado. O correto seria no IP / WEB PROXY. e começa la do começo renomeando interfaces , fazendo o nat e tenta navegar, depois vc vai pra web proxy e cache....defina seu metodo de autenticação, se por PPPoe , MAC X IP ou hotspot......

    Mais uma pergunta, esse pc vc usa na wireless tbem ou só como controle?



  5. #5

    Padrão

    Citação Postado originalmente por FernandodeDeus Ver Post
    Segue as dicas do jhonny, tira todas as regras de proxy que na minha opinião vc esta fazendo no lugar errado. O correto seria no IP / WEB PROXY. e começa la do começo renomeando interfaces , fazendo o nat e tenta navegar, depois vc vai pra web proxy e cache....defina seu metodo de autenticação, se por PPPoe , MAC X IP ou hotspot......

    Mais uma pergunta, esse pc vc usa na wireless tbem ou só como controle?
    Obrigado pela atenção, eu tenho um 2.9.51 up e to querendo substituir pelo 3.30 e ja fiz a configuração com as configurações basicas inclusive somente com NAT, e configurações primárias, DHCP, DNS e depois HOTSPOT sem proxy e nada, dai coloquei para funcionar o / ip web-proxy e não / ip proxy como no post, é que só copio as regras os diretórios eu coloco manualmente e errei ali, e as configurações são feitas 60% manualmente pois a maioria dos diretórios mudaram da versão 2.9.51 para 3.x e fui colocando as configurações e testando até chegar no web-proxy mas até agora nada, minha opção de mudança de versão é porque da danada 2.9.27 xiiii a memória era bem administrada pelo mikrotik mas quando comprei a licensa para 2.9.51 quando inicio o sistema ele ja entra com 690 de memória em menos de 5hs a memoria já esta em 570 esta programado via script para reiniciar de 2 en 2 dias mas ja teve dia que ele mesmo reiniciou o sistema involuntariamente por conta dessa memoria entao eu ja to tendo de reiniciar ate com 24hs, por isso estou querendo mudar para 3.30 e uso este servidor somente como controle.
    vou tentar novamente o que voces me indicaram e vamos ver, postarei o resultado.
    obrigado mesmo.

  6. #6

    Padrão

    Citação Postado originalmente por jhonnyp Ver Post
    Fera. seguinte com 3 MUM esse Mes comcerteza deve tar meio corrido pro pessoal, porem isso ai tem que ser configuração e nao Bugs, por isso nao estao dando tanta prioridade provavelmente.

    vamos lá

    voce nao mostrou todas suas configuracoes dai fica dificil, por exemplo, esta faltando uma regra que redireciona a porta 80 para a porta 3128, voce fez ela?

    Fiz a regra sim , só não postei rsrs.

    TESTES:
    primeiro, esquece proxy e faz funcionar a internet primeiro, cheque as rotas, ative a opçao no DNS de permitir consulta. Allow Remote Request.

    Também esta ativada.

    tente pingar de dentro do Mikrotik para Ips da internet, depois para sites. tem que estar funcionando e resolvendo o dns.
    ativa o hotspot depois e testa. por ultimo ativa o cache amigo
    outra coisa, no profile do hotspot, tem a opçap Transparente Proxy, checa la se ta marcado.
    Blz?
    jhonnyp,
    repito o que disse ao FernandodeDeus
    Obrigado pela atenção, eu tenho um 2.9.51 up e to querendo substituir pelo 3.30 e ja fiz dessa forma, com as configurações basicas inclusive somente com NAT, e configurações primárias, DHCP, DNS e depois HOTSPOT sem proxy e nada, dai coloquei para funcionar o / ip web-proxy e não / ip proxy como no post, é que só copio as regras os diretórios eu coloco manualmente e errei ali, e as configurações são feitas 60% manualmente pois a maioria dos diretórios mudaram da versão 2.9.51 para 3.x e fui colocando as configurações e testando até chegar no web-proxy mas até agora nada, minha opção de mudança de versão é porque na danada da versão 2.9.27 xiiii, a memória era bem administrada pelo mikrotik mas quando comprei a licensa para 2.9.51 ao iniciar o sistema ele ja entra com 690 de memória em menos de 5hs a memoria já esta em 570 esta programado via script para reiniciar de 2 em 2 dias mas ja teve dia que ele mesmo reiniciou o sistema involuntariamente por conta dessa memoria entao eu ja to tendo de reiniciar até com 24hs, por isso estou querendo mudar para 3.30 e uso este servidor somente como controle da rede.
    vou tentar novamente o que voces me indicaram e vamos ver, postarei o resultado.
    obrigado mesmo.
    Última edição por underwanderson; 24-11-2009 às 13:21.



  7. #7

    Padrão

    gente, até hoje mesmo inslando do zero nenhuma versão 3.xx acima, consegui subir qualquer server nunca carrega pagina.
    Agora eu pergunto, é necessário que se faça algo especial nas configurações padrões do mk 3.xx em diante para que ele depois de entregar ip via dhcp deixe o cliente navegar com hotspot? algo do tipo desabilitar ipv6 ou sei lá já nem lembro mais o que poderia tentar pra fazer uma destas versões funcionarem aqui todas entregam ip via dhcp mais não resolvem dns e nem carregam paginas no cliente, mas um detalhe quando eu acesso a tela de cache do dns la está sendo resolvido ips do tio avast, google, windows live update mas não carrega pagina alguma mostrando no navegar menssagem do tipo dns não pode resolver aquele endereço, tentei até digitar o ip direto de um site qualquer tipo ip do uol mas nada.
    poderiam me dizer se na hora que instalaram algum mikrokik das versões 3.xx acima teve algo extraordinário algo que não seria normal numa instalção de uma versão 2.9.51?
    ficaria agadecido se puderem me da alguma informação que me ajude a subir um server 3.30 que até hoje não consegui, comprei a licensa imagimando que ia sair da versão obsoleta mais até agora so me deu dor de cabeça, e nada de produtividade, sei que deve ser bobeira mais até hoje não consegui nada que me ajudasse a desvendar isso talves a experiencia de vocês com esta versão me ajude.
    espero que possam dar esta força aqui.

    se alguem tiver um passo a passo da instalação de mk 3.xx ai e puder me passar agradeço, pois pelo que entendi parece ser diferente as configurações básicas.

    obrigado desde já.

  8. #8

    Padrão

    amigo vc ja fez a regra que redireciona para o proxy.



  9. #9

    Padrão Re: MIKROTIK V.3.30 O QUE PODE ESTAR ACONTECENDO?

    Amigos, isso parece um conflito do DHCP na mesma faixa do Hotspot.....retira o DHCP, e coloca os IP's manualmente......tava acontecendo isso comigo tbm.mais meu velho HD queimou,e to esperando um novo pra testar novamente o MK 3.30..Vi isso aki no forum mesmo, que o DHCP entra em conflito com o Hotspot!!!

  10. #10

    Padrão Re: MIKROTIK V.3.30 O QUE PODE ESTAR ACONTECENDO?

    Amigo,
    la em users profile, deixe o address-poll em "none"
    Se vc estiver usando cache-full tire a regra que redireciona a porta 80 pra seu cache no NAT e somente marque "transparent proxy" no user profile, com isso ele será direcionado de qualquer forma pro cache sem a necessidade de redirecionamento que em alguns casos gera um loop.
    Por ultimo cole essa regra no terminal:
    /system/hardware/set multi-cpu=no
    Reinicia ser server e poste aqui os resultados blz!!



  11. #11

    Padrão Re: MIKROTIK V.3.30 O QUE PODE ESTAR ACONTECENDO?

    Galera, fiz o up grade, coloquei o backup da versão 2.9.51 para a versão 3.30 e aceitou, mas fiquei sem navegação ( a sorte que fiz isso em outro disco), estou desconfiando ser por causa do proxy que é diferente, mas tem um colega que disse que fez o mesmo e funfou, alguem tem alguma dica ?