Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por jhonnyp Ver Post
    Fera. seguinte com 3 MUM esse Mes comcerteza deve tar meio corrido pro pessoal, porem isso ai tem que ser configuração e nao Bugs, por isso nao estao dando tanta prioridade provavelmente.

    vamos lá

    voce nao mostrou todas suas configuracoes dai fica dificil, por exemplo, esta faltando uma regra que redireciona a porta 80 para a porta 3128, voce fez ela?

    Fiz a regra sim , só não postei rsrs.

    TESTES:
    primeiro, esquece proxy e faz funcionar a internet primeiro, cheque as rotas, ative a opçao no DNS de permitir consulta. Allow Remote Request.

    Também esta ativada.

    tente pingar de dentro do Mikrotik para Ips da internet, depois para sites. tem que estar funcionando e resolvendo o dns.
    ativa o hotspot depois e testa. por ultimo ativa o cache amigo
    outra coisa, no profile do hotspot, tem a opçap Transparente Proxy, checa la se ta marcado.
    Blz?
    jhonnyp,
    repito o que disse ao FernandodeDeus
    Obrigado pela atenção, eu tenho um 2.9.51 up e to querendo substituir pelo 3.30 e ja fiz dessa forma, com as configurações basicas inclusive somente com NAT, e configurações primárias, DHCP, DNS e depois HOTSPOT sem proxy e nada, dai coloquei para funcionar o / ip web-proxy e não / ip proxy como no post, é que só copio as regras os diretórios eu coloco manualmente e errei ali, e as configurações são feitas 60% manualmente pois a maioria dos diretórios mudaram da versão 2.9.51 para 3.x e fui colocando as configurações e testando até chegar no web-proxy mas até agora nada, minha opção de mudança de versão é porque na danada da versão 2.9.27 xiiii, a memória era bem administrada pelo mikrotik mas quando comprei a licensa para 2.9.51 ao iniciar o sistema ele ja entra com 690 de memória em menos de 5hs a memoria já esta em 570 esta programado via script para reiniciar de 2 em 2 dias mas ja teve dia que ele mesmo reiniciou o sistema involuntariamente por conta dessa memoria entao eu ja to tendo de reiniciar até com 24hs, por isso estou querendo mudar para 3.30 e uso este servidor somente como controle da rede.
    vou tentar novamente o que voces me indicaram e vamos ver, postarei o resultado.
    obrigado mesmo.
    Última edição por underwanderson; 24-11-2009 às 12:21.

  2. gente, até hoje mesmo inslando do zero nenhuma versão 3.xx acima, consegui subir qualquer server nunca carrega pagina.
    Agora eu pergunto, é necessário que se faça algo especial nas configurações padrões do mk 3.xx em diante para que ele depois de entregar ip via dhcp deixe o cliente navegar com hotspot? algo do tipo desabilitar ipv6 ou sei lá já nem lembro mais o que poderia tentar pra fazer uma destas versões funcionarem aqui todas entregam ip via dhcp mais não resolvem dns e nem carregam paginas no cliente, mas um detalhe quando eu acesso a tela de cache do dns la está sendo resolvido ips do tio avast, google, windows live update mas não carrega pagina alguma mostrando no navegar menssagem do tipo dns não pode resolver aquele endereço, tentei até digitar o ip direto de um site qualquer tipo ip do uol mas nada.
    poderiam me dizer se na hora que instalaram algum mikrokik das versões 3.xx acima teve algo extraordinário algo que não seria normal numa instalção de uma versão 2.9.51?
    ficaria agadecido se puderem me da alguma informação que me ajude a subir um server 3.30 que até hoje não consegui, comprei a licensa imagimando que ia sair da versão obsoleta mais até agora so me deu dor de cabeça, e nada de produtividade, sei que deve ser bobeira mais até hoje não consegui nada que me ajudasse a desvendar isso talves a experiencia de vocês com esta versão me ajude.
    espero que possam dar esta força aqui.

    se alguem tiver um passo a passo da instalação de mk 3.xx ai e puder me passar agradeço, pois pelo que entendi parece ser diferente as configurações básicas.

    obrigado desde já.



  3. amigo vc ja fez a regra que redireciona para o proxy.

  4. Amigos, isso parece um conflito do DHCP na mesma faixa do Hotspot.....retira o DHCP, e coloca os IP's manualmente......tava acontecendo isso comigo tbm.mais meu velho HD queimou,e to esperando um novo pra testar novamente o MK 3.30..Vi isso aki no forum mesmo, que o DHCP entra em conflito com o Hotspot!!!



  5. Amigo,
    la em users profile, deixe o address-poll em "none"
    Se vc estiver usando cache-full tire a regra que redireciona a porta 80 pra seu cache no NAT e somente marque "transparent proxy" no user profile, com isso ele será direcionado de qualquer forma pro cache sem a necessidade de redirecionamento que em alguns casos gera um loop.
    Por ultimo cole essa regra no terminal:
    /system/hardware/set multi-cpu=no
    Reinicia ser server e poste aqui os resultados blz!!






Tópicos Similares

  1. O que pode estar acontecendo.
    Por brunorns no fórum Redes
    Respostas: 4
    Último Post: 29-07-2008, 09:03
  2. URGENTE - O que pode estar errado???
    Por Perdigao no fórum Servidores de Rede
    Respostas: 4
    Último Post: 09-08-2003, 18:30
  3. URGENTE - O que pode estar errado???
    Por Perdigao no fórum Servidores de Rede
    Respostas: 0
    Último Post: 10-06-2003, 17:37
  4. O que pode estar errado???
    Por Perdigao no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-06-2003, 08:22
  5. O que pode estar errado???
    Por Perdigao no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-06-2003, 09:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L