+ Responder ao Tópico



  1. #1

    Padrão Problemas com Mikrotik DCHP/NAT

    Bom dia a todos!!

    Estou com um problema estranho em uma PCap com versao 3.20 MK.

    AS configurações sao;

    LAN - DHCP com pool 192.168.6.0/24
    WAN - GVT 192.168.1.66 GTW.

    As configuração é bem simples, faço nat para que as maquinas clientes acessem a internet. O que acontece é que algumas maquinas não acessam a Internet, recebem normalmente ip do DCHP, pinga no gtw ( 192.168.6.1) mais nao acessam a Internet, tipo, de 10 maquinas 3 ficam com esse problema.

    Dai vem o mais interessante, quando vou em LIST ARP e apago o seu conteudo, as maquinas saem para Internet normalmente, quando reiniciam voltam com o mesmo problema e tenho que fazer o mesmo processo...

    Conto com a colaboração de todos!!

    Salatiel

  2. #2

    Padrão

    Meio chute...

    Talvez voce esteja com alguns clientes com IP fixo... Eles nao pegam por DHCP e dao conflito com outros clientes que pegaram...

    O fato de voce limpar a tabela ARP e voltar a funcionar eh um fator que indica isto... A tabela ARP nada mais eh que um registro de "qual MAC eh qual IP"... Se 2 clientes estiverem com o mesmo IP, a tabela sera atualizada para constar este novo mac, sobrescrevendo o anterior... A partir deste momento, se nao houver nenhum tipo de vinculo IPxMAC, a navegacao funciona pro cliente novo e NAO funciona pro anterior...

    Pode ser ate proposital... Para roubar internet...

    Quando estiver acontecendo o problema... Faca o procedimento que voce ja esta fazendo mas depois verifique se o IP que voce constatou ter problemas "trocou" de MAC na tabela ARP depois que voce limpou...
    Última edição por mtrojahn; 23-11-2009 às 13:30.



  3. #3
    Não Registrado
    Visitante

    Padrão

    Citação Postado originalmente por mtrojahn Ver Post
    Meio chute...

    Talvez voce esteja com alguns clientes com IP fixo... Eles nao pegam por DHCP e dao conflito com outros clientes que pegaram...

    O fato de voce limpar a tabela ARP e voltar a funcionar eh um fator que indica isto... A tabela ARP nada mais eh que um registro de "qual MAC eh qual IP"... Se 2 clientes estiverem com o mesmo IP, a tabela sera atualizada para constar este novo mac, sobrescrevendo o anterior... A partir deste momento, se nao houver nenhum tipo de vinculo IPxMAC, a navegacao funciona pro cliente novo e NAO funciona pro anterior...

    Pode ser ate proposital... Para roubar internet...

    Quando estiver acontecendo o problema... Faca o procedimento que voce ja esta fazendo mas depois verifique se o IP que voce constatou ter problemas "trocou" de MAC na tabela ARP depois que voce limpou...

    Ok!, vou verificar isso hoje a noite e ja darei um retorno

  4. #4
    Não Registrado
    Visitante

    Padrão

    Obrigado por responder amigão...

    Mais o Servidor DHCP não faz um check na rede para ver se nao tem um ip em uso???

    Esqueci de por um detalhe, tenho um firewall linux que esta na rede atual, estou trocando pelo mikrotik, dai eu desligo ( desativo) ele e coloco o PCap Mikrotik...

    Lembrando que estou falando de rede cabeada...

    Abraço



  5. #5

    Padrão IDentifiquei o problema

    Pessoal, acho que identifiquei o problema...

    Tenho tambem uma rede MPLS na estrutura ligado diretamente no switch, dai fiz a seguinte rota;

    Destination 192.168.0.0/24 gateway = 192.168.6.1

    Quando desligo o servidor MT, as maquinas continuam pigando no concentrador MPLS ( 192.168.0.249), isso que dizer que as rotas nao estao sendo administradas pelo MT, ja que desliguei era para cair a comunicação com o concentrador, correto?

    Verifiquem a imagem como esta o ambiente, deve ser por isso que algumas maquinas quando ligam nao tem comunicação ate que eu LIMPE a list ARP...
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         ambiente MT.jpg
Visualizações:	61
Tamanho: 	36,8 KB
ID:      	6141  

  6. #6

    Padrão

    Citação Postado originalmente por Não Registrado Ver Post
    Obrigado por responder amigão...

    Mais o Servidor DHCP não faz um check na rede para ver se nao tem um ip em uso???

    Esqueci de por um detalhe, tenho um firewall linux que esta na rede atual, estou trocando pelo mikrotik, dai eu desligo ( desativo) ele e coloco o PCap Mikrotik...

    Lembrando que estou falando de rede cabeada...

    Abraço
    Acredito que o DHCP do Mikrotik realmente verifique antes de fornecer um IP a alguem... Mas ele nao tem como verificar apos ter fornecido... Se ele ja deu um IP a alguem e vem outra pessoa e forçe este mesmo IP, nao tem como o DHCP fazer nada.

    Quanto ao MPLS nao tenho como opiniar, nunca brinquei com ele
    Última edição por mtrojahn; 24-11-2009 às 11:52.



  7. #7