+ Responder ao Tópico



  1. Olá, pessoal. Agradeço se alguem puder dar uma força aí.
    To usando uma RB450 para fazer um balance. Até tá funcionando, mas não obedeçe
    as regras. Se alguem puder me dizer o que está errado...
    Estou usando um link full de 2 megas e um ip empresarial de 4 megas.
    A ideia é balancear, mas obrigar as portas 80, 443 e 1863 a sair sempre pelo link full.
    Cada vez que eu chamo o meuip.com.br, alterna entre os ips.


    /ip firewall mangle
    add action=mark-routing chain=prerouting comment=http disabled=no dst-port=\
    80 new-routing-mark=http passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" disabled=no \
    new-packet-mark=http passthrough=yes routing-mark=extra

    add action=mark-routing chain=prerouting comment=https disabled=no dst-port=\
    443 new-routing-mark=https passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" disabled=no \
    new-packet-mark=https passthrough=yes routing-mark=extra

    add action=mark-routing chain=prerouting comment=msn disabled=no dst-port=\
    1863 new-routing-mark=msn passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" disabled=no \
    new-packet-mark=msn passthrough=yes routing-mark=extra


    /ip route
    add comment=balanceamento disabled=no dst-address=0.0.0.0/0 \
    gateway=189.xxx.135.1,192.168.100.1 scope=255 target-scope=\
    10
    add comment=extras disabled=no distance=1 dst-address=0.0.0.0/0 \
    gateway=189.xxx.135.1 routing-mark="extra" scope=255 target-scope=\
    10
    Se alguem puder dar uma força...
    Última edição por jadirorza; 26-11-2009 às 07:58.

  2. Ah, detalhe.
    Observei que o MK marca as rotas, mas não marca os pacotes.






Tópicos Similares

  1. Respostas: 5
    Último Post: 31-08-2016, 14:07
  2. Respostas: 14
    Último Post: 03-02-2016, 18:52
  3. Erro ao carregar regras de IPTABLES no CENTOS
    Por luandotto no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-10-2011, 18:22
  4. entendimento da regra de Load Balance.
    Por hamir no fórum Redes
    Respostas: 15
    Último Post: 13-02-2011, 15:22
  5. Respostas: 1
    Último Post: 01-12-2010, 18:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L