Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ola, tenho uma rede wireless com 2 pontos se conectando a um mikrotik ponto-a-ponto, a rede wireless esta na rede 10.1.1.x.

    O mikrotik principal esta ligado á um switch que tem ligado também 2 servidores e um modem.

    esses servidores e o modem estao na rede 192.168.4.x

    A rede 192.168.4.x tem somente 5 ips validos, por isso coloquei a rede wireless na rede 10.1.1.x

    o que ta acontecendo é que so tenho 1 (um) ips sobrando na rede 192.168.4.x e os mikrotiks que estao na rede 10.1.1.x e também os terminais ligados ao mikrotik estao sem internet.


    O que eu tenho que fazer pra levar essa internet da rede 192.168.4.x pra rede 10.1.1x da rede wireless.

    To precisando disso o mais rápido o possivel.

    Por favor, que souber me ajude.


    Desde ja agradeço.

  2. alguem sabe o que eu tenho que fazer, se é nat, criar regra de firewall



  3. Não sei se entendi direito... mas vamos lá. De dentro do MK você consegue pingar algum site, depois de colocar o ip da rede 192..... na interface de entrada, adicionar rota padrão e dns? Se sim basta você fazer uma regra de masquerade para os ips da rede 10.... que deverá funcionar.

  4. Citação Postado originalmente por araujoprog Ver Post
    Não sei se entendi direito... mas vamos lá. De dentro do MK você consegue pingar algum site, depois de colocar o ip da rede 192..... na interface de entrada, adicionar rota padrão e dns? Se sim basta você fazer uma regra de masquerade para os ips da rede 10.... que deverá funcionar.
    É isso ai! Me parece que vc não está roteando... Como o amigo acima falou, vc pode partir do seguinte ponto:
    Dentro do Mikrotik, tente pingar www.uol.com.br, se responder, está tudo ok, faltando apenas o Masquarade nas regras de firewall, e por segurança confira o Gatway Padrão no IP > Route... acho que não tem mistério, no começo eu sofri pra fazer isso, mas depois que a gente faz uma vez não esquece mais, é como aprender a andar de bicicleta... hehehe



  5. Citação Postado originalmente por pedemesa Ver Post
    É isso ai! Me parece que vc não está roteando... Como o amigo acima falou, vc pode partir do seguinte ponto:
    Dentro do Mikrotik, tente pingar www.uol.com.br, se responder, está tudo ok, faltando apenas o Masquarade nas regras de firewall, e por segurança confira o Gatway Padrão no IP > Route... acho que não tem mistério, no começo eu sofri pra fazer isso, mas depois que a gente faz uma vez não esquece mais, é como aprender a andar de bicicleta... hehehe
    Não, de dentro do mikrotik eu nao consigo pingar nemnhum site, nem mesmo o modem ( que ta na rede 192.);

    eu consigo ligar um notebook no mesmo switch que ta ligado o mikrotik e sim, pelo note eu acesso a net.

    Se nao tiver entendido podem perguntar, to precisando disso hurgente!






Tópicos Similares

  1. Acesso ao Mikrotik
    Por fabiocatelani no fórum Redes
    Respostas: 4
    Último Post: 23-07-2007, 16:31
  2. ppoe de ap senao conetando ao mikrotik
    Por sousaclick no fórum Redes
    Respostas: 1
    Último Post: 20-05-2007, 03:45
  3. Acesso ao Mikrotik por mac address
    Por Good_speed no fórum Redes
    Respostas: 10
    Último Post: 05-05-2007, 01:22
  4. Respostas: 1
    Último Post: 19-03-2007, 00:21
  5. Respostas: 17
    Último Post: 13-09-2006, 10:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L