+ Responder ao Tópico



  1. Fala galera,

    Eu tinha um servidor com Debian 5.0, nele eu trabalhava com VMware server 2 pelo fato de ter administração via web (servidor sem interface grafica). Tive a necessidade de migrar o servidor para um CentOS 5.4 e agora eu tenho um grande problema, quando acesso no navegador https://<ipserver>:<porta> ele carrega normalmente e me pede autenticação. Nesse momento que vem o problema, eu entro com o login e senha e ele da a mensagem de: "Web service not available.".

    Pesquisei bastante sobre esse erro, mas existe poucas coisas falando a respeito, ja tentei desativando o ipv6 e etc...

    Estou precisando urgente de uma solução, pois preciso de virtualização sem interface grafica no servidor. alguem ja viu algo parecido???

    eis a mensagem que aparece no log do vmware:

    $ tail -f /var/log/vmware/hostd.log

    [2009-11-26 09:15:37.021 'Proxysvc' 3077471120 warning] SSL Handshake on client connection failed: SSL Exception: error:14094418:SSL routines:SSL3_READ_BYTES:tlsv1 alert unknown ca
    [2009-11-26 09:15:43.164 'Proxysvc' 3085944512 warning] SSL Handshake on client connection failed: SSL Exception: error:140D9115:SSL routines:SSL_GET_PREV_SESSION:session id context uninitialized

    $ tail -f /usr/lib/vmware/webAccess/tomcat/apache-tomcat-6.0.16/logs/proxy.log

    [2009-11-26 09:23:03,124,http-8308-5<=>,RequestProcessor] Error processing action request /action/login : [ServiceNotAvailableException] (301)Moved Permanently


    no messages nao deu nenhuma mensagem referente ao vmware !!

    alguem tem uma dica?

    agradeço desde ja !!

    abraços

  2. cara eu uso o vm 1.5 no debian 4 em modo texto a 2 anos e funciona perfeito eu recomendo a troca do sistema pelo debian
    Última edição por deusdete; 02-12-2009 às 12:50.






Tópicos Similares

  1. Respostas: 24
    Último Post: 25-09-2004, 07:05
  2. Respostas: 8
    Último Post: 15-06-2004, 17:27
  3. Erro ao tentar logar
    Por asclows no fórum Servidores de Rede
    Respostas: 1
    Último Post: 12-04-2004, 12:23
  4. Erro ao tentar compilar samba 3.0.0
    Por APS no fórum Servidores de Rede
    Respostas: 3
    Último Post: 06-10-2003, 10:58
  5. Erro ao tentar acessar via ssh
    Por Wal no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-09-2003, 10:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L