+ Responder ao Tópico



  1. Pessoal no mikrotik tem geito de se montar uma simpol queue pra definir uma banda para um cliente mas fora eseta banda ... ter um segundo controle compartilhado ??


    exemplo ... eu tenho 4 pessoas com 200K... na simpol queue ,, que alem disto estes 4 juntos nao podem passar de 700 por exemplo ... mas no entanto logico cada um nao pode exeder 200k....


    tipo as 4 jundas somam 800k... mas no geral so podem usar 700k...

    estava querendo saber se tem geito de fazer isto com uma rb somente nao duas .. ...


    Aguem tem ideia ??

  2. Em queue type crie um type pcq e em rate coloque a banda máxima de cada cliente e faça uma simple queue com 700k e em queue type coloque a type pcq que vc criou.

    /queue type
    add kind=pcq name=256-700 pcq-classifier=src-address,dst-address pcq-limit=50 \
    pcq-rate=256000 pcq-total-limit=2000
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
    700000/700000 max-limit=700000/700000 name=exemplo parent=none priority=8 \
    queue=256-700/256-700 target-addresses=10.10.10.0/24 total-queue=\
    default-small



  3. Sim mas estou motando um rotspot que é controlado pelo meu radius... eu to testando criar um mangle rule e jogar ele la na queue tree... o que nao to podendo mexer é no que o hotspot cria quando o cara loga ... to fazendo uns testes aqui parece que esta dando certo .. to testando .

  4. Cara, não sei bem como fazer isso... mas acho que deve ter a ver com os "parents"...
    Tenta criar uma regra no Simple com os 700k e colocar os 4 clientes como parents dessa regra e veja se funciona... Acho que se não for isso deve ser algo parecido...






Tópicos Similares

  1. Duvidas com Queue Tree - Prioridades & QoS
    Por xenyx no fórum Redes
    Respostas: 4
    Último Post: 13-02-2015, 15:25
  2. Duvidas com QUEUE
    Por wcoelho no fórum Redes
    Respostas: 3
    Último Post: 24-05-2011, 11:52
  3. Duvida com PHP
    Por Fly no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 13-12-2002, 09:57
  4. Dúvida com IpTables
    Por no fórum Segurança
    Respostas: 6
    Último Post: 29-10-2002, 10:49
  5. duvidas com o email
    Por pensador-ce no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-10-2002, 05:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L