Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Mudança de Firmware nos RTL8186 como funciona?

    Pessoal tenho uma questã!

    Se eu tiver um Rádio (tipo um engenius, greatek ou oiw) com chipset RTL8186 com um firmware qualquer, e quiser colocar por exemplo um firmware de um Zinwell que tmb é chipset RTL8186, isso funciona???

    Ou seja, o firmware para funcionar em um rádio só precisa suportar o chipset ou depende de mais coisa?

    Outra coisa, se eu pegar um Router Wireless tipo um Braview (que não tem modo ISP Client no firmware) e colocar um firmware de RTL8186 qualquer ele funciona? (se não me engano o Braview tem esse chipset)

  2. #2

    Padrão

    Citação Postado originalmente por pedemesa Ver Post
    Pessoal tenho uma questã!

    Se eu tiver um Rádio (tipo um engenius, greatek ou oiw) com chipset RTL8186 com um firmware qualquer, e quiser colocar por exemplo um firmware de um Zinwell que tmb é chipset RTL8186, isso funciona???

    Ou seja, o firmware para funcionar em um rádio só precisa suportar o chipset ou depende de mais coisa?

    Outra coisa, se eu pegar um Router Wireless tipo um Braview (que não tem modo ISP Client no firmware) e colocar um firmware de RTL8186 qualquer ele funciona? (se não me engano o Braview tem esse chipset)
    sim para todas as alternativas...no site da aprouter tem um firmware generico, 6.1 que funcionou em todos esses que vc falou....eu ja testei.....todo ap que eu pego que nao vem com aprouter eu coloco esse firmware nele..... pra ser mais especifico, ja testei em todos aprouter's, globaltronic, zinwell, edimax, oiw, engenius, krazer, glink!

    todos funcionaram muito bem com esse firmware!!!! ja usei o firmware do zinwell, num aprouter antigo pretinho que tinha uma porta só.... funcionou perfeitamente!!!

    grande abraço!



  3. #3

    Padrão

    Citação Postado originalmente por cls7007 Ver Post
    sim para todas as alternativas...no site da aprouter tem um firmware generico, 6.1 que funcionou em todos esses que vc falou....eu ja testei.....todo ap que eu pego que nao vem com aprouter eu coloco esse firmware nele..... pra ser mais especifico, ja testei em todos aprouter's, globaltronic, zinwell, edimax, oiw, engenius, krazer, glink!

    todos funcionaram muito bem com esse firmware!!!! ja usei o firmware do zinwell, num aprouter antigo pretinho que tinha uma porta só.... funcionou perfeitamente!!!

    grande abraço!
    Showtime!!!

    Very muito many thankiu! hehe

    Vou fazer aqui e ver os resultados... tenho uns rádios aqui para testar...

  4. #4

    Padrão Ap router em todos...

    Tbm faço isso aqui, todos ap´s que compro coloco ap router de cara tbm tenho um gerador de licenças pra ele.....Nota: pra Edimax esse generico naum funfa, mas naum pergunte pq...rsrsrss mas em outros vai de boa....abrass



  5. #5

    Padrão

    Citação Postado originalmente por Luspmais Ver Post
    Tbm faço isso aqui, todos ap´s que compro coloco ap router de cara tbm tenho um gerador de licenças pra ele.....Nota: pra Edimax esse generico naum funfa, mas naum pergunte pq...rsrsrss mas em outros vai de boa....abrass
    Pois é, como é esse esquema de gerador de licença??? Onde eu consigo isso? Dai é só gerar a licença da APRouter e já era?

  6. #6

    Padrão

    Citação Postado originalmente por pedemesa Ver Post
    Pois é, como é esse esquema de gerador de licença??? Onde eu consigo isso? Dai é só gerar a licença da APRouter e já era?
    Isso msm, depois de inserir o Firmeware Ap Router vc tem que gerar a licença e fazer um upload pra dentro do firmeware e pronto seu ap estará licenciado....só alegria

    Qq coisa me passa seu e-mail por mp que te envio o esquema.......claro que vai ter um custo..kkkkkkkk passa lá o e-mail.



  7. #7

    Padrão

    Citação Postado originalmente por Luspmais Ver Post
    Isso msm, depois de inserir o Firmeware Ap Router vc tem que gerar a licença e fazer um upload pra dentro do firmeware e pronto seu ap estará licenciado....só alegria

    Qq coisa me passa seu e-mail por mp que te envio o esquema.......claro que vai ter um custo..kkkkkkkk passa lá o e-mail.

    quer cobrar por isso aqui ?
    http://btsector.wordpress.com/2007/11/06/ap-router-61-and-others-license-generator-v10/

  8. #8

    Padrão

    Citação Postado originalmente por masterbeto Ver Post
    Cara eu cobrar, naum, foi só uma brincadeira, mas esse link que vc passou naum leva a nada, todos link´s estaum quebrados....naum dá pra baixar nada...



  9. #9

    Padrão trocar firmware

    tem alguns radio ovis link q perde a comunicação eu descobri como fazer pra consertar isso, tem um programinha chamado tftp client q é mto bom e facil de usar, ja consertei mais de 10 radios desses aqui só colocando um novo firmware... se precisarem de ajuda aí me envie um e-mail... [email protected]

  10. #10

    Padrão

    Citação Postado originalmente por masterbeto Ver Post
    Blz, cara, valeu!

    Citação Postado originalmente por Luspmais Ver Post
    Cara eu cobrar, naum, foi só uma brincadeira, mas esse link que vc passou naum leva a nada, todos link´s estaum quebrados....naum dá pra baixar nada...
    Tranquilo meu... eu entendi a brincadeira, só não consegui te mandar uma MP... mas agora te adicionei no MSN...



  11. #11

    Padrão

    Citação Postado originalmente por chipseven Ver Post
    tem alguns radio ovis link q perde a comunicação eu descobri como fazer pra consertar isso, tem um programinha chamado tftp client q é mto bom e facil de usar, ja consertei mais de 10 radios desses aqui só colocando um novo firmware... se precisarem de ajuda aí me envie um e-mail... [email protected]
    Showtime! é isso ai mesmo... eu tive problemas iguais com Zinwell com firmware WAP Pro, e resolvi do mesmo geito!

  12. #12

    Padrão

    Citação Postado originalmente por pedemesa Ver Post
    Blz, cara, valeu!



    Tranquilo meu... eu entendi a brincadeira, só não consegui te mandar uma MP... mas agora te adicionei no MSN...
    Já t mandei lá....só aplicar e ser feliz....abrasss



  13. #13

    Padrão

    Galera, tentei fazer o upload de firmware para um Braview RW-11G-NTX e não funcionou... O rádio não starta mais... ele ainda entra em modo TFTP, ou seja, posso voltar o firmware original, só tem um problema, eu não tenho o firmware original? alguém tem ai? eu já solicitei por email à Braview, mas nem me responderam esses "bocaberta"! Estou com o rádio mortinho aqui... heh
    Imagino que não tenha feito nada de errado, pressionei o reset, liguei o rádio, mantive o reset por 5 segs e soltei, dai por TFTP Upei o firmware AP_Router, foi tranquilo... não desliguei o rádio por uns 10 mins, mas ele não voltava a responder em nenhum ip, usando o RTL_Conf ele não era listado... dai resolvi desligar e ligar o rádio novamente e nada... refiz o processo com outras versões de firmware da AP Router, WAP Pro, o original da Zinwell... tentei todos os firmwares que achei e nada... o Chip dele é um RTL8186 sim, cheguei o router para ter total certeza... Eae moçada... alguma idéia/solução?

  14. #14

    Padrão

    vc tem de manda esse firm antes wr_intermediario.bin e o ip quando vc usa apertando o reset por 5 segundos e ligando o radio eh 192.168.1.6 ai faz o upload dessa firmware ai, depois vc entra pelo ip 192.168.2.1 no navegador e poe a firmware q vc quiser

    Obs: os links la nao estao quebrados pq eu baixei de la esses dias
    Arquivos Anexos Arquivos Anexos



  15. #15

    Padrão

    Valeu cara! vou tentar aqui denovo!

  16. #16

    Padrão

    TTFTP aqui só funciona em win xp , até descobrir isso foi só dor de kbça.



  17. #17

    Padrão

    Citação Postado originalmente por FernandodeDeus Ver Post
    TTFTP aqui só funciona em win xp , até descobrir isso foi só dor de kbça.
    E tem mais, msm sendo XP tem que ser em SP1 ou 2 com SP3 aqui naum consegui.......

  18. #18

    Padrão

    Citação Postado originalmente por Luspmais Ver Post
    E tem mais, msm sendo XP tem que ser em SP1 ou 2 com SP3 aqui naum consegui.......
    Putz... só se é isso... aqui estou com o SP3...
    Tentei o firmware do masterbeto, mas tmb não... mesma coisa... tô começando a ficar preocupado com os router aqui... hehe

    Pior que acho que não tenho como voltar para um SP2 aqui... teria que pegar uma máquina que não tenha ainda, mas aqui dos conhecidos eu sempre atualizei para SP3... psss e reinstalar por isso não era...



  19. #19

  20. #20

    Padrão

    Citação Postado originalmente por pedemesa Ver Post
    Putz... só se é isso... aqui estou com o SP3...
    Tentei o firmware do masterbeto, mas tmb não... mesma coisa... tô começando a ficar preocupado com os router aqui... hehe

    Pior que acho que não tenho como voltar para um SP2 aqui... teria que pegar uma máquina que não tenha ainda, mas aqui dos conhecidos eu sempre atualizei para SP3... psss e reinstalar por isso não era...
    Putz parceiro nem comentei sobre esses detalhes com vc pq achei q iria ensinar o "Pai Nosso ao vigário" rsrsrsrsrsrsss.......hj msm tive que ir no comercio do lado e usar o pc por um tempo pra colocar o ap router nuns engenius que comprei.....meu note está com windows 7 e os outros pc´s do escritorio taum todos com SP3, em nenhum deles deu certo.....da a mensagem " no response from serv" vou t particionar o hd do note e colocar XP soh pra isso.........qq coisa posta aí....abrass