Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Exclamation Mikrotik Trava ai renicio o pc ele volta.oque e isso ?

    Olá galera olha uma coisa que esta acontecendo comigo aqui a dias..meu mk fica funcionando la bunitãoo ai do nada ele trava não sei porque fico sem acesso via winbox tudo ai eu vou la renicio ele volta como nada tivesse acontecidoo sabe me dizer porque dissso ?:
    Gratoo a ajuda des de já de quem puder me ajudar.

  2. #2

    Padrão

    Observe o processamento do pc/rb como está, aquecimento, falha de hardware. Podem ser inúmeras causas. Tive um problema aqui, que após umas 5h sempre o mikrotik travava, cheguei até a postar no aqui no forum, e no final de tudo era o HD que do nada começava a bater a agulha, troquei e até hoje não tive mais problemas. Vai testando por etapas pra descobrir o problema.

    Abraço
    Última edição por smooking; 27-11-2009 às 11:20. Razão: Correção Ortográfica



  3. #3

    Padrão

    Se for pc, pode ser memória ou aquecimento, mas não descarte a placa mãe.

    Se for RB, aquecimento ou porta ethernet zuada.

    Tem alguma coisa antes ? switch etc ??

    Abraços

  4. #4

    Padrão

    Meu Site esta assim Luz Residencia Nobreak Pc com mikrotik meu servidor ele e bom 2 giga de momoria hd fonte real maquina boa pacas.
    na fonte do pc tem um cooler enorme ja olhei reolheii não sei oque eu faço.



  5. #5

    Padrão

    Citação Postado originalmente por DeividMoika Ver Post
    Meu Site esta assim Luz Residencia Nobreak Pc com mikrotik meu servidor ele e bom 2 giga de momoria hd fonte real maquina boa pacas.
    na fonte do pc tem um cooler enorme ja olhei reolheii não sei oque eu faço.
    Se seu servidor é dos mais novos, provavelmente deve ser processador de núcleo duplo. Já desablitou o Multi-CPU ?

    no new-terminal: /system hardware set multi-cpu=no

    Dá uma olhada no tópico do CATV
    https://under-linux.org/f129096-solu...-xx-catvbrasil


    Abraço

  6. #6

    Padrão

    Olha o meu ta assim tbm, to com a v3.13 e ele ta variando, a cada 5dias pra frente
    ele trava e so reiniciar o mk q volta tdo ao normal. Tudo leva a ser hardware, estou fazendo testes em tudo troquei agora a memoria pra verificar.



  7. #7

    Padrão

    ..Cara fiz oque se me falou desabiliteii o multi-cpu=no agora vou ver oque vai dar..
    porque me sistema fica no maximo de 5 a 6 dias ligado sem para ai do nada ela trava,,
    vamos ver agOra

  8. #8

    Padrão

    Citação Postado originalmente por DeividMoika Ver Post
    ..Cara fiz oque se me falou desabiliteii o multi-cpu=no agora vou ver oque vai dar..
    porque me sistema fica no maximo de 5 a 6 dias ligado sem para ai do nada ela trava,,
    vamos ver agOra
    Tranquilo, se resolver poste para nós, por que ja serve para outros com o mesmo problema.

    Abraço.



  9. #9

    Padrão

    Ta aiii galera problema resolvidoo hoje fiz 7 dias de Mikrotik ligado sem dar problema alguma sem travar concigui resolver com a ajuda do amigo ai de cima SmooKing Com a seguinte regra
    /system hardware set multi-cpu=no
    Mas lembra isso so ajuda se o seu processador tiver dois núcleos sendo assim problema resolvido
    grato a ajuda de todos

    Agora Se problema pesistir postem aqui e todos tentaremos ajudar..

    Dar um Obrigado não mata galera

  10. #10

    Padrão

    Citação Postado originalmente por DeividMoika Ver Post
    Ta aiii galera problema resolvidoo hoje fiz 7 dias de Mikrotik ligado sem dar problema alguma sem travar concigui resolver com a ajuda do amigo ai de cima SmooKing Com a seguinte regra
    /system hardware set multi-cpu=no
    Mas lembra isso so ajuda se o seu processador tiver dois núcleos sendo assim problema resolvido
    grato a ajuda de todos

    Agora Se problema pesistir postem aqui e todos tentaremos ajudar..

    Dar um Obrigado não mata galera

    Que bom que resolveu, ja passei por esse problema também, e os colegas do forum me ajudaram, e hoje repasso o que aprendi!

    Abraço



  11. #11

  12. #12

    Padrão

    Alguém pode me ajudar configurei um mk e coloquei hotspot e webproxy mais quando passa um tempo ele fica estranho dando alguns erros e lenta a internet quando limpo o cachee reinicio ele volta mais sempre fica assim desabilitei o webproxy e to testando pra ver se fica bom.



  13. #13

    Padrão Re: Mikrotik Trava ai renicio o pc ele volta.oque e isso ?

    Também estou enfrentando o mesmo problema...
    Meu hardware é:

    Placa mãe asrock (não lembro o modelo)
    Processador HT 3.2 Ghz (Um core) + Cooler GRANDE de cobre c/ alumínio
    Memória ddr2 1gb de 667mhz
    Fonte 250watts (não real) Detalhe: A fonte é ligada direto na tomada sem no break ou estabilizador, mas tem aterramento...
    hd sata 80gb

    O router OS é o:

    Mikrotik 3.20

    O estranho é que ele as vezes para de discar o pppoe e para de funfa o hotspot também, porém as vezes ainda consigo abrí-lo...

  14. #14

    Padrão Re: Mikrotik Trava ai renicio o pc ele volta.oque e isso ?

    Citação Postado originalmente por Godfather Ver Post
    Também estou enfrentando o mesmo problema...
    Meu hardware é:

    Placa mãe asrock (não lembro o modelo)
    Processador HT 3.2 Ghz (Um core) + Cooler GRANDE de cobre c/ alumínio
    Memória ddr2 1gb de 667mhz
    Fonte 250watts (não real) Detalhe: A fonte é ligada direto na tomada sem no break ou estabilizador, mas tem aterramento...
    hd sata 80gb

    O router OS é o:

    Mikrotik 3.20

    O estranho é que ele as vezes para de discar o pppoe e para de funfa o hotspot também, porém as vezes ainda consigo abrí-lo...
    Desativa o HT na placa mãe e desabilita o multi-core no mikrotik....



  15. #15

    Padrão Re: Mikrotik Trava ai renicio o pc ele volta.oque e isso ?

    como faz rogerio? na bios?

  16. #16

    Padrão Re: Mikrotik Trava ai renicio o pc ele volta.oque e isso ?

    Citação Postado originalmente por Nando Ver Post
    como faz rogerio? na bios?
    Olha amigo, vc tem de procurar na bios a função Hyper-Threading e desativar ela...



  17. #17

    Padrão Re: Mikrotik Trava ai renicio o pc ele volta.oque e isso ?

    flw...

  18. #18

    Padrão Re: Mikrotik Trava ai renicio o pc ele volta.oque e isso ?

    jah tive esses problemas quando tinha minhas rbs em bridge, após mudar para roteamento as mesmas rbs estao algumas ate com 300 e poucos dias up.



  19. #19

    Padrão Re: Mikrotik Trava ai renicio o pc ele volta.oque e isso ?

    estou com um mk 4.10 com esse problema em uma maquina core i3 530 com 4 nucleos, em 12 horas ligado ja travou 2 vezes. vou desabilitar o multi-cpu e testar

    att.

  20. #20

    Padrão Re: Mikrotik Trava ai renicio o pc ele volta.oque e isso ?

    Citação Postado originalmente por nandop1240 Ver Post
    estou com um mk 4.10 com esse problema em uma maquina core i3 530 com 4 nucleos, em 12 horas ligado ja travou 2 vezes. vou desabilitar o multi-cpu e testar

    att.
    Resolveu ?