Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Povo!

    Há cerca de uns 40 ~50 dias, mudei a estrutura aqui do provedor. Antes eu usava o Myauth2 como concentrador geral do provedor, e todos os clientes e servidores numa "bridge gigante". Então todos meus MKs tinham ips inválidos e estavam configurados como bridge, desta maneira os clientes paravam sempre no myauth. Não cheguei a ter problemas com isso, mas como a rede cresceu muito, resolvi rotear a partir das antenas dos mikrotiks, colocando um ip válido na LAN de cada routerboard, e ips inválidos nas interfaces wireless, com um pool e um hotspot rodando em cada interface. Dessa forma, mantive o miolo da rede em bridge (backbone) e roteei os clientes.

    A autenticação que uso é hotspot + freeradius, controlando para que só se associe ao AP os MACs que estão cadastrados no sistema (não pelo access list, e sim automaticamente pelo radius).

    Dito isto, vamos aos problemas: no início de tudo, ouve muita queixa de quedas nos clientes. Fucei por tudo onde podia, Idle Timeout, Keep alive timeout, Interim Update, e o escambau... Amenizei um pouco a situação, fazendo NAT 1:1, pois todos clientes tem IP FIXO inválido. O que fiz foi retirar o IP do cliente no radius, deixando que ele atribua o IP pelo pool cadastrado em cada MK. Antes, o radius fornecia o IP. Isso amenizou os problemas, porém ainda sinto que tem algo errado, aqui mesmo no meu micro, às vezes perco a conectivadade IP, estou navegando normal, e do nada cai a conectivadade. O que será q pode ser? Abaixo eu coloco o export de um dos meus DHCP Server, do POOL e do Hotpot, para que os colegas possa analisar e me dar uma luz:

    Pool
    Código :
    /ip pool
    add name=hs-pool-4 ranges=172.16.10.1-172.16.10.253
    add name=hs-pool-7 ranges=172.16.11.1-172.16.11.253
    add name=hs-pool-8 ranges=172.16.12.1-172.16.12.253
    add name=hs-pool-9 ranges=172.16.13.1-172.16.13.253

    DHCP Server
    Código :
    /ip dhcp-server
    add authoritative=after-2sec-delay bootp-support=static disabled=no lease-time=1h name=dhcp1
    add address-pool=hs-pool-4 authoritative=after-2sec-delay bootp-support=static disabled=no interface=00-CENTRO-ESQUERDA lease-time=1h name=dhcp2
    add address-pool=hs-pool-7 authoritative=after-2sec-delay bootp-support=static disabled=no interface=01-CENTRO-DIREITA lease-time=1h name=dhcp3
    add address-pool=hs-pool-8 authoritative=after-2sec-delay bootp-support=static disabled=no interface=02-JACUI lease-time=1h name=dhcp4
    add address-pool=hs-pool-9 authoritative=after-2sec-delay bootp-support=static disabled=no interface=03-PARQUE lease-time=1h name=dhcp5
    /ip dhcp-server config
    set store-leases-disk=5m
    /ip dhcp-server lease
    add address=172.16.13.78 client-id=1:0:12:e:ae:32:91 comment=Acise disabled=no mac-address=00:12:0E:AE:32:91 server=dhcp5
    /ip dhcp-server network
    add address=172.16.10.0/24 comment="hotspot network" gateway=172.16.10.254
    add address=172.16.11.0/24 comment="hotspot network" gateway=172.16.11.254
    add address=172.16.12.0/24 comment="hotspot network" gateway=172.16.12.254
    add address=172.16.13.0/24 comment="hotspot network" gateway=172.16.13.254
    add address=192.168.1.0/24 comment="hotspot network" gateway=192.168.1.254

    Hotspot
    Código :
    /ip hotspot profile
    set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap name=default \
        rate-limit="" smtp-server=0.0.0.0 split-user-domain=no use-radius=no
    add dns-name="" hotspot-address=172.16.10.254 html-directory=hotspot http-cookie-lifetime=1d http-proxy=0.0.0.0:0 login-by=cookie,http-pap name=hsprof1 \
        nas-port-type=ethernet radius-accounting=yes radius-default-domain="" radius-interim-update=5m radius-location-id="" radius-location-name="" rate-limit=\
        "" smtp-server=0.0.0.0 split-user-domain=no use-radius=yes
    add dns-name="" hotspot-address=172.16.11.254 html-directory=hotspot http-cookie-lifetime=1d http-proxy=0.0.0.0:0 login-by=cookie,http-pap name=hsprof2 \
        nas-port-type=ethernet radius-accounting=yes radius-default-domain="" radius-interim-update=5m radius-location-id="" radius-location-name="" rate-limit=\
        "" smtp-server=0.0.0.0 split-user-domain=no use-radius=yes
    add dns-name="" hotspot-address=172.16.12.254 html-directory=hotspot http-cookie-lifetime=1d http-proxy=0.0.0.0:0 login-by=cookie,http-pap name=hsprof3 \
        nas-port-type=ethernet radius-accounting=yes radius-default-domain="" radius-interim-update=5m radius-location-id="" radius-location-name="" rate-limit=\
        "" smtp-server=0.0.0.0 split-user-domain=no use-radius=yes
    add dns-name="" hotspot-address=172.16.13.254 html-directory=hotspot http-cookie-lifetime=1d http-proxy=0.0.0.0:0 login-by=cookie,http-pap name=hsprof4 \
        nas-port-type=ethernet radius-accounting=yes radius-default-domain="" radius-interim-update=5m radius-location-id="" radius-location-name="" rate-limit=\
        "" smtp-server=0.0.0.0 split-user-domain=no use-radius=yes
    /ip hotspot
    add address-pool=hs-pool-4 addresses-per-mac=5 disabled=no idle-timeout=1h interface=00-CENTRO-ESQUERDA keepalive-timeout=none name=hs-00-CENTRO-ESQUERDA \
        profile=hsprof1
    add address-pool=hs-pool-7 addresses-per-mac=5 disabled=no idle-timeout=1h interface=01-CENTRO-DIREITA keepalive-timeout=none name=hs-01-CENTRO-DIREITA \
        profile=hsprof2
    add address-pool=hs-pool-8 addresses-per-mac=5 disabled=no idle-timeout=1h interface=02-JACUI keepalive-timeout=none name=hs-02-JACUI profile=hsprof3
    add address-pool=hs-pool-9 addresses-per-mac=5 disabled=no idle-timeout=1h interface=03-PARQUE keepalive-timeout=none name=hs-03-PARQUE profile=hsprof4
    /ip hotspot user profile
    set default idle-timeout=none keepalive-timeout=1h name=default shared-users=1 status-autorefresh=1m transparent-proxy=no
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip hotspot user
    add comment="" disabled=no name=admin password="" profile=default

    Agradeço antecipadamente a quem puder ajudar.

  2. Vc tem muitos clientes?... se nao tiver migra pra autenticaçao pppoe eu migrei pra este tipo de serviço e nao me encomodo mais todo provedor wireless que vi dar certo usa pppoe aki na minhja regiao.



  3. Citação Postado originalmente por AltoValeNet Ver Post
    Vc tem muitos clientes?... se nao tiver migra pra autenticaçao pppoe eu migrei pra este tipo de serviço e nao me encomodo mais todo provedor wireless que vi dar certo usa pppoe aki na minhja regiao.
    Sim, tem bastante, por isso migração está fora de cogitação...

  4. No momento do problema, vc ja olhou a utilizacao da CPU das suas RB's ?



  5. Citação Postado originalmente por pepoclv Ver Post
    No momento do problema, vc ja olhou a utilizacao da CPU das suas RB's ?
    Com certeza não tem a ver com CPU, pois consumo não passa dos 25%






Tópicos Similares

  1. perda de senha
    Por brcr no fórum Servidores de Rede
    Respostas: 10
    Último Post: 02-03-2005, 01:54
  2. Perda de sinal durante a chuva!
    Por DSSS no fórum Redes
    Respostas: 13
    Último Post: 05-05-2004, 16:28
  3. pings altos e perda de pacotes..
    Por no fórum Redes
    Respostas: 18
    Último Post: 04-05-2004, 19:15
  4. perda de dados
    Por cacogui no fórum Servidores de Rede
    Respostas: 4
    Último Post: 25-02-2004, 10:41
  5. Respostas: 5
    Último Post: 18-11-2003, 19:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L