+ Responder ao Tópico



  1. #1

    Smile Desabilitando DHCP???

    amigos, como eu faço numa routerboard 192 mikrotik nivel 4, para debalitar o DHCP, sendo q ela esta configurada assim, em modo ap bridge, esta repasando a internet, somente as pessoas q estao na access list estao conseguindo conectar nela, mas ela fica fornecendo ip automatico e queria q ficase manual, tb nao estou conseguindo colocar no arp pra amarrar o ip e mac, para q somente as pessoas q estiverem cadastrada no arp tenham aceso a net, já fiz de tudo mas ainda nao deu certo, será q é porque esta com o DHCP habilitado???

    se alguem poder me dar uma ajuda, irei agrecer muito.

    obg.

  2. #2

    Padrão

    Citação Postado originalmente por moacysa Ver Post
    amigos, como eu faço numa routerboard 192 mikrotik nivel 4, para debalitar o DHCP, sendo q ela esta configurada assim, em modo ap bridge, esta repasando a internet, somente as pessoas q estao na access list estao conseguindo conectar nela, mas ela fica fornecendo ip automatico e queria q ficase manual, tb nao estou conseguindo colocar no arp pra amarrar o ip e mac, para q somente as pessoas q estiverem cadastrada no arp tenham aceso a net, já fiz de tudo mas ainda nao deu certo, será q é porque esta com o DHCP habilitado???

    se alguem poder me dar uma ajuda, irei agrecer muito.

    obg.

    Se a rb está em ap bridge, provavelmente você tem um servidor embaixo. Tente fazer isso no mesmo. Quanto ao DHCP habilitado, não é a causa, por que mesmo com DHCP só vai ser liberado ip para os que estiverem na arp.



  3. #3

    Padrão

    OBSERVE NA SUA INTERFACE DE CLIENTES SE O ARP ESTA COMO REPLY-ONLY
    Isto fara com que somente quem esta na ARP conecte ao IP cadastrado.

    Se o DHCP estiver habilitado no RouterOS, não vai adiantar nada, pois os cliente vão continuar pegando ip automaticamente. Agora é so remover o DHCP nele e verificar se no seu ponto de COnexão(O equipamento que esta na sua porta INTERNET, da onde vem o LINK para o MIKROTIK)e verificar so o DHCP dele não esta habilitado!

  4. #4

    Padrão Obg...

    Obrigado amigos problema resolvido!!

    Valew



  5. #5

    Padrão

    Citação Postado originalmente por moacysa Ver Post
    Obrigado amigos problema resolvido!!

    Valew
    Poste qual era a causa para auxiliar a futuros usuários que tiverem o mesmo problema!

  6. #6

    Padrão

    o equipamento q esta atras da routerboard estava com dhcp ativo, desativei, fiz as configuraçoes do nat, rota e firewall, ai a minha routerboard, começo a só permitir conexao manual e a funçao arp tb deu certo.

    valew