Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. KOew galera olha so eu tenho umas regra aqui na minha rede que se diz ser o cache full mas até agora eu não sei se funciona mesmo.
    queria sabe como eu estoo ela sem precisar ir na casa do clientee

    Segue a regra:
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=10M name=Cache-Full packet-mark=proxyfull parent=global-total \
    priority=1 queue=default

    /ip firewall mangle
    add action=mark-connection chain=output comment="PROXY FULL - Prioridade 2" \
    disabled=no dscp=4 new-connection-mark=proxyfull passthrough=yes \
    protocol=tcp src-port=8080
    add action=mark-packet chain=output comment="" connection-mark=proxyfull \
    disabled=no new-packet-mark=proxyfull passthrough=yes
    add action=return chain=output comment="" connection-mark=proxyfull disabled=\
    no

    Quem puder me ajudar
    Gratto dez de Já..
    Última edição por Magal; 12-05-2010 às 23:39. Razão: Correção do título

  2. Qual a versão do seu RouterOS ? Para saber se está funcionando, baixa um arquivo de tamanho 1mb, ele baixara na velocidade determinada na queue, exemplo 300kbps, ele baixara esse arquivo em média a 30kbps. Após isso, limpe o cache do seu navegador, e baixe o mesmo arquivo novamente, se o cache estiver funcionando, ele baixará o arquivo em uma velocidade muito superior. Observe também se está havendo contagem de 'HITS' no web-proxy.

    Vejo nas suas regras que você limitou 10mb pra o cache-full, se sua rede for toda cabeada td bem, mais se usa wireless, na banda B o máximo que consegue é 4mb de tráfego, ou seja, com 10 mb você vai deixar sempre seu(s) rádio(s) no 'gargalo'. Aconselho a deixar em 2~3mb.

    Abraço



  3. minha rede e toda cabeada ..!no caso so estando na dentro da rede para ver se esta funcioando mesmo de fora nen tem como correto ?

  4. vc tem o cache full rodando aii ? Se tive compartilha regra pode ser !



  5. Você pode fazer o teste citado ai em cima na sua maquina que usa diariamente. Qual a versão do seu OS ? Tenho as regras aqui, mas preciso da versão






Tópicos Similares

  1. Respostas: 1
    Último Post: 03-10-2010, 17:00
  2. Respostas: 10
    Último Post: 05-06-2009, 15:23
  3. como saber se esta funcionando bem
    Por maxtex no fórum Redes
    Respostas: 1
    Último Post: 30-06-2007, 19:34
  4. Ajuda com SNMP, como posso saber se esta funcionando?
    Por meraki no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-05-2006, 13:32
  5. Squid (Como saber se está OK) Cliente (Como Configurar no IE
    Por elton no fórum Servidores de Rede
    Respostas: 4
    Último Post: 13-08-2004, 07:40

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L