+ Responder ao Tópico



  1. #1

    Padrão Flash no servidor

    Pessoal, não estou conseguindo rodar algumas animações flash no meu apache 2.2, pesquisei e li sobre application/x-shockwave-flash swf, coloquei no http.conf e não sobe este modulo, alguem mais sabe oque pode ser ?

  2. #2

    Padrão

    Lendo mais no google, os flash estão sendo feitos em CS3, ae gera um arquivo AC_RunActiveContent.js, por isso o apache não esta rodando, alguem já ajusto o apache para rodar isso ?



  3. #3

    Padrão flash

    Citação Postado originalmente por GuE Ver Post
    Lendo mais no google, os flash estão sendo feitos em CS3, ae gera um arquivo AC_RunActiveContent.js, por isso o apache não esta rodando, alguem já ajusto o apache para rodar isso ?
    como arquivos flash rodam localmente acho que seu site deve esta com algum erro de programação, esse arquivo AC_RunActiveContent.js é usado para que o internet explorer rode o flash sem aquele aviso chato de segurança, verifica o nome de seus arquivos com respeito a letras maiusculas e minusculas pq se o seu apache estiver no linux ele irar fazer diferença nisso ....

  4. #4

    Padrão

    Já verifiquei e esta tudo ok, se eu rodo o arquivo na minha maquina chama o flash direitinho, porem quando coloco no servidor não vai, não precisa habilitar nada no apache ?



  5. #5

    Padrão flash

    Citação Postado originalmente por GuE Ver Post
    Já verifiquei e esta tudo ok, se eu rodo o arquivo na minha maquina chama o flash direitinho, porem quando coloco no servidor não vai, não precisa habilitar nada no apache ?

    não é preciso habilitar nada, se ele roda em sua maquina é para rodar no vindo do apache tb, testa colocando seu arquivo swf no mesmo diretorio do arquivo html que usa ele ...