+ Responder ao Tópico



  1. #1

    Padrão Ajuda com problema de performance

    Pessoal,

    Por favor, me ajudem!

    Na empresa que trabalho existe uma interligação via rádio entre 2 unidades que ficam a 2km uma da outra (bridge). Esta interligação foi feita por uma empresa tercerizada e quando foi realizada a velocidade de comunicação era de 24MB, hoje tem uma oscilação de 18MB para baixo. Como não conheço do assunto peço desculpas se estou escrevendo algo de maneira errada.
    Segue abaixo os dados referentes aos equipamentos:
    2 RB433 e 4 cartões Atheros 5413 (half-duplex?)

    As configurações:

    MATRIZ
    interface wireless nstreme-dual print
    Flags: X - disabled, R - running
    0 R name="nstreme1" mtu=1500 mac-address=00:02:6F:53:97:13 arp=reply-only
    disable-running-check=no tx-radio=TX1 rx-radio=RX1
    remote-mac=00:02:6F:53:97:0A tx-band=5ghz tx-frequency=5745
    rx-band=5ghz rx-frequency=5825 disable-csma=no
    rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps
    rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps, 36Mbps,48Mbps,54Mbps
    ht-rates=1,2,3,4,5,6,7,8 ht-guard-interval=long ht-channel-width=20mhz
    ht-streams=single framer-policy=best-fit framer-limit=2560

    interface wireless print advanced
    Flags: X - disabled, R - running
    0 name="TX1" mtu=1500 mac-address=00:02:6F:53:97:01 arp=enabled
    disable-running-check=no interface-type=Atheros AR5413
    radio-name="MATRIZ TX" mode=nstreme-dual-slave ssid="***" area=""
    frequency-mode=manual-txpower country=no_country_set antenna-gain=0
    frequency=5300 band=5ghz scan-list=default rate-set=default
    supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps
    supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps, 36Mbps,48Mbps,
    54Mbps
    basic-rates-b=1Mbps basic-rates-a/g=6Mbps max-station-count=2007
    ack-timeout=dynamic tx-power=26 tx-power-mode=card-rates
    noise-floor-threshold=default periodic-calibration=default
    periodic-calibration-interval=60 burst-time=disabled dfs-mode=none
    antenna-mode=ant-a wds-mode=disabled wds-default-bridge=none
    wds-default-cost=100 wds-cost-range=50-150 wds-ignore-ssid=no
    update-stats-interval=disabled default-authentication=yes
    default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0
    proprietary-extensions=post-2.9.25 wmm-support=disabled hide-ssid=no
    security-profile=default disconnect-timeout=3s on-fail-retry-time=100ms
    preamble-mode=long compression=no allow-sharedkey=no
    station-bridge-clone-mac=00:00:00:00:00:00 hw-retries=4
    frame-lifetime=0 adaptive-noise-immunity=none

    FILIAL
    interface wireless nstreme-dual print
    Flags: X - disabled, R - running
    0 R name="nstreme1" mtu=1500 mac-address=00:02:6F:53:97:0A arp=enabled
    disable-running-check=no tx-radio=TX2 rx-radio=RX2
    remote-mac=00:02:6F:53:97:13 tx-band=5ghz tx-frequency=5825
    rx-band=5ghz rx-frequency=5745 disable-csma=no
    rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps
    rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps, 36Mbps,48Mbps,54Mbps
    ht-rates=1,2,3,4,5,6,7,8 ht-guard-interval=long ht-channel-width=20mhz
    ht-streams=single framer-policy=best-fit framer-limit=2560

    interface wireless print advanced
    Flags: X - disabled, R - running
    0 name="TX2" mtu=1500 mac-address=00:02:6F:53:97:07 arp=enabled
    disable-running-check=no interface-type=Atheros AR5413
    radio-name="FILIAL TX" mode=nstreme-dual-slave ssid="***" area=""
    frequency-mode=manual-txpower country=no_country_set antenna-gain=0
    frequency=5300 band=5ghz scan-list=default rate-set=default
    supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps
    supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps, 36Mbps,48Mbps,
    54Mbps
    basic-rates-b=1Mbps basic-rates-a/g=6Mbps max-station-count=2007
    ack-timeout=dynamic tx-power=26 tx-power-mode=card-rates
    noise-floor-threshold=default periodic-calibration=default
    periodic-calibration-interval=60 burst-time=disabled dfs-mode=none
    antenna-mode=ant-a wds-mode=disabled wds-default-bridge=none
    wds-default-cost=100 wds-cost-range=50-150 wds-ignore-ssid=no
    update-stats-interval=disabled default-authentication=yes
    default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0
    proprietary-extensions=post-2.9.25 wmm-support=disabled hide-ssid=no
    security-profile=default disconnect-timeout=3s on-fail-retry-time=100ms
    preamble-mode=long compression=no allow-sharedkey=no
    station-bridge-clone-mac=00:00:00:00:00:00 hw-retries=4
    frame-lifetime=0 adaptive-noise-immunity=none

    Por favor, gostaria da ajuda de vocês para saber o que posso fazer para melhorar a velocidade a estabilidade da comunicação entre os 2 pontos. Se for necessária alguma informação adicional é só pedir.

    Muito obrigado!!!

  2. #2

    Padrão

    Cara, se vc que um troughput auto troca por ubiquit rocket ou tsunami qb 8100, pelo que vi o nstreme ta ativado mais parece que esta faltando algumas configurações na matriz.. quais são as 4 antenas?



  3. #3

    Padrão

    acho que pode problema de canal, dá uma scaneada na rede e verifica quais são as frequências que estão sendo utilizadas, se estiver muito próximo da sua vc muda sua frequência que o sinal pode voltar a ficar como era antes.

  4. #4

    Padrão

    Se o troughput diminuiu desde a instalacao ate agora, verifique o alinhamento das antenas pois elas podem desrregular com o tempo.
    Verifique e troque de canal tb (menu Wireless/Interfaces/ botao Frequency Usage e Scan)