Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão MUM 2009 - Palestra: Hotspot - CATVBRASIL

    Bom pessoal, estou em viagem pelo país realizando consultorias e ainda não tive tempo de atualizar as coisas. Estou enviando a quem interessar a minha apresentação no MUM RJ sobre algumas técnicas diferente com hotspot. O material eé destinado a quem interessar, podendo ser útil ou não... Há como fazer muito mais coisas, adaptando as que apresento, então em caso de dúvidas, estamos por ae ajudando...

    PS: Passei no training da mikrotik e agora sou training oficial. Estamos realizando consultorias profissionais e treinamentos em todo os estados do Brasil. Caso alguem tenha interesse ou mesmo precise de uma consultoria, entre em contato.


    Obrigado a todos pela força no MUM 2009 e a todos que sempre acreditam no meu trabalho. Esta conquista divido com todos vocês. Muito obrigado mesmo!!!
    Miniaturas de Anexos Miniaturas de Anexos MUM 2009 - HOTSPOT - CATVBRASIL.pdf  
    Última edição por catvbrasil; 03-12-2009 às 20:23.

  2. #2

    Padrão

    Vlw...(quando crescer quero ser igual a vc.. kkkkkkkkk')



  3. #3

    Padrão

    Vou ate chorar, naum pode ir por motivos de saúde!!! Buabuabuabua

  4. #4

    Padrão

    Pra que server a liberação da Porta 8291 em Walled garden na dica do tutorial?



  5. #5

    Padrão

    Citação Postado originalmente por cesarpsa Ver Post
    Pra que server a liberação da Porta 8291 em Walled garden na dica do tutorial?
    Adiministração do WINBOX do mikrotik
    Última edição por orionstation; 04-12-2009 às 10:26.

  6. #6

    Padrão

    A administração com Winbox já funcionava antes de eu liberar a porta.
    Walled Garden era pra liberar intenet sem passar pelo hotspots, queria só entender pra quer liberar essa porta aqui.
    Citação Postado originalmente por orionstation Ver Post
    Adiministração do WINBOX do mikrotik
    Última edição por cesarpsa; 04-12-2009 às 10:35.



  7. #7

    Padrão

    No evento eu expliquei. Você libera a porta 8291-tcp antes de criar o hotspot, pois caso dê algum problema na instalação (página de login não abrir ou senha errada, por exemplo), você continuará abrindo o winbox. Se deixar ela fechada, você só terá acesso ao winbox depois de logar. Isso é interessante, pois caso vá dar manutenção em algum canto, não é necessário logar antes, para depois ter acesso ao winbox.

  8. #8

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    No evento eu expliquei. Você libera a porta 8291-tcp antes de criar o hotspot, pois caso dê algum problema na instalação (página de login não abrir ou senha errada, por exemplo), você continuará abrindo o winbox. Se deixar ela fechada, você só terá acesso ao winbox depois de logar. Isso é interessante, pois caso vá dar manutenção em algum canto, não é necessário logar antes, para depois ter acesso ao winbox.


    Esse bloqueio não existe uma vez que vc acesssa o servidor com hotspot via MAC.

    mais é uma ótima dica..



  9. #9

    Padrão

    Citação Postado originalmente por xakaboy Ver Post
    Esse bloqueio não existe uma vez que vc acesssa o servidor com hotspot via MAC.

    mais é uma ótima dica..

    Rapaz, mac até acessa por estar em uma camada diferente, mas você já deve conhecer os problemas (quedas constantes na conexão), né? Este procedimento é para você acessar o winbox diretamente pelo IP.

  10. #10

    Padrão

    Pois é..

    como falei a dica é muito boa..

    Catv me tira uma duvida..

    Eu tinha um problema que era o seguinte, normalmente acesso meu servidor remotamente via SSH, pelo command do windows, uma vez que no meu trabalho é cheio de bloqueios, com isso eu tinha a necessidade de pingar pra algums radios que estavam em clientes e verificar a conectivedade Servidor-AP-Cliente em Bridge.
    como o ping nunca encontrava os host, mesmo os radios estando com ips fixos no mesmo range do server, adicionei o ips dos radios no Ip Bilds do hotspot, digitando, MAC, IP e dando Bypass.
    somente em 1 ap, eu noto que, mesmo os clientes consumindo pouco link de internet os pigs ficam altos como se tive-se passando um trafego maior do que os 600 a 800 kbps de internet.

    o bypass, poderia ta forçando um trafego maior e com isso gerando esses pings altos?

    acho que escrevi d++, pra uma pergunta simples.

    abraço...



  11. #11

    Padrão

    Bom dia.
    Estou tentando configurar a Mensagem de manutenção para qualquer cliente quando o link estiver OFF.

    O Netwach está funcionando, ele executa o script de acordo como o configurado (ativa o segundo profile do Hotspot e ativa a regra NAT do firewall).

    O meu problema é que quando o link está OFF e um cliente tenta navegar, ele dá que a "Página não pode ser exibida", pois ele primeiro tenta a saída pra internet para depois ele redirecionar pro Hotspot.

    Eu não entendi essa regra do Firewall, pq usar a porta 64873? O Cliente deverá ser redirecionado para onde? Onde irá aparacer a mensagem de manutenção?

    Desculpa todas as perguntas, sou novato nisso, mas com exceção desse problema da Oi que cai o link aqui toda semana, o resto funciona perfeito no meu MK.

  12. #12

    Thumbs up porta 8291 Walled Garden Winbox sem precisar logar

    Parabéns Catv como sempre nos ajudando!

    Citação Postado originalmente por catvbrasil Ver Post
    No evento eu expliquei. Você libera a porta 8291-tcp antes de criar o hotspot, pois caso dê algum problema na instalação (página de login não abrir ou senha errada, por exemplo), você continuará abrindo o winbox. Se deixar ela fechada, você só terá acesso ao winbox depois de logar. Isso é interessante, pois caso vá dar manutenção em algum canto, não é necessário logar antes, para depois ter acesso ao winbox.



  13. #13

    Padrão

    Citação Postado originalmente por pardz Ver Post
    Bom dia.
    Estou tentando configurar a Mensagem de manutenção para qualquer cliente quando o link estiver OFF.

    O Netwach está funcionando, ele executa o script de acordo como o configurado (ativa o segundo profile do Hotspot e ativa a regra NAT do firewall).

    O meu problema é que quando o link está OFF e um cliente tenta navegar, ele dá que a "Página não pode ser exibida", pois ele primeiro tenta a saída pra internet para depois ele redirecionar pro Hotspot.

    Eu não entendi essa regra do Firewall, pq usar a porta 64873? O Cliente deverá ser redirecionado para onde? Onde irá aparacer a mensagem de manutenção?

    Desculpa todas as perguntas, sou novato nisso, mas com exceção desse problema da Oi que cai o link aqui toda semana, o resto funciona perfeito no meu MK.
    Veja, se há algo relacionado, saiba de onde foi o principio da coisa.
    Under-Linux.org - Mikrotik - Sistema de aviso - avisa que faltou Internet

  14. #14

    Padrão

    Pô Raniel, vlw cara!!

    Resolveu o problema.

    Só não gostei mto de ter que digitar os endereços mais usados, pq se 1 usuário tiver uma página inicial em particular, vai dar erro e ele vai reclamar.

    Mas a grande maioria vai ter uma mensagem explicando a falta de link, então estou satisfeito por enquanto



  15. #15

    Padrão

    Você pode usar apenas isto no dns para redirecionar:
    .*
    Ficando assim:
    Código :
    /tool netwatch add host=192.168.200.1 timeout=100 interval=5s down-script="/ip dns static add name=".*" address=192.168.2.2" up-script="/ip dns static remove [/ip dns static find dynamic=no]"

    Assim não vai precisar digitar todos os endereços.

  16. #16

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Veja, se há algo relacionado, saiba de onde foi o principio da coisa.
    Under-Linux.org - Mikrotik - Sistema de aviso - avisa que faltou Internet
    Raniel obrigado por sua ajuda no tópico, mas só te lembrando que já usava isso a "milianos"... Não vi seu video e nem sabia que você já tinha feito algo parecido...

    Já estava "namorando" uma solução assim desde o ano passado e contactei a Mikrotik para ver se tinham algo para resolver o problema. Eles informaram que era "impossível" aparecer a tela do login sem link, então depois de muitos dias, descobri que o hotspot consulta o dns e tendo resposta ele abre a tela do login (inclusive se o cliente tiver um endereço inválido no navegador a tela de login não aparece). Vi que o Mikrotik consulta antes a tabela de dns estática dele e só depois (caso não encontre), consulta externamente.

    O problema foi resolvido desta forma. No ano de 2007 eu tinha postado um tópico para o pessoal redirecionar clientes para um servidor de mensagens externos, então considero que esta solução partiu do original que eu já tinha postado.

    Segue tópico:

    https://under-linux.org/f94712-redir...ntes-via-pppoe


    PS: Eu particularmente gosto de criar soluções somente Mikrotik. Soluções com outros sistema, no meu ponto de vista, fogem do escopo e da facilidade que o Mikrotik (tudo em um) nos oferece. Como todos podem ver, a solução que desenvolvi usa apenas o Mikrotik e nada mais...
    Última edição por catvbrasil; 06-12-2009 às 17:16.



  17. #17

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Você pode usar apenas isto no dns para redirecionar:
    Ficando assim:
    Código :
    /tool netwatch add host=192.168.200.1 timeout=100 interval=5s down-script="/ip dns static add name=".*" address=192.168.2.2" up-script="/ip dns static remove [/ip dns static find dynamic=no]"

    Assim não vai precisar digitar todos os endereços.

    Esta sua soluão é show!

    Código :
    /tool netwatch add host=192.168.200.1 timeout=100 interval=5s down-script="/ip dns static add name=".*" address=192.168.2.2" up-script="/ip dns static remove [/ip dns static find dynamic=no]"

    Parabéns!

  18. #18

    Padrão

    Flw meu caro! Estamos no forum para ajudar e ser ajudado, como vejo você mesmo vem ajudando muito.



  19. #19

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    ... No ano de 2007 eu tinha postado um tópico para o pessoal redirecionar clientes para um servidor de mensagens externos, então considero que esta solução partiu do original que eu já tinha postado...
    Minha solução foi desenvolvida a partir desta dúvida.
    https://under-linux.org/f119692-hots...nk-de-internet

  20. #20

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Você pode usar apenas isto no dns para redirecionar:
    Ficando assim:
    Código :
    /tool netwatch add host=192.168.200.1 timeout=100 interval=5s down-script="/ip dns static add name=".*" address=192.168.2.2" up-script="/ip dns static remove [/ip dns static find dynamic=no]"

    Assim não vai precisar digitar todos os endereços.

    Cara, não está dando para adicionar o .* no dns, o MK não aceita.

    [[email protected]_server] > /ip dns static add name=".*" address=192.168.0.2
    bad name
    [[email protected]_server] > /ip dns static add name=.* address=192.168.0.2
    bad name
    Ele aceita apenas
    ".*"
    ou então somente
    *
    e mesmo assim, não está redirecionando as páginas.

    minha versão do MK é a 2.9.27 (caso faça diferença)

    Edit: Vi no seu blog que um cara usou o .* e ainda tirou um print screen, como??? hehehe
    Última edição por pardz; 07-12-2009 às 09:52.