Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Angry essa eu quero ver.... queue mikrotik

    pessoal, tenho um sério problema em meu sistema, alias tudo funciona normal, mas ultimamente com a troca de funcionarios estou tendo um sério problema, porque tem uns funcionarios que quando vão cadastrar o ip e banda do cliente na queue, ele esquece de colocar o ip do cliente no target address, fazendo isto, ele coloca a banda para o provedor inteiro, ou seja se ele cadastra 200k sem coloca o ip, o mikrotik fica limitado a 200k, ai eu tenho que deslocar a 5km para poder resolver este problema, desconecto o mk do swchit e coloco somente o meu notebook, vou la e removo a ultima queue ai volta tudo ao normal. A PERGUNTA SERIA O SEGUINTE, SERÁ QUE TEM ALGUMA REGRA QUE PODE-SE APLICAR AO MK QUE QUANDO ELE DETECTAR QUE NA QUEUE TEM UM IP CADASTRADO SEM O TARGET ADDRESS ELE EXCLUI A REGRA OU NAÕ DEIXA APLICAR ELA?

    vamos lá pessoal... valendo 10pts... rsrsr


    até mais...

  2. #2

    Padrão

    Primeiro: vc não tem acesso remoto a esse MK?



  3. #3

    Padrão

    tem como sim fazendo um script é possivel, porem posso fazer um software para o voce passar para su tecnicos que poderao fazer como voce quiser, estou no msn [email protected]

  4. #4

    Padrão

    Concordo com nosso amigo lipeiori! O acesso remoto ja resolveria!

    Poxa se eu não tivesse teria que me deslocar 60 Km toda vez que rolasse alguma manutenção! rsrs



  5. #5

    Padrão

    amigo não intereço, prefico o script mesmo...

    obrigado.. e agradecido
    Citação Postado originalmente por leo_h3 Ver Post
    tem como sim fazendo um script é possivel, porem posso fazer um software para o voce passar para su tecnicos que poderao fazer como voce quiser, estou no msn [email protected]

  6. #6

    Padrão

    amigo eu tenho acesso remoto sim, mas em um servidor com 700 clientes experimenta colocar 200k de banda na queue sem o target address e sem o dst address, ou seja ele vai dar banda de 200kbits para o ip 0.0.0.0/0 ou seja para a rede toda, nem pinga.... rsrsrs certo? tem outra solução?

    Citação Postado originalmente por lipeiori Ver Post
    Primeiro: vc não tem acesso remoto a esse MK?



  7. #7

    Padrão

    sujestivo não?

    até mais...

    Citação Postado originalmente por orionstation Ver Post
    Concordo com nosso amigo lipeiori! O acesso remoto ja resolveria!

    Poxa se eu não tivesse teria que me deslocar 60 Km toda vez que rolasse alguma manutenção! rsrs

  8. #8

    Padrão Profiles

    Blza!

    Bom no meu caso eu não uso o simple queue eu defino as velocidades no profile,
    https://under-linux.org/fotos/caicar...5-profiles.jpg

    desta forma quando for cadastra um cliente novo apenas defino a qual profile ele pertence, mesmo se esquecer o ip do cliente ele não limitará a velocidade da rede, pois assim como você também tive este problema e depois que mudei a forma de definir banda não tive mais este problema!

    Abraços

    Bruno Queiroz



  9. #9

    Padrão

    O esquema aí é como o amigo falou, usar um script para ficar verificando isto. Ou mesmo, crie um simples aplicativo em delphi para fazer o cadastro, assim ele pode verificar se o campo está vazio.

  10. #10

    Padrão

    ja tentou cadastrar um usuario no bypassed



  11. #11

    Padrão

    não pode me explicar como faz?

    obrigado...
    Citação Postado originalmente por 14735 Ver Post
    ja tentou cadastrar um usuario no bypassed

  12. #12

    Padrão

    vc cria um usuario tipo o admin e vai no IP Brindings e coloca ele como bypassed
    assim ele passa por fora do controle de banda
    entao mesmo que vc coloque 200k para toda a rede no queue esse usuario conseguira acessar pq estara sem controle de banda .



  13. #13

    Padrão

    Citação Postado originalmente por 14735 Ver Post
    vc cria um usuario tipo o admin e vai no IP Brindings e coloca ele como bypassed
    assim ele passa por fora do controle de banda
    entao mesmo que vc coloque 200k para toda a rede no queue esse usuario conseguira acessar pq estara sem controle de banda .
    e ae byosni...blz.. tava acompanhando o seu post.... ja havia passado por isso tb.... fui radical tirei o acesso aos tecnicos.... mas gostei da resposta do nosso colega (colocar como bypassed)

  14. #14

    Padrão

    Veja, este user no bypass deve ser usado apenas para este fim, senão não vão saber quando houve um problema.



  15. #15

    Padrão

    não achei esta opção Ip Brindings, onde esta isto?

    Citação Postado originalmente por 14735 Ver Post
    vc cria um usuario tipo o admin e vai no IP Brindings e coloca ele como bypassed
    assim ele passa por fora do controle de banda
    entao mesmo que vc coloque 200k para toda a rede no queue esse usuario conseguira acessar pq estara sem controle de banda .

  16. #16

    Padrão

    pelo que eu achei é pra quem tem um servidor de hotspot, certo? o problema é que eu não uso...
    rsrs

    alguma outra dica?

    até mais..



  17. #17

    Padrão QoS Winbox

    Olá!
    Então eu sugiro que vc faça um QoS para a porta do winbox, marcando a conexão do mesmo no /ip firewall mangle e especificando uma prioridade/banda para os pacotes marcados dessa conexão no /queue tree.

    Eis um exemplo abaixo:

    / ip firewall mangle
    add action=mark-connection chain=postrouting comment="" disabled=no new-connection-mark=winbox-connection passthrough=yes protocol=tcp src-port=8291
    add action=mark-packet chain=postrouting comment="" connection-mark=winbox-connection disabled=no new-packet-mark=winbox-packet passthrough=yes

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=winbox packet-mark=winbox-packet parent=global-out priority=8 queue=ethernet-default

    Nesse caso a conexão na porta 8291 juntamente com seus pacotes são marcados com as tags especificadas em vermelho, que posteriormente serão indentificadas no queue tree e poderam ter seu tráfego diferenciado das demais filas de forma global, no caso abaixo eu não especifiquei uma banda limite para o winbox no /queue tree, então o mesmo passará livre sem limitações.

    Com o /queue tree vc pode configurar enfileiramentos avançados com o propósito de estabelecer prioridades ou limitações de forma global, mas para utiliza-lo em aplicações de QoS em conexões diversas o mesmo requer um fluxo de pacotes marcados, é ai que entra a tabela mangle do firewall em /ip firewall mangle, usando tags (etiquetas) para facilitar a identificação de determinadas conexões e seus pacotes.

    Leia mais sobre Queue e QoS abaixo:
    Queue - MikroTik Wiki
    http://mum.mikrotik.com/presentation.../QoS_Megis.pdf

    Abraços
    Última edição por rrinfor; 08-12-2009 às 02:16.

  18. #18

    Padrão

    Realmente, tudo do que precisa foi postado acima pelo nosso colega.



  19. #19

    Padrão

    Citação Postado originalmente por byosni Ver Post
    pelo que eu achei é pra quem tem um servidor de hotspot, certo? o problema é que eu não uso...
    rsrs

    alguma outra dica?

    até mais..
    amigo vc nao precisa usar hotspot nos clientes para poder fazer isso
    eu mesmo uso PPPOE
    eu deixo abilitado apenas para esse tipo de finalidade e para mandar pagina de cobrança corte etc
    mais nos clientes so uso PPPOE intendeu.

  20. #20
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Queue

    Realmente só ler e montar o script o que é a coisa mais facil do mundo um script para isso. Mas não o colocarei aqui pq senão nunca aprenderá.
    Estude e desenvolva-o.
    wiki.mikrotik.com
    forum.mikrotik.com