+ Responder ao Tópico



  1. #1

    Padrão Ajuda com configuração de ap

    Bom dia galera do under, tenho a seguinte duvida;

    Tenho um pc ap com mk instalado aki em casa, rodando filé, dai sai um cabo de rede dele e vai para um ap (aprouter wr254) que esta aki em cima do prédio, e esta distribuindo sinal, ele esta como bridge e AP, ta tudo blza funcionando, dai tenho outro ap (aprouter wr254) em outro prédio recebendo o sinal, esta como bridge cliente, e esta funcionando legal, mas queria controlar os clientes desses prédio pelo mac, no mk ele pega o mac do ap cliente,

    dai já fiz as seguintes configurações:

    Coloquei o ap servidor como Ap+WDS, e o ap cliente como wds cadastrei os mac direitinho e eu não tenho conexão nas portas ethernet, blza?

    dai coloquei os 2 como ap+wds cadastrei os mac e ai ta funcionado, conectando e passano o mac para o mk.

    Gostaria de saber se tem outra forma de fazer isso, pois não sei se eh verdade mas estava lendo que ap+wds deixa a rede mais lenta... isso eh verdade?

  2. #2
    Santos
    Visitante

    Padrão

    Amigo! Eu tenho caso parecido com o seu: Na minha casa eu uso um router da Dlink DIR-855 distribuindo sinal para um AP 1 DWL-G700AP firmware C3 em AP+WDS com servidor desligado e fazendo link com um segundo AP DWL-G700AP AP+WDS controlado tambem pelo MAC ate o meu escritorio 3KM com visada ultilizando antenas externas.Logicamente quando voce usa WDS ele fica mais lento em relação a fonte original. Quanto mais AP voce por para extender o seu link mais lento vai ficar.














    Citação Postado originalmente por fabinhonsouza Ver Post
    Bom dia galera do under, tenho a seguinte duvida;

    Tenho um pc ap com mk instalado aki em casa, rodando filé, dai sai um cabo de rede dele e vai para um ap (aprouter wr254) que esta aki em cima do prédio, e esta distribuindo sinal, ele esta como bridge e AP, ta tudo blza funcionando, dai tenho outro ap (aprouter wr254) em outro prédio recebendo o sinal, esta como bridge cliente, e esta funcionando legal, mas queria controlar os clientes desses prédio pelo mac, no mk ele pega o mac do ap cliente,

    dai já fiz as seguintes configurações:

    Coloquei o ap servidor como Ap+WDS, e o ap cliente como wds cadastrei os mac direitinho e eu não tenho conexão nas portas ethernet, blza?

    dai coloquei os 2 como ap+wds cadastrei os mac e ai ta funcionado, conectando e passano o mac para o mk.

    Gostaria de saber se tem outra forma de fazer isso, pois não sei se eh verdade mas estava lendo que ap+wds deixa a rede mais lenta... isso eh verdade?



  3. #3

    Padrão

    Citação Postado originalmente por fabinhonsouza Ver Post
    Bom dia galera do under, tenho a seguinte duvida;

    Tenho um pc ap com mk instalado aki em casa, rodando filé, dai sai um cabo de rede dele e vai para um ap (aprouter wr254) que esta aki em cima do prédio, e esta distribuindo sinal, ele esta como bridge e AP, ta tudo blza funcionando, dai tenho outro ap (aprouter wr254) em outro prédio recebendo o sinal, esta como bridge cliente, e esta funcionando legal, mas queria controlar os clientes desses prédio pelo mac, no mk ele pega o mac do ap cliente,

    dai já fiz as seguintes configurações:

    Coloquei o ap servidor como Ap+WDS, e o ap cliente como wds cadastrei os mac direitinho e eu não tenho conexão nas portas ethernet, blza?

    dai coloquei os 2 como ap+wds cadastrei os mac e ai ta funcionado, conectando e passano o mac para o mk.

    Gostaria de saber se tem outra forma de fazer isso, pois não sei se eh verdade mas estava lendo que ap+wds deixa a rede mais lenta... isso eh verdade?
    Quanto a deixar mais lento, não sei... imagino que não.. não consigo ver um motivo para ficar mais lento... a não sei com um número de clientes maior do que o AP suporta, mas dai não é questão do WDS deixar mais lento e sim do AP não suportar tantos clientes...

    Sobre seu primeiro teste, não sei o que aconteceu, mas pelo que vi assim de primeira, deveria ter funcionado. só tem uma coisa que talvez tenha acontecido, nos ap_router, com WDS a última porta lan, não funciona, talvez seja isso... mas é um chute... pra mim a melhor solução para o seu caso é justamente o seu primeiro teste, AP+WDS e o outro AP como WDS... só isso...

  4. #4

    Padrão

    Citação Postado originalmente por fabinhonsouza Ver Post
    Gostaria de saber se tem outra forma de fazer isso, pois não sei se eh verdade mas estava lendo que ap+wds deixa a rede mais lenta... isso eh verdade?
    Sim



  5. #5

    Padrão

    Amigo já fiquei por muito tempo procurando a solução pro mesmo problema que voce mas tem como resolver isso sem usar wds vejá este topico:

    https://under-linux.org/f143/repassa...inwell-122465/

    nesse topico tratasse especificamente do zinwell mas serve para qualquer um desses radios semelhantes a ele e com ap router então é moleza.