+ Responder ao Tópico



  1. Estou com um moden Cisco 877 que não consigo fazelo funcionar de manira alguma, quam uso ele em bridge, e tento discar meu ADSL (Oi Velox) Recebo a mensagem de login e senha incorretos, na verdade queria fazer-lo funcionar em modulo router se se ele funcionaar em bridge ja adiantaria minha vida bastante.

    Vou deixar minhas configuracões logo a baixo pra que alguem com mas esperiência que eu possa dar uma olhada.

    Desde de já grato!

    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    service sequence-numbers
    !
    hostname ADSL_ROUTER
    !
    boot-start-marker
    boot-end-marker
    !
    security authentication failure rate 3 log
    security passwords min-length 6
    logging buffered 51200 debugging
    logging console critical
    enable secret <Minha senha>
    !
    aaa new-model
    !
    !
    aaa authentication login default local
    aaa authorization exec default local
    !
    aaa session-id common
    !
    resource policy
    !
    no ip source-route
    ip cef
    !
    !
    !
    !
    ip tcp synwait-time 10
    no ip bootp server
    ip name-server 4.2.2.1
    ip name-server 4.2.2.2
    !
    !
    !
    !
    !
    !
    interface ATM0
    no shutdown
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip route-cache flow
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface ATM0.1 point-to-point
    no shutdown
    no snmp trap link-status
    pvc 0/33


    encapsulation aal5snap ppp dialer ß ( desconfio que o erro esteja aqui mas não consigo mudar)
    dialer pool-member 1
    !
    !
    interface FastEthernet0
    no shutdown
    !
    interface FastEthernet1
    no shutdown
    !
    interface FastEthernet2
    no shutdown
    !
    interface FastEthernet3
    no shutdown
    !
    interface Vlan1
    no shutdown
    ip address 192.168.0.1 255.255.255.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat inside
    ip virtual-reassembly
    ip route-cache flow
    ip tcp adjust-mss 1452
    !
    interface Dialer0
    ip address negotiated
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat outside
    ip inspect DEFAULT100 out
    ip virtual-reassembly
    encapsulation ppp
    ip route-cache flow
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication chap callin
    ppp chap hostname <DDD+meutelefone@telemaar.com.br>
    ppp chap password < DDD+meutelefone >
    !
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    !
    no ip http server
    no ip http secure-server
    ip nat inside source list 1 interface Dialer0 overload
    !
    access-list 1 permit 192.168.0.0 0.0.0.255
    dialer-list 1 protocol ip permit
    no cdp run
    !
    !
    !
    !
    control-plane
    !
    banner login CAuthorized access only!
    Disconnect IMMEDIATELY if you are not an authorized user!
    !
    line con 0
    no modem enable
    transport output telnet
    line aux 0
    transport output telnet
    line vty 0 4
    transport input telnet
    !
    scheduler max-task-time 5000
    scheduler allocate 4000 1000
    scheduler interval 500
    !
    !
    end

  2. Estou postando uma das configurações que fiz e funcionou legal, ela tinha uma serie de config de VPNS o qual retirei e não fiz uma revisão, mas deve lhe servir.

    Current configuration : 2320 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname xxxxxxxx
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    !
    ip cef
    vpdn enable
    !
    bba-group pppoe global
    !
    !
    interface Ethernet0
    description *** LAN INTERNA ***
    ip address xxx.xxx.xxx.xxx 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    !
    interface Ethernet1
    description *** Rede WAN ***
    no ip address
    duplex auto
    pppoe enable
    pppoe-client dial-pool-number 1
    !
    interface FastEthernet1
    duplex auto
    speed auto
    !
    interface FastEthernet2
    duplex auto
    speed auto
    !
    interface FastEthernet3
    duplex auto
    speed auto
    !
    interface FastEthernet4
    duplex auto
    speed auto
    !
    interface Dialer1
    description *** Conexao PPPoE ***
    ip address negotiated
    ip mtu 1492
    ip nat outside
    no ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    ppp authentication pap callin
    ppp pap sent-username xxxxx password 0 xxxxx
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    no ip http server
    no ip http secure-server
    !
    control-plane
    !
    line con 0
    password xxxxxxxxx
    login
    no modem enable
    line aux 0
    line vty 0 4
    password xxxxxxxxx
    login
    !
    scheduler max-task-time 5000
    end



  3. interface ATM0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    no shut
    !
    interface ATM0.1 point-to-point
    description $ES_WAN$
    no snmp trap link-status
    pvc 0/33
    pppoe-client dial-pool-number 1
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    description $FW_INSIDE$
    ip address 10.75.20.45 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    ip tcp adjust-mss 1452
    no shut
    !
    interface Dialer0
    description $FW_OUTSIDE$
    ip address negotiated
    ip mtu 1452
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication pap callin
    ppp pap sent-username 7112345678@telemar.com.br password 0 7112345678
    !
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    !
    ip http server
    ip http authentication local
    ip http secure-server
    ip nat inside source list 1 interface Dialer0 overload
    !
    access-list 1 permit 10.75.20.0 0.0.0.255
    dialer-list 1 protocol ip permit



  4. Perdoem a ignorância, mas conde eu insiro essa configurações, estou apanhando muito para configurar um modem desses. Alguém teria a configuração dele para bridge?



  5. Amigo você coloca esses parâmetro em telnet. Executar>telnet para abrir.
    Então é só digitar isso se seu cisco tem as configurações de fabrica.
    o 10.10.10.1
    login: cisco
    senha: cisco
    Router> enable // entra modo privilegiado, caso exista senha, basta digitá-la
    Pronto agora é só adicionar os parâmetros.






Tópicos Similares

  1. pppoe em conjunto com hotspot sera que vai
    Por naldo864 no fórum Redes
    Respostas: 21
    Último Post: 22-09-2011, 21:44
  2. Respostas: 3
    Último Post: 22-07-2011, 12:33
  3. Duvida com senhas em roteador Cisco 1700
    Por davix no fórum Redes
    Respostas: 3
    Último Post: 28-03-2009, 21:44
  4. Problema com pppoe em uma das antenas em bridge
    Por brenonreis no fórum Redes
    Respostas: 0
    Último Post: 25-08-2007, 18:49
  5. Servidor com PPPoE em duas interfaces
    Por haas no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-09-2004, 22:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L