Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Nanostation e Bullet - Erro na LAN..

    Ola pessoal, sei que ja foi muito discutida a questão do erro que acontece nas portas lan dos nanos e bullets!

    Mas tenho algumas dúvidas que não foram esclarecidas.. e ate um teste positivo que fiz da porta que me deixou realmente em dúvida sobre qual erro esta ocorrendo!

    Vamos lá..

    Tudo começou quando um nano de um cliente apagou a luz da lan! Como é de costume vim aqui no forum e no forum da ubiquiti internacional.. onde todos apontam para troca do componente KENDIN..

    Mesmo sabendo que o componente estava danificado fiquei muito curioso e perdi uma madrugada mexendo nele..

    A coisa que mais me chamou a atenção, é que a lan piscava quando ligava o aparelho, depois desligava.. (me lembrou os bootloader os realtek)..
    Seguindo a linha de que poderia ser alguma coisa no software.. iniciei o nanostation em modo de atualização TFTP.

    (Para quem não sabe, desliga o nano da energia.. segura o reset.. liga a energia e solta o reset após uns 10 segundos!)

    Para minha surpresa.. e alegria (momentanea) a luz da lan ficou ligada... e não so ficou ligada como tbm pingando (Como pode pingar se era para estar estragada)..

    Fui mais além... fiz a atualização via TFTP e descobri que não resolveu nada..(a porta lan ainda desligava)

    Foi então que tive a ideia de trocar o firmware por um alternativo.. Baixei o OPENWRT... e novamente fiz a atualização... Ai sim para minha total surpresa, quando reiniciou o radio a lan ficou ligada....

    (Nesse momento acordei os vizinhos gritando...)

    Não só ficou ligada como também entrou na área de administração do OPENWRT..

    Foi ai que pensei.. (SOU O CARA.. SALVEI O NANO)..

    Brinquei um pouco nas configurações e não simpatizei muito com o firmware, então tive mais uma brilhante ideia! VOU COLOCAR O AIROS novamente... dai vai ficar legal..

    Moral da história, após colocar o airos a LAN morreu denovo.. e agora nem colocando o openwrt ele voltou... massssss.. continuo conseguindo acessar por tftp..

    ##################################################

    Case2: Bullet acende a lan mas fica sem acesso... A lan fica piscando feito louca.. mas não consigo acesso de geito algum.. apliquei a tecnica que fiz no namo.. novamente consigo pingar, atualziar mas no caso do bullet não consegui acesso...

    Esse post foi tipo um desabafo.. espero que alguem possa utilizar a informação para recuperar um nano... ou aplimorar essa "descoberta" para toda comunidade se beneficiar...

    Deixem suas opiniões...

    Abraço

  2. #2

    Padrão

    bom eu comprei o kendin para substituir em um nano qu tava com defeito aki, como ainda naum tenho ferramenta para troca do CI pedi para um amigo que concerta celulares trocar, amanha pego ele e posto o resultado, acho que ele nasce denovo heheheh



  3. #3

    Padrão

    Tiago, eu tive alguns problemas de acesso dos Nano também.
    Mas no meu caso eu havia trocado o firmware para Oswave.
    Também não simpatizei muito com ele e resolvi voltar.
    Daí, um atrás do outro foram morrendo.
    Mas um amigo que é muito curioso, resolveu dar uma pesquisada e descobriu que dá para acessar pela porta jtag. Esta está na placa de circuito impresso.
    Ele fez um cabo para isso e soldou nos terminais. Copiou tudo de um nano bom e regravou nos pifados. Depois foi só trocar o mac, para não ficar todos com o mac do nano bom.
    É um saco fazer isso, pois dá mais de 24 horas de regravação e qualquer oscilação trava tudo e tem que começar de novo. ACho que se tivesse um nobreak segurando seria o ideal.
    Como eram 6 ou 7 pifados, nem me lembro bem, ele já conseguiu ressucitar 3. Como é um trabalho de paciencia, nem atropelo ele. Deixei na vontade e no tempo disponível dele para fazer isso.
    Daí me vem na mente a dúvida: será que o tal de kendin não está levando a culpa desnecessariamente?

  4. #4

    Padrão

    Citação Postado originalmente por 1929 Ver Post
    Tiago, eu tive alguns problemas de acesso dos Nano também.
    Mas no meu caso eu havia trocado o firmware para Oswave.
    Também não simpatizei muito com ele e resolvi voltar.
    Daí, um atrás do outro foram morrendo.
    Mas um amigo que é muito curioso, resolveu dar uma pesquisada e descobriu que dá para acessar pela porta jtag. Esta está na placa de circuito impresso.
    Ele fez um cabo para isso e soldou nos terminais. Copiou tudo de um nano bom e regravou nos pifados. Depois foi só trocar o mac, para não ficar todos com o mac do nano bom.
    É um saco fazer isso, pois dá mais de 24 horas de regravação e qualquer oscilação trava tudo e tem que começar de novo. ACho que se tivesse um nobreak segurando seria o ideal.
    Como eram 6 ou 7 pifados, nem me lembro bem, ele já conseguiu ressucitar 3. Como é um trabalho de paciencia, nem atropelo ele. Deixei na vontade e no tempo disponível dele para fazer isso.
    Daí me vem na mente a dúvida: será que o tal de kendin não está levando a culpa desnecessariamente?
    mas oq o kendin faz será?



  5. #5

    Padrão

    Oi Amigos, eu envio meus Bullets, Nanos e RB´s para a Forservice em São Paulo Capital, procurem o Julio Tarraço que ele tira as duvidas de vocês.

    [email protected]

  6. #6

    Padrão

    mas essas falhas são comuns ou só quando atualiza ou muda a firmware?



  7. #7

    Padrão

    Ai esta amigo 1929.. acho que esse kendin (que teoricamente controla a lan) ta levando a culpa a toa...

    Como pode um nano com a lan QUEIMADA... responder a pings.. e fazer transmissão de firmware pela lan???

  8. #8

    Padrão

    Ola, 1929 vc teria como postar como seu amigo fez o procedimento, regravando o bios e trocando o MAc depois?



  9. #9

    Padrão

    Citação Postado originalmente por marctrin Ver Post
    Ola, 1929 vc teria como postar como seu amigo fez o procedimento, regravando o bios e trocando o MAc depois?
    A Ubiquiti não disponibiliza os arquivos. Então ele, como um cabo que ele confeccionou, e soldou as pontas na porta jtag, copiou tudo de um nano bom. Segundo ele são 3 arquivos.
    E daí passou estes arquivos para os nano mortos, pela mesma porta jtag.
    Só que ele me disse que a porta jtag dos nanos tem a pinagem um pouco diferente dos outros. Coisa de proteção industrial.
    é um trabalho de paciencia pois ele não tinha nobreak e qualquer variação perde a gravação e tem que começar de novo.
    Eu não conversei com ele ainda sobre custos disso, para ver se vale a pena o conserto. Mas acredito que sim.
    Ele faz isso com facilidade em outros rádios. Só os Nano é que deram trabalho para descobrir o caminho das pedras.
    E depois de copiado, o Nano fica com o mesmo mac do nano bom. Daí ele cria outro mac para o consertado.

  10. #10

    Talking

    Teria como vc conversar com seu amigo, como é o esquema do cabo. Como ele fez os procedimentos, se é muito complicado se ele pode disponibilizar o esquema ou vender, sei la, claro com valor acessivel. To com um nano aki que ta com um problema parecido e queria ver se tem jeito de arrumar ele. Obrigado. [email protected]



  11. #11

    Padrão

    Citação Postado originalmente por marctrin Ver Post
    Teria como vc conversar com seu amigo, como é o esquema do cabo. Como ele fez os procedimentos, se é muito complicado se ele pode disponibilizar o esquema ou vender, sei la, claro com valor acessivel. To com um nano aki que ta com um problema parecido e queria ver se tem jeito de arrumar ele. Obrigado. [email protected]
    Vou ver com ele. É de outra cidade.
    Mas me lembro que quando conversamos sobre tentar consertar, ele me disse que tinha garimpado muito na net para descobrir como entrar nos rádios. Que na maior parte das vêzes quem sabe não quer abrir o jogo, etc etc. Ele quase não participa em foruns, pois como trabalha em eletrônica sobra pouco tempo.
    Mas é um sujeito muito pesquisador e acabou fazendo um cabo onde ele solda os fios na porta jtag. Mas ele me mostrou dois exemplos. No Dir-300 por ex, a porta jtag é padrão. Já no Nano a porta jtag tem a pinagem alterada. Sei lá se não é para complicar a manutenção por terceiros.
    Depois que ele descobriu esta inversão de pinos, ficou fácil (para ele), pois eu não entendo de eletrônica.
    Outro detalhe que pode ajudar se voce resolver garimpar mais informações: são 3 arquivos que precisam ser copiados de um nano bom. Tem alguns fabricantes que até disponibilizam seus arquivos, mas não é o caso da Ubiquiti.
    Editando: No meu caso, os nano não pifaram. Eu havia trocado o firmware para o Oswave. Mas depois este firmware também não me resolveu muito para o que eu queria. Daí fui voltar para o original para depois testar o dd-wrt. E nesta volta é que eles foram morrendo. Com isso, nem o dd-wrt eu quiz mais experimentar nos Nano, mas é um "senhor" firmware. Pena que tem pouca gente usando para trocar experiências.
    Tenho ele aqui em dois Dir-300. De radinhos mais comuns, viraram uns parrudos. Estão como cliente, mas acho que se colocar como AP numa célula, não vai perder para Nano2
    Dá uma olhada nesta tela. O dir-300 está em cima da mesa com uma anteninha e conectando na minha torre. Se fosse apontar corretamente, os 42% de qualidade de sinal iriam lá em cima.
    E tráfego está bem alto também, ( 48 e 72). Não sei se isso é real ou uma medição enganosa. Está configurado para Super G. Tem momentos que ele acusa até 108mbps. Logicamente não tem link para isso, mas pelo que pude observar, serve mais como uma medida da qualidade da transmissão e recepção.

    Agora vem a minha dúvida que gostaria da observação dos mais experientes: Se conseguir estabilizar num tráfego alto como esse, significa que na prática usando como AP ele iria permitir mais usuários online?
    Pois vejo sempre dizer que uma limitação de números de usuários está relacionando com memória de processamento (coisa que ele não tem) mas também com a capacidade de banda que consegue passar.
    Última edição por 1929; 28-12-2009 às 10:55.

  12. #12

    Padrão

    Opa! não anexei a tela.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         imagem.JPG
Visualizações:	893
Tamanho: 	94,7 KB
ID:      	6389  



  13. #13
    Não Registrado(s)
    Visitante

    Cool Bullet2 com porta lan acesa normal.

    Tenho um Bullet2 com a porta lan acesa , placa de rede da como conectado , mas nao consigo acessa-lo, sera que isso pode ser problema na porta?

  14. #14

    Padrão

    Comprei 4 bullets 2.4 e 4 antenas proeletronic de 19db pra testa, uma mararilha o sinal, um dos bullets na hora de configurar nem consegui acessar, tentei com o sofware da ubiquiti que localiza seus aparelhos na rede e nada, tentem atualizar via tftp e nada, mandei de volta pra linkteck. Diagnóstico: Porta Lan queimada não caracteriza troca ou garantia. O 2º parou de responder com uns 4 dias de uso, uma chuva. Os outros 2 já tem uns 15 dias. Não sei se sou azarento ou lazarento más vou continuar com os kozumi/firemax que não tem a mesma qualidade más o único trabalho que dá é na hora da instalação.



  15. #15

    Padrão

    caraca põe azar o seu né, os bullet ainda não me deram problema aki, masacho os kozumi perfeito tbem heheh

  16. #16

    Padrão Re: Nanostation e Bullet - Erro na LAN..

    Veja neste Link http://www.ubnt.com/wiki/index.php?t...232_Connection como recuperar uma nanostation com cabo jtag, por a porta serial usar tensão maiores a 3.3v neste metodo usa-se o cabo de som do pc que vai até o cdroom esta bem explicadinho lá inclusive com imagens de como confeccionar o cabo, depois basta abrir o terminal do windows ou puty na pórta com3 e transferir os Arquivos de uma outra nanostation que esteja funcionando. Espero que este post ajude recuperar seu Equipamento.
    Última edição por telsulnet; 03-05-2010 às 10:57.



  17. #17

    Thumbs up Resolvido!! Recuperar Nanostation por cabo JTAG

    Veja neste Link Firmware Recovery - Ubiquiti Wiki como recuperar uma nanostation com cabo jtag, por a porta serial usar tensão maiores a 3.3v neste metodo usa-se o cabo de som do pc que vai até o cdroom esta bem explicadinho lá inclusive com imagens de como confeccionar o cabo, depois basta abrir o terminal do windows ou puty na pórta com3 e transferir os Arquivos de uma outra nanostation que esteja funcionando. Espero que este post ajude recuperar seu Equipamento.

  18. #18

    Padrão Re: Nanostation e Bullet - Erro na LAN..

    Veja neste Link http://www.ubnt.com/wiki/index.php?t...onnection como recuperar uma nanostation com cabo jtag, por a porta serial usar tensão maiores a 3.3v neste metodo usa-se o cabo de som do pc que vai até o cdroom esta bem explicadinho lá inclusive com imagens de como confeccionar o cabo, depois basta abrir o terminal do windows ou puty na pórta com3 e transferir os Arquivos de uma outra nanostation que esteja funcionando. Espero que este post ajude recuperar seu Equipamento.



  19. #19

    Padrão Re: Nanostation e Bullet - Erro na LAN..

    PROBLEMA RESOLVIDO....
    Procure por isso = Procedimento Completo.zip
    NESTE SITE: American Explorer - Download


  20. #20

    Padrão Re: Nanostation e Bullet - Erro na LAN..

    Estou com problema numa NanoStation Loco M2 que a LAN liga mais não consigo acessar!
    Já resetei, fiz de tudo até tentei atualizar mais não consigo para ver se destrava.

    Já passaram por isso?