Página 1 de 5 12345 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ola pessoal, sei que ja foi muito discutida a questão do erro que acontece nas portas lan dos nanos e bullets!

    Mas tenho algumas dúvidas que não foram esclarecidas.. e ate um teste positivo que fiz da porta que me deixou realmente em dúvida sobre qual erro esta ocorrendo!

    Vamos lá..

    Tudo começou quando um nano de um cliente apagou a luz da lan! Como é de costume vim aqui no forum e no forum da ubiquiti internacional.. onde todos apontam para troca do componente KENDIN..

    Mesmo sabendo que o componente estava danificado fiquei muito curioso e perdi uma madrugada mexendo nele..

    A coisa que mais me chamou a atenção, é que a lan piscava quando ligava o aparelho, depois desligava.. (me lembrou os bootloader os realtek)..
    Seguindo a linha de que poderia ser alguma coisa no software.. iniciei o nanostation em modo de atualização TFTP.

    (Para quem não sabe, desliga o nano da energia.. segura o reset.. liga a energia e solta o reset após uns 10 segundos!)

    Para minha surpresa.. e alegria (momentanea) a luz da lan ficou ligada... e não so ficou ligada como tbm pingando (Como pode pingar se era para estar estragada)..

    Fui mais além... fiz a atualização via TFTP e descobri que não resolveu nada..(a porta lan ainda desligava)

    Foi então que tive a ideia de trocar o firmware por um alternativo.. Baixei o OPENWRT... e novamente fiz a atualização... Ai sim para minha total surpresa, quando reiniciou o radio a lan ficou ligada....

    (Nesse momento acordei os vizinhos gritando...)

    Não só ficou ligada como também entrou na área de administração do OPENWRT..

    Foi ai que pensei.. (SOU O CARA.. SALVEI O NANO)..

    Brinquei um pouco nas configurações e não simpatizei muito com o firmware, então tive mais uma brilhante ideia! VOU COLOCAR O AIROS novamente... dai vai ficar legal..

    Moral da história, após colocar o airos a LAN morreu denovo.. e agora nem colocando o openwrt ele voltou... massssss.. continuo conseguindo acessar por tftp..

    ##################################################

    Case2: Bullet acende a lan mas fica sem acesso... A lan fica piscando feito louca.. mas não consigo acesso de geito algum.. apliquei a tecnica que fiz no namo.. novamente consigo pingar, atualziar mas no caso do bullet não consegui acesso...

    Esse post foi tipo um desabafo.. espero que alguem possa utilizar a informação para recuperar um nano... ou aplimorar essa "descoberta" para toda comunidade se beneficiar...

    Deixem suas opiniões...

    Abraço

  2. bom eu comprei o kendin para substituir em um nano qu tava com defeito aki, como ainda naum tenho ferramenta para troca do CI pedi para um amigo que concerta celulares trocar, amanha pego ele e posto o resultado, acho que ele nasce denovo heheheh



  3. Tiago, eu tive alguns problemas de acesso dos Nano também.
    Mas no meu caso eu havia trocado o firmware para Oswave.
    Também não simpatizei muito com ele e resolvi voltar.
    Daí, um atrás do outro foram morrendo.
    Mas um amigo que é muito curioso, resolveu dar uma pesquisada e descobriu que dá para acessar pela porta jtag. Esta está na placa de circuito impresso.
    Ele fez um cabo para isso e soldou nos terminais. Copiou tudo de um nano bom e regravou nos pifados. Depois foi só trocar o mac, para não ficar todos com o mac do nano bom.
    É um saco fazer isso, pois dá mais de 24 horas de regravação e qualquer oscilação trava tudo e tem que começar de novo. ACho que se tivesse um nobreak segurando seria o ideal.
    Como eram 6 ou 7 pifados, nem me lembro bem, ele já conseguiu ressucitar 3. Como é um trabalho de paciencia, nem atropelo ele. Deixei na vontade e no tempo disponível dele para fazer isso.
    Daí me vem na mente a dúvida: será que o tal de kendin não está levando a culpa desnecessariamente?

  4. Citação Postado originalmente por 1929 Ver Post
    Tiago, eu tive alguns problemas de acesso dos Nano também.
    Mas no meu caso eu havia trocado o firmware para Oswave.
    Também não simpatizei muito com ele e resolvi voltar.
    Daí, um atrás do outro foram morrendo.
    Mas um amigo que é muito curioso, resolveu dar uma pesquisada e descobriu que dá para acessar pela porta jtag. Esta está na placa de circuito impresso.
    Ele fez um cabo para isso e soldou nos terminais. Copiou tudo de um nano bom e regravou nos pifados. Depois foi só trocar o mac, para não ficar todos com o mac do nano bom.
    É um saco fazer isso, pois dá mais de 24 horas de regravação e qualquer oscilação trava tudo e tem que começar de novo. ACho que se tivesse um nobreak segurando seria o ideal.
    Como eram 6 ou 7 pifados, nem me lembro bem, ele já conseguiu ressucitar 3. Como é um trabalho de paciencia, nem atropelo ele. Deixei na vontade e no tempo disponível dele para fazer isso.
    Daí me vem na mente a dúvida: será que o tal de kendin não está levando a culpa desnecessariamente?
    mas oq o kendin faz será?



  5. Oi Amigos, eu envio meus Bullets, Nanos e RB´s para a Forservice em São Paulo Capital, procurem o Julio Tarraço que ele tira as duvidas de vocês.

    Julio@forservice.com.br






Tópicos Similares

  1. Para quem tem nanostation com problema na LAN
    Por ricromero no fórum Redes
    Respostas: 9
    Último Post: 19-11-2014, 20:56
  2. Sem Tráfego na LAN do Bullet 2
    Por blakelock no fórum Redes
    Respostas: 3
    Último Post: 08-01-2012, 02:52
  3. Problema na LAN do nanostation
    Por zolho no fórum Redes
    Respostas: 49
    Último Post: 17-10-2011, 19:25
  4. erro na instalação
    Por Bruno no fórum Servidores de Rede
    Respostas: 6
    Último Post: 17-12-2002, 09:27
  5. erro na instalação
    Por Bruno no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-12-2002, 05:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L