+ Responder ao Tópico



  1. #1

    Padrão Login do Mikrotik com IE e Firefox

    Boa tarde Pessoal, tenho um probleminha primário, aqui nas máquinas o IE abre a tela de login do MK, mas o firefox acessa direto, sem pedir o login e senha. Alguém pode me dá uma dica?
    Obrigado

  2. #2

    Padrão

    isso parece que os cookies estão salvos no Firefox ! ou o firefox está operando em modo off -line !



  3. #3

    Padrão

    Ola, valeu por responder, fiz uma limpeza nos cooks com o ccleaner e o proprio Firefox, mas não resolveu e minha situação piorou, pois até o IE esta acessando sem a pagina de login. E agora?

  4. #4

    Padrão

    Citação Postado originalmente por drv Ver Post
    Boa tarde Pessoal, tenho um probleminha primário, aqui nas máquinas o IE abre a tela de login do MK, mas o firefox acessa direto, sem pedir o login e senha. Alguém pode me dá uma dica?
    Obrigado
    Editou a página de login?



  5. #5

    Padrão

    Não editei a pagina de login, simplesmente num pc o firefox acessava direto, e depois que eu limpei os cookies através do cclianer até o IE está acessando direto, antes da limpeza dos cookies o IE abria com a tela de login. E ai como resolvo? Caramba, já até reinstalei o Firefox.

  6. #6



  7. #7

    Padrão

    O Interessante |Raniel é que está acontecendo em apenas um micro, nos demais o IE e o Firefox abre a tela de login, sua solução talvez dê certo, mas acho um tanto complicada/radical, para o meu problema. E Formatar a máquina por este problema não é uma solução inteligente (sei que ninguém sugeriu formatação, só estou comentando). A formatação sempre em último caso. Ainda estou no aguardo. De qualquer forma obrigado.

  8. #8

    Padrão

    Não estou falando para formatar, sim revisar.



  9. #9

    Padrão

    Olá Raniel, eu sei que vc não falou em formatar. Mas o problema é em apenas uma máquina. De qualquer forma obrigado, se vc ou mais algué tiver alguma informação eu agradeço.

  10. #10

    Padrão

    Seguinte:
    Você usa alguns ips ou macs no ip bindings? Se sim, verifique.
    Usa cookies? Desative-os. Crie um cookie javascript na própria pagina.
    Caso nada disso venha a resolver, troque o ip do cliente para fazer um teste.