+ Responder ao Tópico



  1. Pessoal consegui rodar direitinhu o pcc com dois ADSL, mas o problema é que o acesso remoto ao servidor eu só consigo utilizando uma Ether que eh a primeira do PCC ... as demais não consigo logar de maneira nenhuma ... alguém sabe se tem como logar no servidor pelos outros links ???

  2. amingo tenho essa configuracao no meu mk com pcc e esta funcionado no site Enhanced Dynamic DNS Solutions vc pode cria um conta e. usa tranquilo no mk com pcc
    ________________________________________________
    # Define User Variables
    :global ddnsuser "login"
    :global ddnspass "sua senha"
    :global ddnshost "dominiu criado"
    # Define Global Variables
    :global ddnsip
    :global ddnslastip
    :if ([ :typeof $ddnslastip ] = nil ) do={ :global ddnslastip "0" }
    :global ddnsinterface
    :global ddnssystem ("mt-" . [/system package get system version] )
    # Define Local Variables
    :local int
    # Loop thru interfaces and look for ones containing
    # default gateways without routing-marks
    :foreach int in=[/ip route find dst-address=0.0.0.0/0 active=yes ] do={
    :if ([:typeof [/ip route get $int routing-mark ]] != str ) do={
    :global ddnsinterface [/ip route get $int interface]
    }
    }
    # Grab the current IP address on that interface.
    :global ddnsip [ /ip address get [/ip address find interface=$ddnsinterface ] address ]
    # Did we get an IP address to compare?
    :if ([ :typeof $ddnsip ] = nil ) do={
    :log info ("DDNS: No ip address present on " . $ddnsinterface . ", please check.")
    } else={
    :if ($ddnsip != $ddnslastip) do={
    :log info "DDNS: Sending UPDATE!"
    :log info [ ut [/tool dns-update name=$ddnshost address=[ick $ddnsip 0 [:find $ddnsip "/"] ] key-name=$ddnsuser key=$ddnspass ] ]
    :global ddnslastip $ddnsip
    } else={
    :log info "DDNS: No update required."
    }
    }
    # End of script
    _______________________



  3. Citação Postado originalmente por viunet Ver Post
    amingo tenho essa configuracao no meu mk com pcc e esta funcionado no site Enhanced Dynamic DNS Solutions vc pode cria um conta e. usa tranquilo no mk com pcc
    ________________________________________________
    # Define User Variables
    :global ddnsuser "login"
    :global ddnspass "sua senha"
    :global ddnshost "dominiu criado"
    # Define Global Variables
    :global ddnsip
    :global ddnslastip
    :if ([ :typeof $ddnslastip ] = nil ) do={ :global ddnslastip "0" }
    :global ddnsinterface
    :global ddnssystem ("mt-" . [/system package get system version] )
    # Define Local Variables
    :local int
    # Loop thru interfaces and look for ones containing
    # default gateways without routing-marks
    :foreach int in=[/ip route find dst-address=0.0.0.0/0 active=yes ] do={
    :if ([:typeof [/ip route get $int routing-mark ]] != str ) do={
    :global ddnsinterface [/ip route get $int interface]
    }
    }
    # Grab the current IP address on that interface.
    :global ddnsip [ /ip address get [/ip address find interface=$ddnsinterface ] address ]
    # Did we get an IP address to compare?
    :if ([ :typeof $ddnsip ] = nil ) do={
    :log info ("DDNS: No ip address present on " . $ddnsinterface . ", please check.")
    } else={
    :if ($ddnsip != $ddnslastip) do={
    :log info "DDNS: Sending UPDATE!"
    :log info [ ut [/tool dns-update name=$ddnshost address=[ick $ddnsip 0 [:find $ddnsip "/"] ] key-name=$ddnsuser key=$ddnspass ] ]
    :global ddnslastip $ddnsip
    } else={
    :log info "DDNS: No update required."
    }
    }
    # End of script
    _______________________

    Amigo acho que vc nao me entendeu ! O ddns funciona corretamente o que não funciona é o acesso pro servidor de fora pelos outros modens à não ser o primeiro ! Mesmo colocando o ip da conexao da operadora não consigo cair dentro do mikrotik por qualquer wan exceto a wan1.






Tópicos Similares

  1. acesso remoto no MK
    Por DataLinux no fórum Redes
    Respostas: 2
    Último Post: 25-07-2006, 17:14
  2. Acesso Remoto no Postgree
    Por pssgyn no fórum Servidores de Rede
    Respostas: 1
    Último Post: 02-06-2006, 07:59
  3. Servidor de acesso remoto no Linux
    Por lccastro no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-02-2005, 13:08
  4. Acesso remoto no XP
    Por Piocota no fórum Servidores de Rede
    Respostas: 4
    Último Post: 24-01-2005, 09:06
  5. Acesso remoto no usando Iptables
    Por bandlinux no fórum Servidores de Rede
    Respostas: 3
    Último Post: 18-12-2004, 16:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L