Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Depois que atualizei minhas rbs pra versão 4.4 nunca mais foi enviado email dos backups das mesmas, hj resolvi ver o que estava acontecendo e no log aparece a mensagem "handling file", deve ser algum erro pois fiz um downgrade pra 3.30 e funcionou!

  2. Olá, esse mesmo erro foi postado no forum quando o release foi anunciado. Na thread tem um script funcional:
    MikroTik RouterOS • View topic - RouterOS 4.4 released

    Eu não tive problemas.

    Abs,



  3. Citação Postado originalmente por cybersank Ver Post
    Olá, esse mesmo erro foi postado no forum quando o release foi anunciado. Na thread tem um script funcional:
    MikroTik RouterOS • View topic - RouterOS 4.4 released

    Eu não tive problemas.

    Abs,
    Valeu amigo, mais não entendi nada daquele script, heheheh!

  4. Segue um exemplo:
    Código :
    Configure o Servidor de email a ser utilizado:
    /tool e-mail set server="10.42.42.252"
    Configure o Email que aparecerá de quem enviou:
    /tool e-mail set from=backup@seuservidor.com.br
    Configure o Script de Back-up
    / system script 
    add name="ebackup" source="/system backup save name=\(\[/system identity get \
    name\] . \"-\" . \[:pick \[/system clock get date\] 7 11\] . \[:pick \
    \[/system clock get date\] 0 3\] . \[:pick \[/system clock get date\] 4 \
    6\]\); /tool e-mail send to=\"backup@seuservidor.com.br\" subject=\(\[/system \
    identity get name\] . \" Backup \" . \[/system clock get date\]\) \
    file=\(\[/system identity get name\] . \"-\" . \[:pick \[/system clock get \
    date\] 7 11\] . \[:pick \[/system clock get date\] 0 3\] . \[:pick \
    \[/system clock get date\] 4 6\] . \".backup\"\); :delay 10; /file rem \
    \[/file find name=\(\[/system identity get name\] . \"-\" . \[:pick \
    \[/system clock get date\] 7 11\] . \[:pick \[/system clock get date\] 0 \
    3\] . \[:pick \[/system clock get date\] 4 6\] . \".backup\"\)\]; :log \
    info \(\"System Backup emailed at \" . \[/sys cl get time\] . \" \" . \
    \[/sys cl get date\]\)" \
    policy=ftp,reboot,read,write,policy,test,winbox,password 
    Configure o tempo de backup automático:
    / system scheduler
    add name="email-backup" on-event=ebackup start-date=jan/01/1970 \
    start-time=06:05:00 interval=1d comment="" disabled=no



  5. :local mkserver
    :local mkpassword
    :local mkpara
    :local mkde
    :local mksubject
    :local mkfile

    :set mkserver [:resolve "webmail.seudominio.com.br"]
    :set mkpassword "sua senha"
    :set mkpara "fulano@seudominio.com.br"
    :set mkde "backup@seudominio.com.br"
    :set mksubject ("Export Backup do " . [/system identity get name])
    :set mkfile ([/system identity get name] . "-" . [ick [/system clock get date] 4 6] . [ick [/system clock get date] 0 3] . [ick [/system clock get date] 7 11] . ".backup" )

    /system backup save name=$mkfile

    :delay 15

    /tool e-mail send body=("Backup " . [/system clock get date] . " mikrotik " . [/system identity get name] . ".") file=$mkfile from=$mkde password=$mkpassword server=$mkserver subject=$mksubject to=$mkpara user=$mkpara

    :delay 15

    /file remove [/file find name=$mkfile]






Tópicos Similares

  1. Problema no MK com PPoE
    Por JeffersonFontes no fórum Redes
    Respostas: 6
    Último Post: 30-09-2011, 19:03
  2. Problemas no MK com g510b1
    Por alanvictorjp no fórum Redes
    Respostas: 0
    Último Post: 19-01-2008, 04:28
  3. PROBLEMA EM AMARRAR IPxMAC NO MK
    Por tiagoalgodas no fórum Redes
    Respostas: 7
    Último Post: 29-10-2006, 20:11
  4. Respostas: 0
    Último Post: 10-04-2006, 11:45
  5. Problemas no cliente MK
    Por Samuelso no fórum Redes
    Respostas: 0
    Último Post: 20-02-2006, 07:19

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L