Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Mudar a propaganda do Messenger e redirecionar o logo do Google.

    Olá amigos, alguém pode me auxiliar, num passo a passo de como mudar a propaganda do Messenger e redirecionar o logo do Google usando o Mikrotik ???

    Desde já, grato, Itallo Caique.

  2. #2



  3. #3

    Padrão

    Sinceramente, pra um iniciante, não ficou tão claro!

    Mas, vou me aventurar a testar! Ele está usando "Web Proxy". Aqui eu recebo internet por meio de uma conexão PPPoE e as máquinas na rede autêntificam em PPPoE no Mikrotik, Será que funciona blz ?

    No caso do redirecionamento do logo da google, como faço ?? funciona basicamente da mesma forma, vou testar pra ver...

    Obrigado, se vc puder descrever um passo-a-passo, fico grato, estou usando o Mikrotik a uns 2 dias apenas.

  4. #4

    Padrão

    amigo sinceramente passo a passo não tem como, ve as figuras que tem no primeiro post, só fazer igual a figura, tem que estar com web proxy ativo, se não não funciona, tem que ser versão 3.x do MK, versão pirata não tem a opção de redirecionamento
    Última edição por MaxAdriano; 03-01-2010 às 23:14. Razão: correção ortográfica



  5. #5
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    é mais ou menos o seguinte... estou usando a n dias o sistema xpto e preciso que alguém configure ele pra mim... na faixa. Pode ser ou tá difícil?

    Sinceramente, este tipo de tópico é para afugentar qualquer um de um forum. Mão de obra di grátis, nem relógio.

  6. #6

    Padrão

    tudo que o Sergio comento é muito importante, caso realmente vc queira ajuda chegue e fale tentei fazer de tal geito, mas to com dificuldade em tal ponto ai receberá muita ajuda, mas quere que alguem venha e faça tudo é dificil mesmo...



  7. #7
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão

    tb acho, pedir tutorial pronto, pra so ler e colocar, é dificil né,
    estamos pra ajudar, mas pra fazer tudo, ai sao outros 500
    abraços a todos

  8. #8

    Padrão

    aqui amigo todo material que voce precisa sobre mikrotik CLIQUE AQUI!!!!



  9. #9

    Padrão

    E ae galera under, blz? Itallo, na imagem estou colocando do orkut, google e msn. Você deve criar as imagens com os respectivos tamanhos.
    orkut: 250 x 250 px
    google: 276 x 110 px
    msn: 236 x 62 px
    Uso aqui o AAA Logo 2008 para criar as imagens (as imagens são salvas no formato .jpeg)
    Em web proxy access clique em +
    Para o orkut coloque em:
    Src Address: (deixe como está, caso queira enviar apenas para alguns tipo, aviso de cobrança, aniversário, coloque o ip do cliente)
    Path: *ork.user*
    Redirect to: www. (aqui vc coloca o endereço onde está hospedada a imagem que criou)

    Para o google e o msn mude apenas em Path, o restante deixe conforme explicado acima.
    google = Path: */intl/pt-BR_br/images/logo.gif*
    msn = Path: *ADSAdClient31.dll*

    Obs: Se a imagem não estiver com o tamanho correto, não irá dar certo. Aqui uso o MK 4.1

    "Se ajudou, agradeça. "
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Photo1.jpg
Visualizações:	724
Tamanho: 	238,0 KB
ID:      	6433  
    Última edição por bodoquenanet; 04-01-2010 às 11:43.

  10. #10

    Padrão

    estou com problema no banner do ORKUT.
    Está funcionando da seguinte maneira...
    No primeiro acesso aparece o banner que eu criei, quando o usuário muda para outra tela ( no próprio orkut, quando vai mandar um recado, ou fazer qualquer outra coisa) o banner muda para as propagandas do GOOGLE.
    Alguém pode ajudar.
    ABraço



  11. #11

    Padrão

    é só vc clicar com o direito do mouse na imagem e depois propriedades e vai ver que foi alterado o tamanho da imagem, sendo assim não funciona mesmo.
    Última edição por bodoquenanet; 04-01-2010 às 12:17.

  12. #12



  13. #13

    Padrão Vou tentar da seguinte maneira!

    Vou tentar da seguinte forma:
    acl img.ork url_regex img.ork
    http_access deny img.ork
    deny_info "local_onde_estah_a_img_do_banner" img.ork
    Colocarei essas linhas de comandos para testar...
    Postarei o resultado em breve!

  14. #14



  15. #15
    MODERADOR-CHEFE Avatar de osmano807
    Ingresso
    Aug 2008
    Localização
    Araguari - Minas Gerais
    Posts
    1.985
    Posts de Blog
    5

    Padrão

    aprendam regex...

    Código :
    img[0-9]\.orkut\.com
    Última edição por osmano807; 04-01-2010 às 18:29.

  16. #16



  17. #17

    Padrão

    cbtpiritiba, qual a versão do mk q vc usa? lembrando q a 2.x não funciona.

  18. #18



  19. #19

    Padrão

    Muito obrigado
    bodoquenanet.

    Não estou querendo nada pronto, acho que me expressei mal, apenas precisava de uma explicação mais clara como a do amigo
    bodoquenanet. Fico muito grato, irei testar assim que possivél e informo.

    Grato, Itallo Caique.

  20. #20

    Padrão

    Na versão 2.XXX só consegue quem usa o proxy em paralelo , pode se fazer isso no squid.