+ Responder ao Tópico



  1. Olá, me desculpem se errei o local do topico, mas não achei nenhum local que minha duvida se enquadrasse, mas vamos lá.

    Em meu desktop estou usando o windows 7, com o xampp instalado para testar alguns sites antes de publica-los, até tudo ok, porem, estou tendo problemas ao startar o apache, pois a porta 80 esta em uso pelo sistema, ou seja, tenho q levantar o apache em outra porta. Não tenho nenhum outro servidor web na maquina, pelo portcheck do proprio xampp ele só me diz que esta em uso pelo sistema. Gostaria de saber se existe um meio de descobrir quem esta usando a porta e matar esse serviço, ja que ele não aparece no gerenciador de tarefas. Detalhe, eu ja utilizei o xampp em outra maquina e tudo funcionava perfeitamente, esta foi instalada do zero, e deu esse problema.
    Agradeço qualquer informação que possa disponibiliza.

    Att

    Luiz
    Última edição por Magal; 05-01-2010 às 23:13.

  2. Edite o arquivo de configuração do apache:


    • httpd.conf

    ou

    • apache.conf


    e defina a nova porta desejada para o servidor web.



  3. Citação Postado originalmente por mson77 Ver Post
    Edite o arquivo de configuração do apache:


    • httpd.conf
    ou

    • apache.conf

    e defina a nova porta desejada para o servidor web.

    Isso eu ja fiz, mas eu gostaria de deixar o apache escutando na porta 80, para isso, preciso descobrir qual serviço do windows 7 q esta usando a porta. Mesmo assim, agradeço a atenção.






Tópicos Similares

  1. problemas com portas no squid
    Por LeoJfa no fórum Servidores de Rede
    Respostas: 7
    Último Post: 02-07-2006, 14:23
  2. Problemas com portas dos clients openvpn
    Por LeoJfa no fórum Servidores de Rede
    Respostas: 3
    Último Post: 29-05-2006, 23:08
  3. Problema com portas
    Por Rafael1986 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 07-04-2006, 10:03
  4. problemas com porta 80
    Por vinigama no fórum Servidores de Rede
    Respostas: 4
    Último Post: 13-08-2004, 08:34
  5. Problemas com Porta paralela
    Por sgeovane no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 06-05-2004, 12:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L