+ Responder ao Tópico



  1. #1

    Padrão Ajuda com marcação de pacote layer7

    Bom dia gostaria de uma ajuda não consigo marcar pacote com layer 7 segue um exemplo:

    /ip firewall mangle
    add action=mark-packet chain=prerouting comment="" disabled=no layer7-protocol=msnmessenger new-packet-mark=batepapo \
    passthrough=no

    com essa regra os pacotes não são marcados. Desde já agradeço qualquer ajuda.

    Valeu.

  2. #2



  3. #3
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.094
    Posts de Blog
    15

    Padrão

    add action=mark-packet chain=prerouting comment="" disabled=no layer7-protocol=msnmessenger new-packet-mark=batepapo \
    passthrough=no

    Com essa regra voce esta informando ao mk que tudo que tem o formato discriminado na tabela layer7 referente a msnmessenger recebera uma marcação = batepapo

    Para que essa regra funcione agora tera que haver discriminado antes na tabela layer7, assim o mk podera fazer a correlação correta. No proprio site do mk vc encontra uma tabela de layer7.