Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. amigos , implantei hostpot , refiz a regra do nat que redireciona pro proxy , os clientes que estão cadastrados no hotspot navegam normalmente , mas os clientes que estão no ip bindings-bypassed não conseguem navegar , por favor , me ajudem .

  2. Desativando a regra pra direcionar pro proxy funciona?



  3. sim , funciona

  4. Citação Postado originalmente por rjwifi Ver Post
    sim , funciona
    Então a regra ou a configuracao do proxy está errada.

    Poste a regra que está usando e a configuracao do proxy



  5. /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    add action=drop chain=input comment="DROPAR PROXY EXTERNO" disabled=no \
    dst-port=3128 in-interface=link01 protocol=tcp
    add action=accept chain=input comment="ACEITAR CONEXAO PROXY" disabled=no \
    dst-port=3128 protocol=tcp

    /ip firewall nat
    add action=mark-connection chain=output comment=CACHEFULL content=\
    "X-Cache: HIT" disabled=no dscp=4 dst-port=3128 new-connection-mark=\
    conn_squid-up passthrough=yes protocol=tcp
    add action=mark-packet chain=output comment="" connection-mark=conn_squid-up \
    disabled=no new-packet-mark=pacotes_squid-up passthrough=yes
    add action=return chain=output comment="" connection-mark=conn_squid-up \
    disabled=no
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=\
    3128 new-connection-mark=conn_squid-down passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    conn_squid-down disabled=no new-packet-mark=pacotes_squid-down \
    passthrough=yes
    add action=return chain=output comment="" connection-mark=conn_squid-down \
    disabled=no

    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat comment=NAT disabled=no out-interface=\
    link01
    add action=redirect chain=pre-hotspot comment="Paginas de status do hotspot" \
    disabled=no dst-address=10.48.132.1 dst-port=80 hotspot=auth protocol=tcp \
    to-ports=64873
    add action=redirect chain=pre-hotspot comment="Redirecionamento Proxy" \
    disabled=no dst-port=80 hotspot=auth in-interface=local protocol=tcp \
    to-ports=3128

    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=yes enabled=yes max-cache-size=unlimited \
    max-client-connections=1000 max-fresh-time=3d max-server-connections=1000 \
    parent-proxy=0.0.0.0 parent-proxy-port=0 port=3128 serialize-connections=\
    no src-address=0.0.0.0
    /ip proxy access
    add action=deny comment="block telnet & spam e-mail relaying" disabled=no \
    dst-port=23-25
    add action=deny comment="Banner Google" disabled=no path=\
    /intl/pt-BR_br/images/logo.gif redirect-to=\
    www.himagens.com.br/images/bannergoog.jpg
    add action=deny comment="Banner MSN" disabled=no path=*ADSAdClient31.dll* \
    redirect-to=www.himagens.com.br/images/bannertvt.jpg
    add action=deny comment="Propaganda Orkut" disabled=yes path=*ork.users/home* \
    redirect-to=www.rjwifi.net.br/bannerorkut.swf
    /ip proxy cache
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
    add action=deny comment="" disabled=no dst-host=https: path=/
    add action=allow comment="" disabled=no dst-host=http: path=\
    /www.rjnet.com.br/2velocimetro.php
    add action=allow comment="" disabled=no dst-host=http: path=/www.terra.com.br
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\\\\\?"
    add action=deny comment="" disabled=no dst-host=https: path=/
    add action=allow comment="" disabled=no dst-host=http: path=\
    /www.rapidus.com.br/velocidade/
    add action=allow comment="" disabled=no dst-host=http: path=/www.bol.com.br
    add action=allow comment="" disabled=no dst-host=http: path=/www.orkut.com
    add action=allow comment="" disabled=no dst-host=http: path=\
    /www.autonoma.com.br/medidor/meter.php
    add action=allow comment="" disabled=no dst-host=http: path=\
    /medidor.brisanet.com.br/
    add action=deny comment="" disabled=no dst-host=https: path=\
    /portal.directv.com.br
    add action=deny comment="" disabled=no dst-host=http: path=\
    /chat03.terra.com.br/
    add action=allow comment="" disabled=no dst-host=http*youtube*get_video*
    add action=allow comment="" disabled=no dst-host=http*youtube*video*
    add action=allow comment="" disabled=no dst-host=\
    "http*youtube*yva_get_video_inf o*"
    add action=allow comment="" disabled=no dst-host="\":\\\\\\\\.flv\$\""
    add action=allow comment="" disabled=no dst-host=http*globo*get_video*
    add action=allow comment="" disabled=no dst-host=http*globo*video*
    add action=allow comment="" disabled=no dst-host=http*googlevideo*get_video*
    add action=allow comment="" disabled=no dst-host=http*googlevideo*video*
    add action=allow comment="" disabled=no dst-host=http*video.google*get_video*
    add action=allow comment="" disabled=no dst-host=http*video.google*video*
    add action=allow comment="" disabled=no dst-host=http*videoplay*
    add action=allow comment="" disabled=no dst-host=http*74.125.15.83*get_video*
    add action=allow comment="" disabled=no dst-host=: path=:.swf*
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
    add action=deny comment="" disabled=no dst-host=https: path=/
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
    add action=deny comment="" disabled=no dst-host=start.com.br
    add action=deny comment="" disabled=no dst-host=http: path=/speed
    add action=deny comment="" disabled=no dst-host=https: path=/
    add action=allow comment="" disabled=no dst-host=":\\.exe\$"
    add action=allow comment="" disabled=no dst-host=":\\.zip\$"
    add action=allow comment="" disabled=no dst-host=":\\.mpeg\$"
    add action=allow comment="" disabled=no dst-host=":\\.avi\$"
    add action=allow comment="" disabled=no dst-host=":\\.pdf\$"
    add action=allow comment="" disabled=no dst-host=":\\.css\$"
    add action=allow comment="" disabled=no dst-host=":\\.rar\$"
    add action=allow comment="" disabled=no dst-host=":\\.mov\$"
    add action=allow comment="" disabled=no dst-host=":\\.mpg\$"
    add action=allow comment="" disabled=no dst-host=":\\.iso\$"
    add action=allow comment="" disabled=no dst-host=":\\.bin\$"
    add action=allow comment="" disabled=no dst-host=":\\.dat\$"
    add action=allow comment="" disabled=no dst-host=\
    RJNET - Velocímetro
    add action=allow comment="" disabled=no dst-host=www.terra.com.br
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\\\\\?"
    add action=deny comment="" disabled=no dst-host=https:/
    add action=allow comment="" disabled=no dst-host=http: path=\
    /www.rapidus.com.br/velocidade/
    add action=allow comment="" disabled=no dst-host=http: path=/www.bol.com.br
    add action=allow comment="" disabled=no dst-host=http: path=/www.orkut.com
    add action=allow comment="" disabled=no dst-host=http: path=\
    /www.autonoma.com.br/medidor/meter.php
    add action=allow comment="" disabled=no dst-host=http: path=\
    /medidor.brisanet.com.br/
    add action=deny comment="" disabled=no dst-host=https: path=\
    /portal.directv.com.br
    add action=deny comment="" disabled=no dst-host=http://chat03.terra.com.br/
    add action=allow comment="" disabled=no dst-host=http*youtube*get_video*
    add action=allow comment="" disabled=no dst-host=http*youtube*video*
    add action=allow comment="" disabled=no dst-host=\
    "http*youtube*yva_get_video_inf o*"
    add action=allow comment="" disabled=no dst-host="\":\\\\\\\\.flv\$\""
    add action=allow comment="" disabled=no dst-host=http*globo*get_video*
    add action=allow comment="" disabled=no dst-host=http*globo*video*
    add action=allow comment="" disabled=no dst-host=http*googlevideo*get_video*
    add action=allow comment="" disabled=no dst-host=http*googlevideo*video*
    add action=allow comment="" disabled=no dst-host=http*video.google*get_video*
    add action=allow comment="" disabled=no dst-host=http*video.google*video*
    add action=allow comment="" disabled=no dst-host=http*videoplay*
    add action=allow comment="" disabled=no dst-host=http*74.125.15.83*get_video*
    add action=allow comment="" disabled=no dst-host=::.swf* path=""
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
    add action=deny comment="" disabled=no dst-host=start.com.br
    add action=deny comment="" disabled=no dst-host=http://speed path=""
    add action=allow comment="" disabled=no dst-host=":\\.exe\$"
    add action=allow comment="" disabled=no dst-host=":\\.zip\$"
    add action=allow comment="" disabled=no dst-host=":\\.mpeg\$"
    add action=allow comment="" disabled=no dst-host=":\\.avi\$"
    add action=allow comment="" disabled=no dst-host=":\\.pdf\$"
    add action=allow comment="" disabled=no dst-host=":\\.css\$"
    add action=allow comment="" disabled=no dst-host=":\\.rar\$"
    add action=allow comment="" disabled=no dst-host=":\\.mov\$"
    add action=allow comment="" disabled=no dst-host=":\\.mpg\$"
    add action=allow comment="" disabled=no dst-host=":\\.iso\$"
    add action=allow comment="" disabled=no dst-host=":\\.bin\$"
    add action=allow comment="" disabled=no dst-host=":\\.dat\$"






Tópicos Similares

  1. Respostas: 4
    Último Post: 12-11-2014, 16:41
  2. Tablet com android não navega com hotspot
    Por hotel no fórum Redes
    Respostas: 7
    Último Post: 11-11-2012, 20:13
  3. Não navega com Hotspot
    Por pardz no fórum Redes
    Respostas: 2
    Último Post: 21-11-2009, 09:12
  4. HotSpot nao navega com rádio
    Por admskill no fórum Redes
    Respostas: 6
    Último Post: 08-12-2008, 06:59
  5. Não consigo colocar ip estatico no hotspot
    Por dacneto no fórum Redes
    Respostas: 2
    Último Post: 25-11-2008, 21:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L