+ Responder ao Tópico



  1. Galera,

    to avançando na config do postfix com pop/imap/maildir/sasl mas o imap ta de sacanagem. Quando tento fazer uma conexão nele aparece:

    server:~# telnet localhost 143
    Trying 127.0.0.1...
    Connected to localhost.
    Escape character is '^]'.
    * OK [CAPABILITY IMAP4rev1 UIDPLUS CHILDREN NAMESPACE THREAD=ORDEREDSUBJECT THREAD=REFERENCES SORT QUOTA IDLE ACL ACL2=UNION STARTTLS] Courier-IMAP ready. Copyright 1998-2008 Double Precision, Inc. See COPYING for distribution information.
    login username@dominio.com.br senha
    login NO Error in IMAP command received by server.
    Connection closed by foreign host.

    Mas o pior que a mensagem login NO Error in IMAP command received by server aparece pra qualquer coisa que eu digitar. Ou seja, se digitar bla bla bla e der enter aparece a mesma coisa.

    Alguem ja passou por isso??

  2. Problema com erro de sintaxe. Ao invés de
    login username@dominio.com.br senha
    tem que colocar um 0 na frente:
    0 login username@dominio.com.br senha

    []'s






Tópicos Similares

  1. problemas com Courrier Imap
    Por geeko no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-11-2005, 19:38
  2. problemas com pop, imap!!!
    Por thelast no fórum Servidores de Rede
    Respostas: 4
    Último Post: 17-10-2005, 14:16
  3. Problema com courier-imap
    Por sarna no fórum Servidores de Rede
    Respostas: 3
    Último Post: 03-08-2005, 11:39
  4. Problema com Courier-IMAP
    Por sarna no fórum Servidores de Rede
    Respostas: 4
    Último Post: 01-08-2005, 13:00
  5. problemas com o IMP
    Por marlonfuchs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2002, 08:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L