Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão tem como bloquear conexões com sinal baixo?

    queria saber como faço para bloquear as conexões entrantes que estão com no máximo -65 e bloquear a partir de -66, -67 e a diante? lembrando que possuo um PC-AP, MK, e não utilizo criptografia wep.

  2. #2

    Padrão

    oq vc pode fazer é fixar as rates em 11mb, se o cliente tiver sinal baixo tipo 5,5mb 2mb 1mb não vai se conectar, pra isso vc clica na interface, advance mode depois data rates.



  3. #3

    Padrão

    já tinha feito isso, porém alguns clientes ainda conectam-se e navegam com ACK a -78 e banda a 11mb. (isso tah deixando meu MK rebelde). queria uma forma de fazer meu MK impedir que conexões acima de -65 conectem-se.

  4. #4

    Padrão

    Tem sim em wireless no access list abra os clientes e determine em Signal strenght range o valor que deseja em padrão ele vem muito baixo -120 troque para - 65.
    Última edição por kitorkim; 10-01-2010 às 09:00.



  5. #5

    Padrão

    estou usando hotspot e assim sendo os usuario não vão para access list, eles ficam na aba registration e ao clicar lá, não aparece nenhuma informação que possar ser alterada ou setada como kitorkim falou. só para constar, em access list não tem nenhum cliente.

  6. #6

    Padrão

    Citação Postado originalmente por renatokamikaze Ver Post
    estou usando hotspot e assim sendo os usuario não vão para access list, eles ficam na aba registration e ao clicar lá, não aparece nenhuma informação que possar ser alterada ou setada como kitorkim falou. só para constar, em access list não tem nenhum cliente.
    vc faz hostspot na propria rb ou em um servidor? para ter controle de acesso nas rbs em qual painel ele pode conectar ou coisa assim vc cadastra os mac no access liste, depois de desarcar a opção default authenticate... ai só fazer como o colega acima cito, ao cadastrar os clientes...


    Clique na imagem para uma versão maior

Nome:	         Sem título.jpg
Visualizações:	395
Tamanho: 	114,9 KB
ID:      	8588



  7. #7

    Padrão

    problema resolvido! obg MaxAdriano e Kitorkim

  8. #8

    Padrão

    acho que se deixar o mac em branco.. ou com FF:FF:FF:FF:FF:FF ele serve como padrão .. lembro nas versoes 2.9.x ele tinha ate este mac cadastrado por default



  9. #9

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    acho que se deixar o mac em branco.. ou com FF:FF:FF:FF:FF:FF ele serve como padrão .. lembro nas versoes 2.9.x ele tinha ate este mac cadastrado por default
    boa observação, caso esteje marcado o defaut authenticate sera que serve se cadastrar no access list um mac em branco com um determindado nivel de sinal ou só se tiver desmarcdo o defaut autheticate?

  10. #10

    Padrão

    nao fiz o teste.. mandei um email agora para o suporte do mikrotik e saber se isto existe ainda !!



  11. #11

    Padrão

    e eu achava que tinha esclarecido o assunto ... e vamos a proxima resposta!

    nunca tinha ouvido falar sobre esse mac em branco! ou como isso influencia nas configurações de recepção e transmissão de sinal ... e olhe que faço review de muitos posts por aê.

  12. #12

    Padrão

    Citação Postado originalmente por renatokamikaze Ver Post
    e eu achava que tinha esclarecido o assunto ... e vamos a proxima resposta!

    nunca tinha ouvido falar sobre esse mac em branco! ou como isso influencia nas configurações de recepção e transmissão de sinal ... e olhe que faço review de muitos posts por aê.
    como nós tinha falado antes, vc teria que preencher manualmente pra cada cliente o menos sinal que ele pode se conectar, com o mac em branco seria uma regra geral, valida para todos os clientes...



  13. #13

    Padrão

    gostei da dica. ela só é válida na versão 2.9.libertada ou em outras também funcionam 3.x/4.x?

    levantou-se outra duvida no assunto, pelo fato de eu não possuir nenhuma chave wep2 ou outra do tipo, qualquer antena que vire pra minha torre poderá se conectar (mesmo com o sinal muito ruim) mesmo que não consiga navegar e prejudicar os usuarios devidamente cadastrados e logados né? e se eu habilitar a chave wep e etc, eles nem conectar conseguiriam?

  14. #14

    Padrão

    Citação Postado originalmente por renatokamikaze Ver Post
    gostei da dica. ela só é válida na versão 2.9.libertada ou em outras também funcionam 3.x/4.x?

    levantou-se outra duvida no assunto, pelo fato de eu não possuir nenhuma chave wep2 ou outra do tipo, qualquer antena que vire pra minha torre poderá se conectar (mesmo com o sinal muito ruim) mesmo que não consiga navegar e prejudicar os usuarios devidamente cadastrados e logados né? e se eu habilitar a chave wep e etc, eles nem conectar conseguiriam?
    se vc não possue chave qualquer um pode conectar, oque vc pode fazer é desmarcar a opção defaut authenticate, ai só vai conectar os mac cadastrados no access list, mas não é tão seguro quanto criptografica, se vc habilitar criptografia só que possue a chave pode se conectar, vc pode criar chaves individuais tbem, uma para cada cliente, no momento que vc for cadastra o mac do cliente no access list vc já pré configura a chave dele, caso não faça isso só usar a chave padrão mesmo...



  15. #15

    Padrão

    segue resposta do suporte mikrotik.com

    Hello Alexandre,

    Do not put anything to mac-address field (automatically MAC-address will be
    all 00), set configuration only to signal-strength.

    Regards,
    Sergejs
    --

    Register for MikroTik User Meeting in Wroclaw, Poland
    MUM POLAND, March 2010: http://mum.mikrotik.com

  16. #16

    Padrão

    vlw alexandrecorrea, tópico resolvido. só uma duvida sobressalente, como ativo a chave de acesso para que só quem possua a chave possa se conectar, não precisa ser chave individual e nem o controle por MAC pela access list. tento isso pelo menos para barrar aquelas criaturas que ficam usando de bruteforce para tentar entrar no sistema (apesar de ninguem ter conseguido até o momento).



  17. #17

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    segue resposta do suporte mikrotik.com
    tradução: Olá! Alexandre, Não põr qualquer coisa ao campo do mac-address (automaticamente o MAC-address será todos os 00), ajustam a configuração somente à sinal-força. Considerações, Sergejs.

    então pelo que entendi, é pra não colocar nada no mac que ficaria 00:00:00:00:00:00, e ai se cadastrar esse mac e setar o sinal serve pra todos isso?

  18. #18



  19. #19

    Padrão

    exatamente isto !!

    renato: acredito que voce tenha que fazer autenticação via MAC com radius para nao deixar clientes conectarem.. ou via access-list...

  20. #20
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.094
    Posts de Blog
    15

    Padrão

    Várias Formas
    -------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    name="ack" owner="admin" policy=ftp,reboot,read,write,policy,test,winbox,password,sniff last-started=jul/18/2009 16:29:15 run-count=9425
    source=
    # Defina abaixo o valor m\EDnimo de ACK
    : global ack 65;
    # Defina abaixo 1 para bloquear e 0 para n\E3o bloquear o cliente que estiver acima do valor m\EDnimo
    :global block 0;
    # Defina abaixo 1 para dropar e 0 para n\E3o dropar o cliente que estiver acima do valor m\EDnimo
    :global drop 1;

    # Defina abaixo a Interface
    :global interf "Est_Cbt_Pntscm_06";
    # =============================================================================
    # ATEN\C7\C3O ! SO FA\C7A ALTERA\C7\D5ES ABAIXO, SE TIVER CERTEZA DO QUE ESTA FAZENDO
    # =============================================================================
    :global total 0;
    :global mac "";
    :global cliente "";
    :log info "Listando Clientes com ACK acima de $ack ms:";
    :foreach i in=[/interface wireless registration-table find interface=$interf] do={
    :if ([/interface wireless registration-table get $i ack-timeout] > $ack) do={
    :log info ("COMENTARIO: " . [/interface wireless registration-table get $i comment] . " - MAC: " . [/interface wireless registration-table get $i ma>
    :set mac [/interface wireless registration-table get $i mac-address];
    :set cliente [/interface wireless access-list find mac-address=$mac];
    :if ($block = 1) do={
    /interface wireless access-list disable $cliente;
    };
    :if ($drop = 1) do={
    /interface wireless registration-table remove $i;
    };
    :set total total+1;
    };
    };
    :if ($total = 0) do={
    :log info "Parab\E9ns ! Nenhum Cliente com ACK acima de $ack ms encontrado.";
    };

    ------------------------------------------------------
    OUTRA REGRA
    ------------------------------------------------------
    # Defina abaixo o valor mínimo de ACK
    :global ack 46;
    # Defina abaixo 1 para bloquear e 0 para não bloquear o cliente que estiver acima do valor mínimo
    :global block 0;
    # Defina abaixo 1 para dropar e 0 para não dropar o cliente que estiver acima do valor mínimo
    :global drop 1;
    # Defina abaixo a Interface
    :global interf "MEGANET3";
    # =================================== =================================== =======
    # ATENÇÃO ! SO FAÇA ALTERAÇÕES ABAIXO, SE TIVER CERTEZA DO QUE ESTA FAZENDO
    # =================================== =================================== =======
    :global total 0;
    :global mac "";
    :global cliente "";
    :log info "Listando Clientes com ACK acima de $ack ms:";
    :foreach i in=[/interface wireless registration-table find interface=$interf] do={
    :if ([/interface wireless registration-table get $i ack-timeout] > $ack) do={
    :log info ("COMENTARIO: " . [/interface wireless registration-table get $i comment] . " - MAC: " . [/interface wireless registration-table get $i mac-address] . " - ACK: " . [/interface wireless registration-table get $i ack-timeout]);
    :set mac [/interface wireless registration-table get $i mac-address];
    :set cliente [/interface wireless access-list find mac-address=$mac];
    :if ($block = 1) do={
    /interface wireless access-list disable $cliente;
    };
    :if ($drop = 1) do={
    /interface wireless registration-table remove $i;
    };
    :set total total+1;
    };
    };
    :if ($total = 0) do={
    :log info "Parabéns ! Nenhum Cliente com ACK acima de $ack ms encontrado.";
    };

    Experimente criar o script através de ssh.
    /system script name=ackalto
    /system script edit ackalto source
    (copie e cole o script)
    em ssh execute ele para ver se dá algum problema :
    /system script run ackalto
    ----------------------------------------------------------
    OUTRA REGRA
    ----------------------------------------------------------
    Padrão Colocando script de ACK para rodar automático
    1) Copie o script abaixo e crie um nome para ele; (script de autoria do Alexandre Correa)
    # Defina abaixo o valor mínimo de ACK
    :global ack 91;
    # Defina abaixo 1 para bloquear e 0 para não bloquear o cliente que estiver acima do valor mínimo
    :global block 1;
    # Defina abaixo 1 para reiniciar a Interface quando um cliente estiver acima do valor mínimo e 0 para não fazer nada
    # Obs.: Ative apenas no último dos casos, pois derruba todos clientes enlaçados na Interface
    :global intdis 0;
    # Defina abaixo a Interface
    :global interf "wlan1";
    #---------------------------------------------------------------------------------
    :global total 0;
    :global mac "";
    :global cliente "";
    :log info ("Listando Clientes com ACK acima de " . $ack . " us:");
    :foreach i in=[/interface wireless registration-table find interface=$interf] do={
    :if ([/interface wireless registration-table get $i ack-timeout] > $ack) do={
    :set mac [/interface wireless registration-table get $i mac-address];
    :set cliente [/interface wireless access-list find mac-address=$mac];
    :log info ("COMENTARIO: " . [/interface wireless access-list get $cliente comment] . " - MAC: " . [/interface wireless registration-table get $i mac-address] . " - ACK: " . [/interface wireless registration-table get $i ack-timeout]);
    :if ($block = 1) do={
    /interface wireless access-list disable $cliente;
    /interface wireless access-list enable $cliente;
    };
    :set total total+1;
    };
    };
    :if ($total = 0) do={
    :log info ("Nenhum Cliente com ACK acima de " . $ack . " us encontrado.");
    } else {
    :if ($intdis = 1) do={
    /interface wireless disable $interf;
    /interface wireless enable $interf;
    };
    };
    2) Em scheduler é só criar com o mesmo nome, colocando o intervalo de tempo que vc quer que o script rode.
    Em on event tb coloque o mesmo nome.