+ Responder ao Tópico



  1. #1

    Padrão Imagens não carregam no Hotspot

    Olá a todos.
    Sou um novato (ou quase) no Mikrotik, que como todos sabem, é realmente fantástico.
    Uso hotspot e personalizei as minhas páginas de login, atraso, trial e etc...
    O estranho é que, as vezes, as imagens destas páginas não carregam. O html carrega, os textos, um gadget da climatempo carrega, mas somente as imagens não.
    As imagens estão no gravadas na própria routerboard, na página /hotspot.
    O mais estranho é porque isso só acontece as vezes. Se eu pressiono F5 para atualizar a página do navegador, as imagens voltam a aparecer.
    Com o código HTML não há nada de errado, isso posso garantir.
    Alguém tem uma explicação para isso?

    Mais uma coisa, consegui fazer que a página alogin.html exiba que o cliente está em dia com suas mensalidades ou em atraso, simplesmente mudando o Profile do usuario no Winbox.
    Ou seja, se um usuario está com o profile "256K", após o usuario logar no hotspot, aparece a página alogin.html dizendo que ele está em dia.
    Se ele estiver com o profile "256K (atrasado)", a página alogin.html exibe que ele está atrasado e seu acesso poderá ser bloqueado.

    Outra que consegui é que quando o usuário usa o "trial" para testar a navegação, antes dele usar o trial precisa preencher um formulário e esse formulário é enviado para o meu email.

    Ou seja, o usuário clica para usar o "trial", uma outra página carrega com um formulário para ele preencher e somente depois o acesso é permitido. Legal não?

    Se quiserem que eu explique como fiz, é só perguntarem que eu respondo.


    Abraços,
    Jonas

  2. #2

    Padrão

    Cara eu to tentando fazer isso aqui na minha empressa mas não consegui nem fazer a imagem aparecer com ou sem f5 mas gostaria de saber como fez pra vermos juntos se podemos deixa-las fixas e como dar os avisos tambem sei que em profille da pra redirecionar para um link mas queria ver como vc faz se poder me mandar um e-mail seria otimo é [email protected]



  3. #3

    Padrão

    ei cara consegui fazer se precisar pega o modelo ficou meio podre mas é pra iniciar
    Arquivos Anexos Arquivos Anexos

  4. #4

    Padrão

    Aqui esta minha pagina meio pronta
    Arquivos Anexos Arquivos Anexos



  5. #5

    Padrão

    o que ta acontecendo e que sua pagina de hotspot ta infectado com virus

  6. #6

    Padrão Re: Imagens não carregam no Hotspot

    ola amigo ,isso e chou poderia me passar como foi feito
    minha pagina de hotspot esta ficando legal mas com essas config.
    ficaria melhor
    poderia me passar o tutorial de como fazer tudo isso
    aqui ou por email- alex [email protected]
    obrigado