Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Amigos gostaria de uma ajuda quantoa a um comportamento que venho notado em uma torre que tenho aqui ela tem na media 10 clientes conectadas a ela ..
    normalemtne ... o ack da turma fica em 30....
    mas to vendo aqui tenho tido problemas com uns 3 clientes que quando conectam na torre entram com ack de tipo 260 elevando o ack da torre .. e fica lento ... enquanto que no restante dos clientes a media é 30
    bom quanto a distancia estes cliestes estao a no maximo 1,5 km,,,

    Ja achei bastante coisa pela net a respeito do ack mas quado tendo definilo manual ai que fica uma porcaria mesmo ... no momento esta automatico em meu mk ..

    tem alguma maneira de mander o ack mais baixo .. mas porem dinamico .. e sei la se caso nao for possivel ter um ack mais baixo o cliente nem associa na torre ??

  2. Voce pode usar esse script, nao me recordo agora que fez esse escript porem ele deve te ajudar!

    #Informacoes:
    #
    #Variavel ack -> deve ter o valor do ack MAXIMO permitido.
    #Variavel cut -> deve ser 0 ou 1, 0 somente mostra, 1 mostra e desconecta a estacao.
    #####################################################################
    #Configuracoes das variaveis
    :local ack 50;
    :local cut 0;
    ######################### Script - NAO ALTERAR ###########################
    :local mac "";
    :local uack "";
    :local removido "";
    :log warning ("[ackchk] Procurando clientes com ACK maior que " . $ack);
    #pega a lista de interfaces AP wireless ativas, e que tenham ack dinamico
    :foreach i in=[ / interface wireless find mode="ap-bridge" ack-timeout="dynamic" running] do={
    :local intname [ / interface wireless get $i name ];
    :log warning (" Interface: " . $intname);
    :foreach x in=[/interface wireless registration-table find interface=$intname] do={
    :set uack [/interface wireless registration-table get $x ack-timeout];
    :set removido "";
    :if ($uack > $ack) do={
    :set mac [ / interface wireless registration-table get $x mac-address];
    :if ($cut = 1) do= {
    :set removido " removido...";
    / interface wireless registration-table remove $x;
    };
    :log warning (" mac: " . $mac . "@" . $intname . " [" . $uack . "]" . $removido);
    };
    };
    };
    ################################## FIM #################################



  3. O problema não é o ACK... Ele é o sintoma. É necessário ajustar os clientes que ocorrem o problema e posso garantir com certeza absoluta que não será no Mikrotik ROS que irá conseguir acertar isso.

  4. o Sérgio ta certo, porem um ack elevado f...... todos os clientes, dropando acks altos ja é de grande ajuda, dependendo do caso claro.



  5. Cara, concordo com o Sérgio, isso é sintoma.O mais provável é uma instalação com problemas ou o equipamento estar apresentando algum dano. seta o ACK para um valor tipo 100 e tudo que for acima disso ele corta.






Tópicos Similares

  1. Problemas com ACK
    Por valente no fórum Redes
    Respostas: 9
    Último Post: 16-09-2011, 14:50
  2. Problema com os log do Apache
    Por Good_speed no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-10-2002, 08:51
  3. Problemas com Perl
    Por adcorp no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-08-2002, 11:52
  4. Problema com o ssh pelo windows !!!
    Por embbr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2002, 18:10
  5. problemas com o IMP
    Por marlonfuchs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2002, 08:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L