Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. obrigado cara pelo esclarecimento, desculpa aê! a minha itenção foi boa mas existem regras eu entendo! foi malz!

  2. Citação Postado originalmente por sergio Ver Post
    Aproveitando que já resolveu seu problema, inclua uma proteção a mais, coloque a interface do PPPoE Server em uma bridge (mesmo que seja apenas uma interface) e crie filtros permitindo apenas os protocolos pppoe-discovery e pppoe-session, nega o resto.
    ola Sergio, conforme essa citação sua, queria uma ajudar, ja criei uma bridge e ja criei dentro do Filters os protocolos pppoe-discovery e pppoe session, so que nao estou conseguindo criar a regra que nega o resto, posta a regra pra ver como é. grato.



  3. Babton, segue abaixo.

    Código :
    /interface bridge filter
    add action=accept chain=input comment="" disabled=yes mac-protocol=\
        pppoe-discovery
    add action=accept chain=input comment="" disabled=yes mac-protocol=pppoe
    add action=drop chain=input comment="" disabled=yes

    Note que o canal é input, pois o servidor pppoe está escutando neste sistema. Se o filtro for configurado em um equipamento intermediário, que não é o concentrador pppoe, o canal é forward. A propósito no treinamento eu explico bem isso... hehehehe

    ps. deixei desabilitadas, para evitar que os curiosos de plantão copiem e colem em seus sistemas e fiquem se acesso.


    Citação Postado originalmente por babton Ver Post
    ola Sergio, conforme essa citação sua, queria uma ajudar, ja criei uma bridge e ja criei dentro do Filters os protocolos pppoe-discovery e pppoe session, so que nao estou conseguindo criar a regra que nega o resto, posta a regra pra ver como é. grato.

  4. opa amigos obrigado pela força, mas acho q ainda nao soube explicar pra vc's qual minha duvida, vamos por parte,,,sou iniciante pppoe e acabo explicando mal...vamos la:

    tenho 2 interface, a interface do link coloquei o nome de LINK o da rede interna coloquei REDE

    configurei os ip das interfaces-----------------ok
    defini a rota -------------------------------------ok
    defini o dns---------------------------------------ok
    no firewall em nat fiz srcnat masquerad -----ok

    mk on-line e navegando....

    meu proximo passo foi mudar o ARP da interface REDE para proxy-arp (mudei pq no wiki da mikrotik em ingles falava pra mudar)
    criei um pool de ip's
    em ppp criei um profile onde em local address coloquei o ip do server pppoe e em remote address coloquei o pool q havia criado
    criei um server pppoe
    criei um usuario em secrets

    ok,,,,,

    no windows xp configurei uma conexao pppoe ----------
    ok funcionou legal mesmo
    agora vem minha duvida.....
    se algum cliente ou até mesmo um invasor (no pior das ipoteses) descobrir os ips da REDE e do gateway o mk deixa navegar liberado sem senha nem nada
    pq ateh entao em nat deixei masquerad....
    minha duvida tem como bloquear isso?
    eu estava olhando quando se cria a conexao pppoe naquela rede virtual o o xp cria se vc clikar em propriedades vc ve os ip's de trabalho....
    essa eh minha duvida amigos sei q deve ser simples mas para mim eh um pé naquele lugar...hehe
    vou deixar minhas configuraçoes para vcs verem derepente esta tudo errado tb neh....vlw a todos....

    / ppp profile
    set default name="default" use-compression=default use-vj-compression=default use-encryption=default only-one=default \
    change-tcp-mss=yes comment=""
    add name="POOL 512K" local-address=208.67.222.1 remote-address="Pool IPS 1" use-compression=default \
    use-vj-compression=default use-encryption=default only-one=default change-tcp-mss=default rate-limit=512K/512K \
    comment=""
    set default-encryption name="default-encryption" use-compression=default use-vj-compression=default use-encryption=yes \
    only-one=default change-tcp-mss=yes comment=""
    / ppp secret
    add name="pool" service=pppoe caller-id="" password="102030" profile="POOL 512K" routes="" limit-bytes-in=0 \
    limit-bytes-out=0 comment="" disabled=no
    / ppp aaa
    set use-radius=no accounting=yes interim-update=0s



  5. Seu pppoe está livre, leve e solto... esqueça dele. Você tem que entender conceitualmente o que é o protocolo e os demais protocolos de redes. Sugiro (de novo) que dêe uma lida sobre redes estruturadas e o protocolo pppoe. Não adianta eu, ou outros, ficarem falando configuração aqui se vc não entende os conceitos básicos... grande parte do que for dito poderá ser asneira e vc não aproveitará muita coisa. Faça uma busca no wikipedia ou no google e leia um pouco. Garanto que ficará mais fácil criar suas questões aqui.






Tópicos Similares

  1. Duvidas com servidor pppoe
    Por sandros2fabi no fórum Redes
    Respostas: 8
    Último Post: 11-07-2009, 09:44
  2. Duvida em Servidor Cache
    Por fcavalera no fórum Sistemas Operacionais
    Respostas: 6
    Último Post: 25-07-2008, 09:48
  3. firewall bloqueia conexoes em servidor pppoe
    Por studioweb no fórum Servidores de Rede
    Respostas: 4
    Último Post: 03-07-2007, 18:00
  4. Ajuda em servidor pppoe
    Por djchico no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-09-2005, 09:18
  5. duvidas em servidores
    Por dboom no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-04-2003, 13:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L