+ Responder ao Tópico

  1. rapaz vocês que são feras no load, tenho um probleminha tenho 2adsl cada uma de 4megas mas o load pelo per-connection-classifier=both-addresses fica jogando a maioria dos pacotes só para um link tipo um fica consumindo 2megas e o outro só 300 ~ 400k ai fica meio estranho se vocês puderem me ajudar!!

  2. Boa tarde!

    Tipo, outras pessoas veio a min com este problema, mas um deles me falou algo sobre o comportamento do link, onde eu pude descobrir o problema:
    Seguindo o problema de Teletanbs, 2 adsl de 4 mb, o problema que descobrir está relacionado a links adsl de mesma operadora, onde ao criar a conexão pppoe direciona o link para um mesmo gateway "isso ocorrendo, faz com que um link seja usado a mais que o outro, pois o PCC não trata de links independentes de mesmo gateway".
    Solução: serve para todos, caso vc tenha mais de um link adsl de mesma operadora, verifique se os mesmo estão caindo no mesmo gateway, caso esteja, basta colocar um link adsl para autenticar via RouterBoard e os demais vc configura rotiado "neste caso o ratiado-modem vai ser o gateway", desta forma funciona perfeitamente.

    exemplo: para 4 links adsl:
    1 = autenticação na RouterBoard
    2 = autenticação no modem - rotiado - gateway 192.168.0.1
    3 = autenticação no modem - rotiado - gateway 192.168.1.1
    4 = autenticação no modem - rotiado - gateway 192.168.2.1

    Att.: Scan



  3. OBS: é claro que o seu modem deve ser bom, pois caso contrário vai ter problemas de travamento no mesmo.

    Att.: Scan

  4. Citação Postado originalmente por scan Ver Post
    Boa tarde!

    Tipo, outras pessoas veio a min com este problema, mas um deles me falou algo sobre o comportamento do link, onde eu pude descobrir o problema:
    Seguindo o problema de Teletanbs, 2 adsl de 4 mb, o problema que descobrir está relacionado a links adsl de mesma operadora, onde ao criar a conexão pppoe direciona o link para um mesmo gateway "isso ocorrendo, faz com que um link seja usado a mais que o outro, pois o PCC não trata de links independentes de mesmo gateway".
    Solução: serve para todos, caso vc tenha mais de um link adsl de mesma operadora, verifique se os mesmo estão caindo no mesmo gateway, caso esteja, basta colocar um link adsl para autenticar via RouterBoard e os demais vc configura rotiado "neste caso o ratiado-modem vai ser o gateway", desta forma funciona perfeitamente.

    exemplo: para 4 links adsl:
    1 = autenticação na RouterBoard
    2 = autenticação no modem - rotiado - gateway 192.168.0.1
    3 = autenticação no modem - rotiado - gateway 192.168.1.1
    4 = autenticação no modem - rotiado - gateway 192.168.2.1

    Att.: Scan

    Bom irei tentar essa opição aqui do nosso amigo scan e postarei o resultado assim que puder ok!

  5. meus gateway não sao iguais, e fiz ja 2 loads e so 1 é usado o 2° fica parado, ja tentei tb fazer com 4 placas de rede, coloquei (bridge bridge port (1 link1 lan1)) e na bridge 2 lan2 e link2 e nada tb. detalhe uso hotspot. e outra to tentando fazer isso tudo no mesmo pc, load e controle dos clientes no mesmo pc, nao da certo assim?






Visite: BR-Linux ·  VivaOLinux ·  Dicas-L