+ Responder ao Tópico



  1. Citação Postado originalmente por batataopikka Ver Post
    sim como posso fazer manual esse sprip linkup linkdaw, tenho 4 link todos funcionando em brigth
    Cuma?

  2. quando uma linha cair outra asuma fazer com q o script link up e link daw funcionen, ja tentei pelo trafic minitor mas nao deu certo...



  3. Só usar o programa PCC 1.5 fazendo com links em PPPoE que vai funcionar perfeitamente do jeito que você quer pois uso aqui com dedicado e adsl e se um link cair os outros assumem até a volta do link, não precisa de script de up e down

  4. olá... alguém está tendo problemas com adsl velox? aqui, desde sexta (27/04), os dois links adsl estão caindo direto. Tenho um link dedicado e dois adsl mas, tá osso os adsl... uso o programa do scan, muito show... funcionava redondo o PCC mas, aparentemente a Oi está bagunçando.



  5. Se vc usa adsl ppoe cliente, verifique se os dois discadores estão pegando o mesmo gateway...

  6. Aqui tá assim... Clique na imagem para uma versão maior

Nome:	         PCC.jpg
Visualizações:	67
Tamanho: 	65,8 KB
ID:      	35162

    Atá a última sexta, tava tudo ok mas, depois os links adsl caem direto... mesmo deixando somente um, o problema persiste... o adsl que fica, cai a todo instante...



  7. Realmente amigo tem esse probleminha....

  8. A oi encontrou uma forma de dar uma travada nos adsls. Ela limitou o número de conexões simultâneas a mesmo sites e diminuiu o upload.
    Para o usuário comum, sem problemas. Já, para quem compartilha....



  9. A oi encontrou uma forma de dar uma travada nos adsls. Ela limitou o número de conexões simultâneas a mesmo sites e diminuiu o upload.
    Para o usuário comum, sem problemas. Já, para quem compartilha....
    Isso já existe a séculos conexão simultâneas limitadas e upload pequeno.

    Agora a questão do adsl do amigo realmente ele ta com mesma Network isso quer dizer a propria OI está compartilhando o 2 links de uma saída só isso já é o 5° caso que vejo então se você tiver um exemplo 5megas em cada link que somava 10Megas agora vai ser como os 2 links sejam 5Megas só e somente 1 dos link vai ser usado preste atenção no seus links sendo usados que você vai ver se não é somente um que está sendo usado e vai dizer se eu estou enganado, pra ficar bem claro dar uma olhada da screen do meu load e compara com seu.
    Clique na imagem para uma versão maior

Nome:	         load.jpg
Visualizações:	73
Tamanho: 	54,9 KB
ID:      	35164

  10. Realmente a sua situação é totalmente diferente da minha... cada adsl pega um gateway diferente mas, aqui os dois links davam saída normalmente, o problema começou depois da sexta... fiz um teste aqui da seguinte forma... retirei um adsl do PCC e conectei o modem num computador, configurei um discador e conectei na internet, qdo o adsl do PCC caiu, o computador que ficou conectado com o outro adsl tb parou de navegar... tá parecendo que a Oi aqui fez um NAT para a cidade toda e, este concentrador dela tá com problema... qdo um link cai, ou outro cai também... vou procurar por outros usuários da valox aqui na cidade e procurar saber qual o gateway que estão pegando e, se estão com estas quedas constantes.

    Mas freitas, você usa todos os adsl da mesma operadora?


    Citação Postado originalmente por freitascs Ver Post
    Isso já existe a séculos conexão simultâneas limitadas e upload pequeno.

    Agora a questão do adsl do amigo realmente ele ta com mesma Network isso quer dizer a propria OI está compartilhando o 2 links de uma saída só isso já é o 5° caso que vejo então se você tiver um exemplo 5megas em cada link que somava 10Megas agora vai ser como os 2 links sejam 5Megas só e somente 1 dos link vai ser usado preste atenção no seus links sendo usados que você vai ver se não é somente um que está sendo usado e vai dizer se eu estou enganado, pra ficar bem claro dar uma olhada da screen do meu load e compara com seu.
    Clique na imagem para uma versão maior

Nome:	         load.jpg
Visualizações:	73
Tamanho: 	54,9 KB
ID:      	35164



  11. Então amigo como eu falei seus links estão vindo de uma mesma caixa que está sendo compartilhado tipo como se fosse de um roteador só então se esse roteador cair o para de funcionar o que acontece ? cai todo mundo que está nele então quando um link cair os outros caem tudo junto.

    Estou falando com certeza por que um amigo que tentei ajudar ele tava com esse mesmo problema e dai ele falou com um cara da OI que confirmou o que eu falei e o técnico da OI amigo dele ligou a linha dele é outra caixa assim a situação foi resolvido depois disso os links ficaram normais balanceando, pegando IP e NETWORK diferentes, e no final ele me agradeceu claro por que eu descobrir o que ele tava um mês sem intender.

    Bom aqui todos os adsl são da mesma operadora OI e não temos problema você mesmo pode ver no screen que postei os links balanceadinhos.

  12. Blz, qdo vc me mandou seu print, imaginei logo isto... tudo no mesmo dslan... vou falar com um colega que trabalha na Oi e, pedir para colocar em outro... pior de tudo é que fui sorteado num dslan que tá com problema... cai a todo instante... do restante, tá tudo show de bola, o sistema do scan é blz... valeu pela dica...

    Forte abraço...



  13. Boa sorte ai amigo, e assim que resolver posta aqui o resultado e uma screen pra galera ver e assim outros que tiverem o mesmo problema já saberão o que fazer o problema.

  14. Citação Postado originalmente por darioeluan Ver Post
    Olá! Scan e Maxibelo, vi na página anterior que tem dificuldades quanto ao dar um DOWN ou UP automaticamente quando um dos links cairem certo? Aqui no meu sistema PCC consegui fazer com que o mesmo funcione e até o momento tem funcionado. O que chega na minha RB 750G já vem roteado( recebo um ip válido) são dois links dedicados. Fiz vários testes tanto do link caindo quando o cabo não está conectado na rb que também funciona, lembrando que tentei de outras maneiras e não dava certo e essa que tentei deu certo. Caso queiram saber como funciona segue um scripts onde foi que tive que mexer, depois me digam se deu certo:
    1 Primeiro:
    no IP Route ficou assim: dario@PCC - WKVE] > ip route export # feb/23/2012 22:04:17 by RouterOS 4.16
    # software id = 93EW-ZVA1
    #
    /ip route
    add comment="" disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=\
    200.228.93.1 routing-mark=Rota0 scope=30 target-scope=10
    add comment="" disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=\
    177.8.17.9 routing-mark=Rota1 scope=30 target-scope=10
    add check-gateway=ping comment=Link0 disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=200.228.93.1 routing-mark=to_EMBRATEL scope=30 \
    target-scope=10
    add check-gateway=ping comment=Link1 disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=177.8.17.9 routing-mark=to_WKVE scope=30 target-scope=\
    10
    add check-gateway=ping comment=Link0 disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=200.228.93.1 scope=30 target-scope=10
    add check-gateway=ping comment=Link1 disabled=no distance=2 dst-address=\
    0.0.0.0/0 gateway=177.8.17.9 scope=30 target-scope=10
    add check-gateway=ping comment="Serve para testar o ping para 8.8.4.4 sair sem\
    pre pelo Link da EMBRATEL, caso o link caia o UP e DOWN funciona automatic\
    amente." disabled=no distance=1 dst-address=8.8.4.4/32 gateway=EMBRATEL \
    scope=30 target-scope=10
    add check-gateway=ping comment="Serve para testar o ping para 8.8.8.8 sair sem\
    pre pelo Link da WKVE, caso o link caia o UP e DOWN funciona automaticamen\
    te." disabled=no distance=1 dst-address=8.8.8.8/32 gateway=WKVE scope=30 \
    target-scope=10

    2 Passo:
    Agora a regra no Tools - Netwatch

    tool netwatch export# feb/23/2012 22:05:51 by RouterOS 4.16
    # software id = 93EW-ZVA1
    #
    /tool netwatch
    add comment=Wkve disabled=no down-script=Link1Dow host=8.8.8.8 interval=10s timeout=1s up-script=Link1Up
    add comment=Embratel disabled=no down-script=Link0Dow host=8.8.4.4 interval=10s timeout=2s up-script=\
    Link0Up

    O que fiz, foi apenas para que realmente o ip externo fizesse realmente um testes de ping para aquele determinado ip ( 8.8.8.8) caso não obtivesse resposta executava o DOWN e se recebesse resposta dava um UP, certo!

    Antes tinha um erro que lá no campo do Route colocasse o gateway do ip roteado ele não entendia, tive que realmente colocar o nome da Interface( por exemplo: EMBRATEL) dessa forma até mesmo se tirar o cabo ele vai executar ou UP ou DOWN.
    Bom pessoal no meu caso está funcionando 100% e estou diariamente acompanhando e posso garantir que funciona.

    Meu único problema no momento é do Market do Android não funciona neste balanceamento, ainda não descobri uma forma de tira-lo do Balanceamento no Address-list, caso alguém saiba posta aqui.
    Dêm uma olhadinha...

  15. Citação Postado originalmente por darioeluan Ver Post
    Olá! Scan e Maxibelo, vi na página anterior que tem dificuldades quanto ao dar um DOWN ou UP automaticamente quando um dos links cairem certo? Aqui no meu sistema PCC consegui fazer com que o mesmo funcione e até o momento tem funcionado. O que chega na minha RB 750G já vem roteado( recebo um ip válido) são dois links dedicados. Fiz vários testes tanto do link caindo quando o cabo não está conectado na rb que também funciona, lembrando que tentei de outras maneiras e não dava certo e essa que tentei deu certo. Caso queiram saber como funciona segue um scripts onde foi que tive que mexer, depois me digam se deu certo:
    1 Primeiro:
    no IP Route ficou assim: dario@PCC - WKVE] > ip route export # feb/23/2012 22:04:17 by RouterOS 4.16
    # software id = 93EW-ZVA1
    #
    /ip route
    add comment="" disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=\
    200.228.93.1 routing-mark=Rota0 scope=30 target-scope=10
    add comment="" disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=\
    177.8.17.9 routing-mark=Rota1 scope=30 target-scope=10
    add check-gateway=ping comment=Link0 disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=200.228.93.1 routing-mark=to_EMBRATEL scope=30 \
    target-scope=10
    add check-gateway=ping comment=Link1 disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=177.8.17.9 routing-mark=to_WKVE scope=30 target-scope=\
    10
    add check-gateway=ping comment=Link0 disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=200.228.93.1 scope=30 target-scope=10
    add check-gateway=ping comment=Link1 disabled=no distance=2 dst-address=\
    0.0.0.0/0 gateway=177.8.17.9 scope=30 target-scope=10
    add check-gateway=ping comment="Serve para testar o ping para 8.8.4.4 sair sem\
    pre pelo Link da EMBRATEL, caso o link caia o UP e DOWN funciona automatic\
    amente." disabled=no distance=1 dst-address=8.8.4.4/32 gateway=EMBRATEL \
    scope=30 target-scope=10
    add check-gateway=ping comment="Serve para testar o ping para 8.8.8.8 sair sem\
    pre pelo Link da WKVE, caso o link caia o UP e DOWN funciona automaticamen\
    te." disabled=no distance=1 dst-address=8.8.8.8/32 gateway=WKVE scope=30 \
    target-scope=10

    2 Passo:
    Agora a regra no Tools - Netwatch

    tool netwatch export# feb/23/2012 22:05:51 by RouterOS 4.16
    # software id = 93EW-ZVA1
    #
    /tool netwatch
    add comment=Wkve disabled=no down-script=Link1Dow host=8.8.8.8 interval=10s timeout=1s up-script=Link1Up
    add comment=Embratel disabled=no down-script=Link0Dow host=8.8.4.4 interval=10s timeout=2s up-script=\
    Link0Up

    O que fiz, foi apenas para que realmente o ip externo fizesse realmente um testes de ping para aquele determinado ip ( 8.8.8.8) caso não obtivesse resposta executava o DOWN e se recebesse resposta dava um UP, certo!

    Antes tinha um erro que lá no campo do Route colocasse o gateway do ip roteado ele não entendia, tive que realmente colocar o nome da Interface( por exemplo: EMBRATEL) dessa forma até mesmo se tirar o cabo ele vai executar ou UP ou DOWN.
    Bom pessoal no meu caso está funcionando 100% e estou diariamente acompanhando e posso garantir que funciona.

    Meu único problema no momento é do Market do Android não funciona neste balanceamento, ainda não descobri uma forma de tira-lo do Balanceamento no Address-list, caso alguém saiba posta aqui.
    Dêm uma olhadinha

  16. a verção 1.5 ta funcionando nos MK 5xx??? eu tow fazendo o pcc e o link so sai por um unico link....o link2 disca mais nao sai link por ele.

  17. Amigo uso a versao 5.15 e ta funcionando normal... Inclusive fiz um hj entre 3links

  18. o seu ta roteado ou discando?

  19. 2 link com ip fixo
    1 link adsl

  20. scan..
    use seu programa como balace funciona certinho divisão de carga
    mas o o problema pesiste quando un link cai quen tiver nesse suposto link a internet cai e, sei q e normal o msn cair so nao queria que a a abertura de pagina caisse, uso o pcc scan1.5 ja tentei pelo tafic monitor mas nao tive sucesso...ajuda aew






Tópicos Similares

  1. Respostas: 24
    Último Post: 25-03-2014, 06:52
  2. script para gerar tabelas dos logs???
    Por tomelin no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 26-06-2006, 08:25
  3. programa para testar segurança do firewall
    Por johnny no fórum Servidores de Rede
    Respostas: 9
    Último Post: 01-11-2005, 12:48
  4. problemas para gerar modulo do tomcat
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-09-2004, 09:07
  5. Programa para gerenciar configuração!!!
    Por Algoritmo_PB no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-07-2004, 14:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L