+ Responder ao Tópico



  1. #1

    Padrão RouterOS 4.5 ou ainda 3.30?

    Opa, eae pessoALL, tudo traquilo?

    Queria saber se alguém já está usando o RouterOS 4.5 e o que achou? Vale usar o 4.5, ou ainda é melhor ficar no 3.30?

    Estou instalando um server novo aqui, vou rodar quase tudo que preciso nele: PPPoE (hoje tenho MAC+IP), Controle de Banda, talvez ou Web-proxy (mas acho que o proxy vai ficar em uma máquina separada), alguma coisa de firewall, em fim é o meu gateway e vai gerenciar toda a rede (agora não lembro se tem mais alguma coisa que vai rodar lá).
    A rede ainda não é muito grande, mas pretendo espandí-la mais rápido agora.

    Para isso estou de Asus P5VD2-VM e um Celeron 2.66 (preciso de um Dual ou Core2Duo?), memória 2GB DDR2-667, 2 HDs Seagate 500GB 7200RPM em RAID1. E estou com muita dificuldade para escolher minhas placas de rede, por enquanto estou com 2 Kaiomy Gigabit, que placas vcs aconcelham? tá difícil de achar alguma que preste... Não vou trafegar a Gigabit, mas preciso de algo extremamente confiável...
    Ainda não instalei o sistema, então ainda não sei se tudo é compactível, mas acho que amanhã vou conseguir fazer isso...

    Bom, acho que é isso... queria a opinião da galera ai, pode sentar o cacete no hardware ou no RAID, não sei se é bom usar com Mikrotik, mas tava afim de experimentar, aliás, alguém usa? heh

    Bom chega de tanto perguntar... que venham as respostas...
    Desde já, obrigado.
    Última edição por pedemesa; 21-01-2010 às 17:49.

  2. #2
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Use a versão 3.30 por enquanto. Mikrotik não suporta RAID, então esqueça. Na versão 3.30 os processadores de núcleo duplo não irão funcionar a contento.

    Configure uma máquina mais simples, estável, com no máximo 2 GB RAM, com cartão flash+DOM (Disk on Module) e use essa máquina ai para montar um cache decente ou serviços de hosting (caso o possua).



  3. #3

    Padrão

    Blz Sergio,

    Vou remover o RAID aqui e vou usar um disco só, mas o RAID mesmo por hardware não funciona?
    Outra, os processadores, o que vc aconcelha por exemplo? Tente achar um Pentium 4, mas ninguém tem por aqui, imagino que o P4 é que fosso o ideal... Tem alguma sugestão à respeito disso... Em último caso não seria interessante arriscar a 4.5 para usar processador de duplo núcleo? Eles funcionam bem na 4.5? Vou ver aqui se o Celoron é duplo núcleo mesmo(não sei ao certo), pode ser que seja só 1 núcleo de 64bits(64bits eu tenho certeza que é).
    Última, sobre o Flash, vou pesquisar à respeito aqui, mas isso é o esquema do FLASH que se pluga no IDE? E eles tem memória ("espaço") suficiente pra tudo que vou fazer?


    Citação Postado originalmente por sergio Ver Post
    Use a versão 3.30 por enquanto. Mikrotik não suporta RAID, então esqueça. Na versão 3.30 os processadores de núcleo duplo não irão funcionar a contento.

    Configure uma máquina mais simples, estável, com no máximo 2 GB RAM, com cartão flash+DOM (Disk on Module) e use essa máquina ai para montar um cache decente ou serviços de hosting (caso o possua).

  4. #4
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por dimasters Ver Post
    Vc tem experiencia com server MK como pppoe?
    Desculpe, mas li isso errado quando dei a resposta. Li como server web-proxy (acho que tinha fumado um cigarro do kpta)... Respondendo correto, sim, funciona beleza.

    Citação Postado originalmente por dimasters Ver Post
    tenho um v2.9.27 e um v3.23 nos 2 alguns cliente eu consigo acesar o radio deles remoto outros não!
    Ums pingo outros não e não tem firewall e toda a wan é liberada nos router dos cliente.
    Alguem pode me ajudar ou tem uma dica vlw
    Pare de usar essa versão pelamordedeus.... essa porcaria tem mais de 4 anos, é incompatível com 40% dos equipamentos existentes no mercado... é querer tirar leite de pedra.

    Se alguns acessa e outros não e o sistema é o mesmo, onde temos que começar a procurar a %$%[email protected]#$#???? Pela lógica diria que é no cara que não se deixa acessar.... troque o equipamento deste cara que não acessa por um igual ao que acessa... funcionou?? se sim, troque todos que não acessam...
    Última edição por sergio; 24-01-2010 às 20:14. Razão: Resposta errada sobre sistema



  5. #5
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por pedemesa Ver Post
    Blz Sergio,

    Vou remover o RAID aqui e vou usar um disco só, mas o RAID mesmo por hardware não funciona?
    Vai instalar, mas terá problemas, não funcionará adequadamente.

    Citação Postado originalmente por pedemesa Ver Post
    Outra, os processadores, o que vc aconcelha por exemplo? Tente achar um Pentium 4, mas ninguém tem por aqui, imagino que o P4 é que fosso o ideal... Tem alguma sugestão à respeito disso... Em último caso não seria interessante arriscar a 4.5 para usar processador de duplo núcleo? Eles funcionam bem na 4.5? Vou ver aqui se o Celoron é duplo núcleo mesmo(não sei ao certo), pode ser que seja só 1 núcleo de 64bits(64bits eu tenho certeza que é).
    64 bits??? hehehehehe... você está louco para arrumar uma encrenca.

    Pegue um dual core então, 2 GB RAM e boa.

    Versões 4.x estão com problemas, principalmente com PPPoE.

    Citação Postado originalmente por pedemesa Ver Post
    Última, sobre o Flash, vou pesquisar à respeito aqui, mas isso é o esquema do FLASH que se pluga no IDE? E eles tem memória ("espaço") suficiente pra tudo que vou fazer?
    Tem para IDE e para SATA. Tem que ver o que precisa.

    Depende do "tudo que vou fazer". Conforme respondi outro post, se pensa em web-proxy, repense... muitas vezes.

  6. #6
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por dimasters Ver Post
    Cara 2.9.27 é correr a traz de vida mesmo mas pra começar é assim mesmo não é atoa que agora tenho uma RB1000u v3.23
    então atualiza ela para a versão 3.30... essa ai é bugada (confira o changelog que verá os problemas corrigidos).

    Citação Postado originalmente por dimasters Ver Post
    E nessa também acontece a mesma coisa entendeu? os clientes não pode ser pq os equipamentos são os mesmos! tipo aprouter agora estamos usando nanoloco2... firewall não é pq do mk pinga todos os cliente então não é bloqueio do cliente!!! eu conectado nesse mesmo server pppoe pingo alguns clientes e outros não! é doido fiz muita pesquisa e não achei por favor me ajudem quem puder?
    Vlw ae
    Ping não significa nada, a não ser que o IP possui conectividade.

    Uma coisa que deve ser lembrada, todos esses equipamentos estão em modo router? Não é o cliente (PCzão com M$ Ruindous) que está autenticando, certo?



  7. #7

    Padrão

    Chequei aqui que o Celeron é um Celeron D 330Jº, ele é LGA775, com 256kb de cache, 32bits (e não 64, tenho outro aqui que é 64) e tem 1 núcleo só...

    Será melhor usar esse Celeron com pouco cache (256kb) e 1 núcleo em 32bits ou comprar um Pentium DualCore com 2mb de cache? O DualCore além de 2 núcleos, é 64bits...
    Tô achando que vai ser melhor ficar com o Celeron mesmo, nesse caso. O que vc acha?


    Citação Postado originalmente por sergio Ver Post
    Vai instalar, mas terá problemas, não funcionará adequadamente.



    64 bits??? hehehehehe... você está louco para arrumar uma encrenca.

    Pegue um dual core então, 2 GB RAM e boa.

    Versões 4.x estão com problemas, principalmente com PPPoE.



    Tem para IDE e para SATA. Tem que ver o que precisa.

    Depende do "tudo que vou fazer". Conforme respondi outro post, se pensa em web-proxy, repense... muitas vezes.

  8. #8
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Acredito que aguente. Se não der, só migar o CF+DOM para outra máquina no futuro (por isso arrume um DOM para SATA).



  9. #9

    Padrão

    Citação Postado originalmente por dimasters Ver Post
    Certo todos os clientes são router operando como Cliente ISP autenticando a WAN(wireless) com pppoe.
    Eles autenticam blz... o ping direto do MK me referi que se fosse firewall no router do cliente ele estaria também bloqueando o ping entende...
    Será que 3.30 resolve? é uma RB1000 zero zero vou tentar e posto os results
    vlw pela força
    Tem alguns routers que vc tem que abilitar:
    Enable Ping Access on WAN
    Enable Web Server Access on WAN
    Ou seja você pode pinga e não acessar se a opção Enable Web Server Access on WAN estiver desabilitada.

  10. #10

    Padrão

    "cliente Isp", aqui eu só acesso com o Ip que o radio recebe do servidor.



  11. #11

    Padrão

    [QUOTE=sergio;459818]Sim, é uma %$#@@


    https://under-linux.org/images/misc/quote_icon.png Postado originalmente por dimasters https://under-linux.org/images/butto...post-right.png
    Vc tem experiencia com server MK como pppoe?



    Sim, é uma %$#@@

    Sergio , estava a muito tempo querendo ouvir(ler) uma resposta sua sobre pppoe.....

    Mais claro do que issu impossivel!!!

    valew

    ah, adorei o boneco assassino...rs

  12. #12
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por mdscp
    Citação Postado originalmente por sergio Ver Post
    Sim, é uma %$#@@

    Sergio , estava a muito tempo querendo ouvir(ler) uma resposta sua sobre pppoe.....

    Mais claro do que issu impossivel!!!

    valew

    ah, adorei o boneco assassino...rs
    hehehehehe... arrumei minha resposta. O dia que li a questão, li como web-proxy (não me pergunte porque...devia estar muito doido...huahuahuahuahauhaua)

    Servidor PPPoE do Mikrotik funciona beleza.



  13. #13

    Padrão

    Uffaa!!! hehe

    Eu já tava aqui tremendo pra perguntar pq do PPPoE ser uma $%@#... Agora vou poder implantar mais tranquilo!!! heheh

    Citação Postado originalmente por sergio Ver Post
    hehehehehe... arrumei minha resposta. O dia que li a questão, li como web-proxy (não me pergunte porque...devia estar muito doido...huahuahuahuahauhaua)

    Servidor PPPoE do Mikrotik funciona beleza.

  14. #14

    Padrão

    Sobre CF+DOM tenho umas pequenas básicas dúvidas.
    1 - Não existe CF SATA? Preciso de um CF mais um adaptador de CF para SATA, certo?
    2 - Esse adaptador é chamado de DoM?
    3 - No primeiro email que a MikrotikBrasil me mandou fala sobre a licença ficar atrelada ao disco e a motherboard... Se eu simplesmente migrar o CF para uma outra mother, não posso perder de licença? (Nesse mesmo email fala que algumas motherboards "permitem" que sejam trocadas por outros modelos de motherboard sem perder a licença, mas esse algumas é algumas mesmo ou a maioria?)

    Já troquei CFs de thinclients pra outros thinclients de marca e modelo diferentes e não perdi a licença, mas não sei dizer tmb se não era a versão crack do Mikrotik... isso foi quando comecei e em outra empresa, já faz um bom tempo...)

    Bom, acho que depois dessas não vão sobrar dúvidas... ao menos nesse assunto... hehe

    Citação Postado originalmente por sergio Ver Post
    Acredito que aguente. Se não der, só migar o CF+DoM para outra máquina no futuro (por isso arrume um DOM para SATA).



  15. #15

    Padrão Re: RouterOS 4.5 ou ainda 3.30?

    Sergio,

    Voce sabe dizer se a versao 5.0 possui suporte a RAID SATA? nao encontrei no site da mk referencia com relacao a isso.

    Ou sabe se tem como instalar o driver? é um server Proliant HP.


    Grato