+ Responder ao Tópico



  1. Olá amigos, espero que possam me ajudar.

    Há alguns dias instalei internet banda larga (velox 2 mega), com um modem adsl tp-link (desculpem, não lembro o modelo) e um roteador wireless Dlink Di-524 com uma antena Dlink 5Dbi, na casa da minha tia que fica no 1º andar.
    Compartilho a internet com ela e moro no 3º andar do mesmo prédio. O sinal que chega ao meu quarto, onde uso a net, oscila rapidamente entre bom (quatro barrinhas), muito bom (cinco barrinhas) e zero barrinhas (mesmo quando as barrinhas estão zeradas, ao passar o mouse sobre as barrinhas, no balão que aparece o nível de sinal fica como muito bom).
    Isso ocorre também quando estou no mesmo comodo em que o router está instalado e já acontecia com a antena padrão do router de 2dbi.
    Usei o programa netstumbler para monitorar o sinal da rede, que oscila muito. Daqui consigo captar o sinal de mais duas ou tres redes que, apesar mais fracos, são muito mais estáveis do que o da minha rede.
    Já configurei a rede em todos os canais disponíveis no router, mas ainda assim continua instável.
    O modem está configurado como bridge e o router com as configurações da velox (PPPoE).
    Quando coloco o notebook conectado diretamente na porta rj45 do router, a velocidade fica em torno de 1800 a 1900 kb/s (utilizando o velocimetro da rjnet), mas ao conectar via wireless, mesmo a uma distancia de uns 2,5 metros, a velocidade cai para míseros 300 ou 400 kb/s.
    Quando preciso fazer downloads é outro parto. Sei que isso depende de muitas variáveis, mas a taxa de transferencia dificilmente passa dos 25kb/s. Fiz um download pelo open p2m e a taxa oscilava entre zero, 16 e 22kb/s.

    Bem, pelo que podem perceber, miséria pouca é bobagem...
    Toda e qualquer ajuda será muito bem vinda,

    Obrigado!!
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Rede wireless do vizinho 1.jpg
Visualizações:	333
Tamanho: 	49,9 KB
ID:      	8824   Clique na imagem para uma versão maior

Nome:	         Minha rede wireless.jpg
Visualizações:	316
Tamanho: 	66,1 KB
ID:      	8825   Clique na imagem para uma versão maior

Nome:	         Rede wireless do vizinho 3.jpg
Visualizações:	237
Tamanho: 	51,8 KB
ID:      	8826   Clique na imagem para uma versão maior

Nome:	         Comparando as redes wireless.jpg
Visualizações:	249
Tamanho: 	56,0 KB
ID:      	8827   Clique na imagem para uma versão maior

Nome:	         Rede wireless do vizinho 2.jpg
Visualizações:	221
Tamanho: 	56,9 KB
ID:      	8828  


  2. tive um caso parecido com o seu, qdo instalei em um cliente, mesmo perto, a internet era lenta, e via cabo era bom, no caso dele como era cliente, troquei a placa sem fio e o router wireless, e acabou o problema.

    PS 1 para 3 andar, nao vai dar, vc tem q colocar um router no meio, 2 andar, liga ele sem fio mesmo, modo cliente ou ap+wds, mas o di524 nao faz isso, so o G700ap, ou algum compativel com rtl8186, que sao muitos, dai vc usa o firmware da aprouter.



  3. Citação Postado originalmente por wppitp Ver Post
    tive um caso parecido com o seu, qdo instalei em um cliente, mesmo perto, a internet era lenta, e via cabo era bom, no caso dele como era cliente, troquei a placa sem fio e o router wireless, e acabou o problema.

    PS 1 para 3 andar, nao vai dar, vc tem q colocar um router no meio, 2 andar, liga ele sem fio mesmo, modo cliente ou ap+wds, mas o di524 nao faz isso, so o G700ap, ou algum compativel com rtl8186, que sao muitos, dai vc usa o firmware da aprouter.
    --

    Olá amigo, obrigado por responder

    No início, quando instalei os equipamentos, o sinal chegava no 3º andar bom e a conexão tinha uma velocidade muito boa também...
    Já tentei diversas configurações do router, mas ainda não consegui encontrar uma solução.
    Infelizmente não tenho como trocar o router... no caso da placa também não dá, por que uso um notebook...

  4. #4
    Carlos98340
    Atualize o firmware do seu DI 524 pelo site do fabricante.
    Tenho um roteador igual e tive o mesmo problema, depois de atualizar melhorou bastante.
    Mesmo assim esse roteador não é dos melhores, possuo uma antena de 8dbi e mesmo assim aumentou apenas uns 10% no sinal do wireless em relação à antena padrão de 2dbi.






Tópicos Similares

  1. Antenas Ubiquiti com sinal oscilando muito
    Por fhilippe no fórum Ubiquiti
    Respostas: 15
    Último Post: 28-05-2016, 17:23
  2. Respostas: 21
    Último Post: 13-03-2016, 19:07
  3. Sinal do cliente oscilando muito.
    Por FernandodeDeus no fórum Redes
    Respostas: 8
    Último Post: 22-07-2010, 09:29
  4. Sinal bom, porém muito lento para navegar.
    Por DiegoZ no fórum Redes
    Respostas: 9
    Último Post: 22-10-2009, 13:43
  5. Sinal wireless oscilando muito
    Por schuch no fórum Redes
    Respostas: 15
    Último Post: 03-11-2006, 14:08

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L