Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá pessoal, estou com um problema na rede,é o seguinte: montei um servidor com Debian, conforme configurações abaixo,na eth0 fica a rede local ena eth1 foi conectado um rádio kodama com as seguintes configurações:
    Detalhe 1 - Com o rádio direto no switch com Windows XP a rede funciona e o compartilhamento da internet também.
    Detalhe 2 - O Servidor Debian não pinga o rádio (192.168.1.254), mesmo eu colocando o rádio direto na eth1.
    Detalhe 3 - ESTOU NO SUFOCO!!!!!!!! ALGUÉM ME AJUDE POR FAVOR! AONDE ESTOU ERRANDO.

    Configuração do rádio
    Modo Infraestrutura Cliente
    Configuração da LAN
    Endereço IP 192.168.1.254
    Subnet Mask 255.255.255.0
    Default Gateway 0.0.0.0
    DHCP servidor
    Intervalo servidor DHCP 192.168.1.100 - 192.168.1.109

    Configuração de TCP/IP IP Fixo
    Endereço IP 192.168.1.254
    Mascara de rede 255.255.255.0
    Gateway Padrão 192.168.1.254
    endereço MAC 00:0a:52:01:0c:23

    Configuração das porta Wan
    Tipo de configuração DHCP
    IP Address 192.168.10.178
    Mascara de rede 255.255.255.0
    Gateway Padrão 192.168.10.1
    Endereço MAC 00:05:9e:82:11:c9

    --------------------------------/etc/network/interfaces----------------
    auto lo eth0 eth1
    iface lo inet loopback
    iface eth0 inet static
    address 192.168.1.1
    netmask 255.255.255.0
    network 192.168.1.0
    broadcast 192.168.1.255
    iface eth1 inet dhcp

    -----------------------------/etc/dhcp3/dhcpd.conf--------------------
    ddns-update-style none;
    default-lease-time 600;
    max-lease-time 700;
    authoritative;
    subnet 192.168.1.0 netmask 255.255.255.0 {
    range 192.168.1.100 192.168.1.199;
    option routers 192.168.1.1;
    option domain-name-servers 208.67.222.222,208.67.220.220;
    option broadcast-address 192.168.1.255;
    }
    ----------------------------/etc/squid/squid.conf----------------------
    debian1:/etc# cd dhcp3
    debian1:/etc/dhcp3# vi dhcpd.conf
    debian1:/etc/dhcp3# cd ..
    debian1:/etc# cd squid
    debian1:/etc/squid# vi squid.conf
    debian1:/etc/squid# vi squid.conf
    http_port 3128
    visible_hostname gdh
    error_directory /usr/share/squid/errors/Portuguese/
    cache_mem 64 MB
    maximum_object_size_in_memory 64 KB
    maximum_object_size 512 MB
    minimum_object_size 0 KB
    cache_swap_low 90
    cache_swap_high 95
    cache_dir ufs /var/spool/squid 2048 16 256
    cache_access_log /var/log/squid/access.log
    refresh_pattern ^ftp: 15 20% 2280
    refresh_pattern ^gopher: 15 0% 2280
    refresh_pattern . 15 20% 2280
    acl all src 0.0.0.0/0.0.0.0
    acl manager proto cache_object
    acl localhost src 127.0.0.1/255.255.255.255
    acl SSL_ports port 443 563
    acl Safe_ports port 21 80 443 563 70 210 280 488 59 777 901 1025-65535
    acl purge method PURGE
    acl CONNECT method CONNECT
    http_access allow manager localhost
    http_access deny manager
    http_access allow purge localhost
    http_access deny purge
    http_access deny !Safe_ports
    http_access deny CONNECT !SSL_ports
    acl bloqueados url_regex -i "/etc/squid/bloqueados"
    http_access deny bloqueados
    acl redelocal src 192.168.1.0/24
    http_access allow localhost
    http_access allow redelocal
    http_access deny all


    Desde já agradeço a atenção.
    Daniel Venâncio

  2. Acho que o problema ai nao eh a configuraçao do Debian, e sim a configuraçao do Radio.

    Tira uma duvida: Vc consegue acessar a internet so com 1 (PC) WIndows XP ou qualquer Windows XP da sua LAN?

    Caso seja so um PC da sua LAN, acho que o problema eh que o provedor (Radio) está liberando a conexão só a um MAC, que no caso é desse WIndows XP.



  3. Muda a faixa da rede local para outra por exemplo 10.0.0.x

  4. Olá Edvan e gontijobh , a internet funciona tanto com o rádio no switch como direto numa máquina.
    Gontijobh, Vou mudar a faixa de da rede como vc sugeril para testar, mas qual a justificatiuva?
    Valeu obrigado a todos.
    Daniel



  5. Enxerguei errado achei que estava no mesmo rage da Wan.
    Você já testou pingar o gateway (192.168.10.1)
    Teve resposta?






Tópicos Similares

  1. Respostas: 5
    Último Post: 23-08-2011, 23:42
  2. migrar servidor debian internet para mikrotik
    Por lfernandosg no fórum Redes
    Respostas: 32
    Último Post: 26-01-2009, 20:07
  3. Servidor após reiniciar não compartilha mais internet
    Por lucianogf no fórum Servidores de Rede
    Respostas: 6
    Último Post: 03-09-2006, 23:42
  4. Servidor de E-mail na internet
    Por rfm no fórum Servidores de Rede
    Respostas: 3
    Último Post: 07-09-2005, 22:00
  5. Respostas: 6
    Último Post: 04-10-2004, 13:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L